PDA

Visualizza versione completa : NT4 e service pack


taleboldi
27-06-2001, 15.18.18
Ho provato ad installare Ulead Cool 3D 2 su un PC con NT4 e SP4. La procedura di installazione per si bloccata subito poich non " installato almeno SP3". Dopo aver provveduto all'installazione di SP6, il messaggio rimasto lo stesso.
Qualcuno mi pu aiutare?

Grazie.

ACuteGio
27-06-2001, 23.31.56
compatibile con NT?

Eteria
28-06-2001, 08.45.27
Ma quel messaggio te lo da quando riavvii il WC o quando tenti di installare il programma???

taleboldi
28-06-2001, 09.35.26
Dunque:
1 - Credo sia compatibile con NT, anche se sul sito del produttore la ver. 3.0 dicono che non compatibile, e poi perch mi direbbe che serve almeno il SP3?
2 - il messaggio me lo da appena al termine della decompressione del file di installazione e prima di cominciare la stessa.

Grazie !!!

Eteria
28-06-2001, 16.12.35
Beh in quel caso allora non dovrebbe essere compatibile... comunque prova a decomprimere il file di installazione senza farglielo fare in automatico e poi provi a installarlo manualmente... oh comunque l' tutto un tentativo, non si da niente per scontato....