PDA

Visualizza versione completa : Mozilla Firefox 3.0.3


Thor
26-09-2008, 20.51.22
http://www.mozilla-europe.org/img/en/ssff3.png



Firefox 3.0.3


Dopo poco tempo dall'uscita di Firefox 3, il sempre più usato browser by Mozilla, ecco fuori la versione 3.0.3.
Disponibili i dettagli sul rilascio (http://www.mozilla.com/en-US/firefox/3.0.3/releasenotes/#whatsnew).




Leggi la news (http://news.wintricks.it/software/internet-messaggistica/26963/mozilla-firefox-3.0.3/)

hispanico
26-09-2008, 22.01.01
Ragazzi è una beta....

Gianluchetto
26-09-2008, 23.10.49
Ragazzi è una beta....
Visto che si trova nella cartella releases dell'ftp, al 99,9999999999999999999999% è la versione finale ;). Appena installata, tutto ok

studio.ciodo
27-09-2008, 01.18.41
confermato...è finale.dalla 3.02 si è aggiornato automaticamente alla 3.03. in effetti al rilascio "veloce" della 3.02 subito è stato riscontrato un altro baco grave,anch'esso corretto PIU' che velocemente. plauso al team mozilla

leofelix
27-09-2008, 03.02.52
è la finale, in ogni caso ho appena aggiornato automaticamente Firefox:)
Il problema era relativo la gestione delle password se non ricordo male.

grazie

Kal-El
27-09-2008, 08.28.30
Qualcuno sa dirmi come rendere compatibili alla 3.0.3 queste componenti?

- Fasterfox 2.0.0
- MinimizeToTray 0.0.1.2006102615+

Grazie. :)

FreeMan
27-09-2008, 18.53.23
fasterfox con FF3.0 non andrebbe + usato .. se avessi letto il thread dedicato su hwup lo sapresti :D

cmq se proprio vuoi https://addons.mozilla.org/it/firefox/addon/1269, leggi i commenti e trovi tutto anche se anche come forzare le extension è sempre riportato nel solito thread e ovunque sul web, penso anche qui su wintricks

minimize to tray c'è la versione avanzata

http://codefisher.org/projects/minimize_to_tray_enhancer

cmq qui siamo OT

per tornare IT, io che uso la versione portable devo aspettare ancora un po' dato che è ferma alla 3.0.2.. poracci, non fanno a tempo a rilascialo che c'è subito una nuova release :p

>bYeZ<

Bodilot
28-09-2008, 10.30.57
Qualcuno sa dirmi come rendere compatibili alla 3.0.3 queste componenti?

- Fasterfox 2.0.0
- MinimizeToTray 0.0.1.2006102615+

Grazie. :)
Premesso che le estensioni .xpi sono degli archivi, per renderle compatibili si fa così:
1. Rinominare l’estensione da .xpi in .zip oppure .rar
2. Estrarre in una cartella l’archivio appena creato
3. Individuare il file install.rdf ed aprirlo con il Blocco Note o simili
4. Cercare la riga: (em:maxVersion>3.0.1</em:maxVersion)
5. Sostituire 3.0.1 che rappresenta, per esempio, la vecchia versione con l’ultima versione 3.0.3
6. Salvare il file install.rdf appena modificato
7. Ricomprimere nuovamente il tutto in .zip o .rar
8. Rinominare l’archivio .zip o .rar appena creato nuovamente in .xpi
9. Installare l’Estensione.

P.S.: Fatto tutto ciò, si è reso compatibile la vecchia versione dell’estensione con la nuova versione di Firefox, però non è detto che essa possa funzionare al 100%. Ciao

Kal-El
28-09-2008, 17.08.22
fasterfox con FF3.0 non andrebbe + usato .. se avessi letto il thread dedicato su hwup lo sapresti :D

cmq se proprio vuoi https://addons.mozilla.org/it/firefox/addon/1269, leggi i commenti e trovi tutto anche se anche come forzare le extension è sempre riportato nel solito thread e ovunque sul web, penso anche qui su wintricks

minimize to tray c'è la versione avanzata

http://codefisher.org/projects/minimize_to_tray_enhancer

cmq qui siamo OT

per tornare IT, io che uso la versione portable devo aspettare ancora un po' dato che è ferma alla 3.0.2.. poracci, non fanno a tempo a rilascialo che c'è subito una nuova release :p

>bYeZ<

Ok per fasterfox, ma minimize to tray enhancer non funziona, cioè non minimizza un caxxo, quando clicco sulla "X" per minimizzare toglie del tutto FF. :mm:


Credo che seguierò la procedura di Bodilot. :)

RNicoletto
29-09-2008, 10.33.41
Credo che seguierò la procedura di Bodilot. :)Qualcuno ha già fatto tutto il processo ed ha reso disponibile l'installante qui (http://rapidshare.com/files/148506273/minimizetotray-0.0.1.2006102615_-fx_zm_sb_tb.xpi). ;)

Kal-El
29-09-2008, 14.24.32
Qualcuno ha già fatto tutto il processo ed ha reso disponibile l'installante qui (http://rapidshare.com/files/148506273/minimizetotray-0.0.1.2006102615_-fx_zm_sb_tb.xpi). ;)

Perfetto, ti ringrazio tantissimo! :act:


Ci sarebbero anche questi...

extEMM 2.0
firekeeper 0.2.14
MR Tech Disable XPI Install Delay 2.4
Profine Password-Firefox 0.3.2
Tab Mix Plus 0.3.6
VideoDownloader 1.1.1
XSS Warning 0.3.4
zoomFox 0.73


... è possibile? :)

RNicoletto
29-09-2008, 16.59.46
extEMM 2.0http://www.mediafire.com/?aacucvzfyqq
firekeeper 0.2.14Sul sito ufficiale (http://firekeeper.mozdev.org/installation.html) c'è la versione 0.3.1 alpha che supporta Firefox 3.
MR Tech Disable XPI Install Delay 2.4Basta aprire "about:config" e settare security.dialog_enable_delay a zero per ottenere il medesimo risultato. La funzione è comunque disponibile in MR Tech's Toolkit (https://addons.mozilla.org/en-US/firefox/addon/421).
Profine Password-Firefox 0.3.2Non ho trovato informazioni su questa estensione: sei sicuro di aver scritto il nome correttamente?? :confused:
Tab Mix Plus 0.3.6Esiste la versione 0.3.7 development (che uso anch'io) ==> http://tmp.garyr.net/forum/viewtopic.php?t=9178
VideoDownloader 1.1.1Dimenticalo e passa al formidabile Video DownloadHelper (https://addons.mozilla.org/en-US/firefox/addon/3006)! :cool:
XSS Warning 0.3.4Cooosaaa!!?? Per questo cose si usa NoScript (http://noscript.net/) e basta! :o
zoomFox 0.73zoomFox 0.8 è già perfettamente compatibile con Firefox 3.

(Y)