PDA

Visualizza versione completa : problema all'avvio di windows vista


matrix1975
20-09-2008, 18.57.50
Il mio pc al caricamento del sistema operativo vista mi dà il seguente errore: "isdelete program not found", di cosa si tratta e come posso risolverlo. Vi ringrazio anticipatamente

leofelix
20-09-2008, 20.32.15
ciao matrix1975,
per caso avevi installato lavasoft ad-aware?

Se sì, come penso, in questa pagina (http://forum.zeusnews.com/viewtopic.php?t=29740) ho trovato una soluzione in merito

Da seguire con cautela:

in ogni caso, vai su "Start">esegui quindi digita "Regedit" (senza virgolette)

posizionati nel menu su "modifica" quindi clicca su "trova" e cerca "lsdelete"

una volta terminata la ricerca dovresti visualizzare la chiave di registro "AUTOCHECK" in "BOOTEXECUTE"


cliccaci sopra due volte ed elimina soltanto la stringa LSDELETE, lasciando intatte le altre.

Al riavvio non dovresti più avere quell'errore.
------------

Per sicurezza, fai prima una copia di backup del registro di configurazione di Windows,

Creare una copia del Registry con Regedit:

In Start vai su Esegui. Digita regedit e dopo OK. Sotto la prima voce (Registro di configurazione) scegli "Esporta file dal Registro di configurazione". Dagli un nome ed in "Salva come" lascia "File registro" (*.reg). A questo punto clicca su OK.
Dopo qualche minuto si sarà creato un file con estensione .reg.

Ripristinare il Registry da Windows con Regedit

Il Registry può essere ripristinato anche da Windows, basta aprire il registry (Start - Esegui - regedit), clic su "Registro di configurazione" e scegliere "Importa file dal registro di configurazione"; seleziona il file .reg che avevi precedentemente salvato con un determinato nome.
---------

Fammi sapere se queste indicazioni ti sono tornate utili, grazie

matrix1975
21-09-2008, 19.23.34
grazie leoflex ti farò sapere subito cmq è vero avevo provato ad installare ad aware

leofelix
21-09-2008, 23.18.59
grazie leoflex ti farò sapere subito cmq è vero avevo provato ad installare ad aware

prego matrix1979,
alcune versioni di ad-aware infatti hanno creato il problema da te descritto, specie dopo che sono state disinstallate.
In genere da quanto ho scoperto è sufficiente rimuovere quelle voci di registro

renarelli74
22-09-2008, 16.34.39
Si ma allora perchè lo installate..?

leofelix
22-09-2008, 20.01.52
Si ma allora perchè lo installate..?

"chiedere è lecito, rispondere è cortesia" :) [quasi OT]

a) non è difficile dedurre che il wintricker (termine che sta a indicare chiunque appartenga a wintricks, secondo le convenzioni linguistiche di questo forum) che ha aperto la discussione non era al corrente di questa problematica che affligge alcune versioni di Lavasoft ad-aware.

b) io non uso infatti ad-aware 2008, non è più nemmeno installato in nessuna delle mie macchine, né lo consiglio ad alcuno
Ho tuttavia partecipato al beta testing sia delle versioni 2007 sia delle ver. 2008 e ho trovato molti difetti; ritengo anche la versione 2008 finale poco efficace (installa anche un servizio non necessario nella versione free ad esempio ma che rimane in background anche a programma chiuso, interferendo con altre applicazioni, non è possibile nemmeno fare una scansione personalizzata a meno che non si compri la versione plus o pro)

Se mi si chiedono consigli in merito, generalmente suggerisco SpyBot Search & Destroy 1.6 in accoppiata con SuperAntispyware free 4.2 o MalwareBytes' AntMalware 1.28, che nelle mie prove hanno dato i migliori risultati nella disinfezione di sistemi infetti da Rogue Utilities, varianti di Vundo/Virtumonde e moltissimi tipi di Rootkit.

Infine non ho la presunzione di ritenermi un esperto, parlo di quello che conosco e che ho provato personalmente, non giudico le qualità di una persona in base all'età, come tutti sono soggetto a errore e se qualcosa non ho capito chiedo umilmente delucidazioni a chi realmente dimostra di saperne di più.;)

"Un esperto è una persona che evitando tutti i piccoli errori punta dritto alla catastrofe" (Definizione di Weinberg)

Chiedo scusa per la doverosa e puntigliosa divagazione e chiudo l'OT..
come da regolamento (http://forum.wintricks.it/regolamento.html)

renarelli74
22-09-2008, 20.18.06
Se una persona è esperta non vi è nulla di male a dimostrarlo, anzi è bello sapere qualcosa per trasmetterlo ad altri, senza presunzioni e senza chiedere nulla in cambio..
bravo sono d'accordo con te..
Chi è Weinberg un tuo amico?

matrix1975
22-09-2008, 21.35.14
Leofelix ho provato a fare come da te descritto ma con mia sorpresa il registro di sistema non mi trova nulla, come mai?? Strano molto strano. Come devo comportarmi?

leofelix
22-09-2008, 21.51.11
Leofelix ho provato a fare come da te descritto ma con mia sorpresa il registro di sistema non mi trova nulla, come mai?? Strano molto strano. Come devo comportarmi?

Effettivamente suona strano.
Che versione di Ad-aware hai usato? E soprattutto, il problema si è verificato dopo che hai installato oppure dopo che hai disinstallato ad-aware?


Potresti aver disinstallato altri software che hanno causato il problema
Non so System Mechanic 6 per esempio (anche questo software potrebbe dare simili problemi).

Prova a rieffettuare la ricerca nel registro, la voce "isdelete" deve esserci se a ogni riavvio viene cercata e non trovata dal sistema.

attendo esiti

[EDIT] prova scaricare HijackThis da
http://www.trendsecure.com/portal/en-US/_download/HiJackThis.exe

sul desktop, eseguilo e clicca su "do a system scan and save a log file", posta il contenuto del log e vediamo cosa risulta

leofelix
22-09-2008, 21.58.41
altra idea, la Lavasoft ha corretto il problema.
Prova a scaricare la più recente versione di ad-aware 2008 da

http://www.lavasoft.it/shareware.html?ref=658644

installala e aggiornala, e prova a vedere se il problema persiste (la Lavasoft sostiene che dovrebbe essere sufficiente fare come ti ho indicato), assicurati di aver disinstallato l'altra versione prima.

matrix1975
23-09-2008, 19.51.41
Leofelix allora ho risolto il problema. Ho fatto una pulizia del registro con cccleaner, ho riavviato il pc e non mi ha dato più l'errore. Cmq sono sicuto che si trattava della disinstallazione di ad aware perché il problema è iniziato dopo che ho fatto la disinstallazione poiché lo stesso non mi si avviava. Grazie sei stato molto gentile a concedermi del tempo a presto

leofelix
23-09-2008, 23.56.07
grazie a te matrix1975, sono lieto di sapere che hai risolto e in modo molto intelligente.
E' stata ottima la scelta di pulire il registry col CCleaner (Y), ogni traccia dei residui lasciati dalla disinstallazione di ad-aware è stata debellata e con essa anche il problema:)

ciao