PDA

Visualizza versione completa : Problema con uscita audio del case


fisiologohifi
20-09-2008, 15.26.36
Salve ragazzi, ho un problema con le prese audio frontali ( quelle del case...per intenderci),ossia, ho regolarmente collegato il filo ( di quelli gi cablati...non i singoli fili).... :mm: ma non c'e' nessun tipo di segnale sia se metto le casse sia che metto una cuffia.La mobo in questione una Asrock Alive NF6P.
Cosa posso fare? :wall:

The Saint
20-09-2008, 16.02.30
Salve ragazzi, ho un problema con le prese audio frontali ( quelle del case...per intenderci),ossia, ho regolarmente collegato il filo ( di quelli gi cablati...non i singoli fili).... :mm: ma non c'e' nessun tipo di segnale sia se metto le casse sia che metto una cuffia.La mobo in questione una Asrock Alive NF6P.
Cosa posso fare? :wall:Domanda banale: usi la scheda audio integrata nella motherboard?

Se la risposta s: prova ad andare nel BIOS -> "Advanced" -> "Chipset Configuration" -> "Onboard HD Audio" -> "Front Panel" e controlla che non sia disabilitato... :)

fisiologohifi
21-09-2008, 17.12.22
ci provo... :)

fisiologohifi
30-09-2008, 14.54.18
Domanda banale: usi la scheda audio integrata nella motherboard?

Se la risposta s: prova ad andare nel BIOS -> "Advanced" -> "Chipset Configuration" -> "Onboard HD Audio" -> "Front Panel" e controlla che non sia disabilitato... :)
ho provato a fare questo controllo....niente di niente, era settatto su auto e l'ho anche passato enable, ma l'audio continua a non sentirsi :wall:

Aquax
01-10-2008, 11.05.20
Dopo che l'hai abilitato sul bios, devi anche andare nel Pannello Di Controllo, e aprire il Pannello della tua scheda audio.
Suppongo tu abbia una Realtek, xch anche io ho una Asrock, e ho dovuto fare cos.

Vai su Pannello di Controllo, poi su Gestione Audio Realtek, poi vai nella scheda MIXER. Sotto a "Riproduzione" Ti compaiono 3 icone, devi cliccare su quella nel mezzo che ti permette di abilitare la riproduzione MultiStreaming.

Se ancora non dovesse funzionare, come successo a me, dopo vari tentativi ho capito che dovevo disabilitare l'AutoDetect degli ingressi.
Per fare questo vai nella scheda AUDIO I/O, e dove c' "Analogico" clicca sulla chiave inglese, e togli la spunta da "Disable Front Panel Jack Detection" e dai OK.

Ora dovrebbe funzionare. ;)
Sempre se hai una Realtek HD :devil:

falcone
01-10-2008, 11.30.31
Io ho una Asus P5Q e mi da lo stesso problema. Come devo procedere?

Aquax
01-10-2008, 11.37.05
Io ho una Asus P5Q e mi da lo stesso problema. Come devo procedere?
La Asus P5Q ha una Realtek HD, quindi prova a fare come ho scritto prima. ;)

falcone
01-10-2008, 13.28.08
Tutto ok Aquax, risolto alla prima. Nelle impostazioni del bios il pannello frontale era settato su HD Audio. E' bastato cambiarlo in AC97. Grazie mille e a buon rendere. Ciao. :)

fisiologohifi
02-10-2008, 19.00.35
Dopo che l'hai abilitato sul bios, devi anche andare nel Pannello Di Controllo, e aprire il Pannello della tua scheda audio.
Suppongo tu abbia una Realtek, xch anche io ho una Asrock, e ho dovuto fare cos.

Vai su Pannello di Controllo, poi su Gestione Audio Realtek, poi vai nella scheda MIXER. Sotto a "Riproduzione" Ti compaiono 3 icone, devi cliccare su quella nel mezzo che ti permette di abilitare la riproduzione MultiStreaming.

Se ancora non dovesse funzionare, come successo a me, dopo vari tentativi ho capito che dovevo disabilitare l'AutoDetect degli ingressi.
Per fare questo vai nella scheda AUDIO I/O, e dove c' "Analogico" clicca sulla chiave inglese, e togli la spunta da "Disable Front Panel Jack Detection" e dai OK.

Ora dovrebbe funzionare. ;)
Sempre se hai una Realtek HD :devil:
corro a provare....

fisiologohifi
04-10-2008, 15.51.29
Dopo che l'hai abilitato sul bios, devi anche andare nel Pannello Di Controllo, e aprire il Pannello della tua scheda audio.
Suppongo tu abbia una Realtek, xch anche io ho una Asrock, e ho dovuto fare cos.

Vai su Pannello di Controllo, poi su Gestione Audio Realtek, poi vai nella scheda MIXER. Sotto a "Riproduzione" Ti compaiono 3 icone, devi cliccare su quella nel mezzo che ti permette di abilitare la riproduzione MultiStreaming.

Se ancora non dovesse funzionare, come successo a me, dopo vari tentativi ho capito che dovevo disabilitare l'AutoDetect degli ingressi.
Per fare questo vai nella scheda AUDIO I/O, e dove c' "Analogico" clicca sulla chiave inglese, e togli la spunta da "Disable Front Panel Jack Detection" e dai OK.

Ora dovrebbe funzionare. ;)
Sempre se hai una Realtek HD :devil:
BINGO...Grande Aquax...grazie... :)

Aquax
04-10-2008, 16.16.32
Prego ;)