PDA

Visualizza versione completa : Errore durante installazione MSIExec


Mass8
17-09-2008, 17.15.31
Ciao, ho Windows Vista Business e quando cerco di installare un programma mi esce questo errore. Ovviamente il drive S: non esiste, cosa può essere?

AMIGA
17-09-2008, 21.40.36
Ciao, ho Windows Vista Business e quando cerco di installare un programma mi esce questo errore. Ovviamente il drive S: non esiste, cosa può essere?

Se ti esce questo messaggio,probabilmente il driver S: si tratta di una lettera lontana dall'ordine alfabetico che windows assegna ai volumi,potrebbe trattarsi di una unità di rete montata,oppure un finto errore.

Ho trovato questo da mamma Microsoft
http://support.microsoft.com/kb/290356/it

Semi.genius
17-09-2008, 21.44.35
Ciao, ho Windows Vista Business e quando cerco di installare un programma mi esce questo errore. Ovviamente il drive S: non esiste, cosa può essere?

Hai già provato ad installarlo in precedenza?

Se sì, pulisci prima la cache delle installazioni con: http://support.microsoft.com/kb/290301/it

Mass8
18-09-2008, 08.28.26
@amiga: avevo visto, ma il problema è che il drive S: non esiste, non capisco cosa devo modificare
@semi.genius: ho provato a installarlo, ma non ci sono mai riuscito.
Il programma è pfbackup.exe (backup cartelle outlook di microsoft)
Quando cerco di installare il "cleaner" mi da questo errore

Semi.genius
18-09-2008, 12.02.17
Ti manca quello per leggere gli script...Eccolo qui l'interprete...
http://www.microsoft.com/downloads/details.aspx?FamilyID=47809025-D896-482E-A0D6-524E7E844D81&displaylang=en

Mass8
19-09-2008, 08.44.02
Ho risolto: nel registro nelle personal folder avevo settato S:\documenti, ho messo il percorso di C:\ecc ecc e ha funzionato
Per quanto rigurada gli script non reisco a installare quello che mi hai detto di scaricare :wall: in quanto sono su Vista e non XP