PDA

Visualizza versione completa : copiare formula in excel


SK888
01-09-2008, 10.28.53
ciao a tutti
come si fa a copiare una formula in molte righe senza che questa incrementi automaticamente i valori di celle di riferimento ?

cioè, nella formula :

=CERCA.VERT(G3;CALCOLI!A1:B200;2;FALSO)

vorrei che incrementi solo il valore G3 (facendo G4, G5, G6...)
ma che il riferimento A1:B200 rimanga invariato, cioè non si trasformi automaticamente in A2:B201, A3:B202, A4:B203....

grazie !

Gergio
01-09-2008, 10.32.34
ci metti il simbolo del dollaro ($) davanti alla riga e/o colonna che vuoi lasciare invariata

SK888
01-09-2008, 10.35.54
ci metti il simbolo del dollaro ($) davanti alla riga e/o colonna che vuoi lasciare invariata

..sai che ora che vedo la tua risposta mi sa che questa domanda l'avevo già fatta ?
è che con le ferie ho dimenticato parecchie cose :)
grazie, ciao

Gergio
01-09-2008, 10.47.24
:)

questo dimostra ancora una volta che, prima di porre una domanda sarebbe utile fare una ricerca (http://forum.wintricks.it/search.php?) ;)

SK888
01-09-2008, 12.49.55
:)

questo dimostra ancora una volta che, prima di porre una domanda sarebbe utile fare una ricerca (http://forum.wintricks.it/search.php?) ;)

..e ma con le ferie ho dimenticato anche che c'era la ricerca !!

p.s. ...e c'hai ragione... sorry