PDA

Visualizza versione completa : problemi, problemi, problemi.....help!


jena.fuck
25-06-2001, 10.32.45
Cacchio ho questo problema:
avviato il pc se richiamo il task manager (crtl+alt+canc), subito o in qualunque altro momento, e successivamente lo sposto con il mouse sul desktop mi rimane spalmata la finestra su tutto lo schermo.
Ho provato questi rimedi in successione senza ottenere alcun risultato:
abbassato oc scheda video,
abbassato clock ram (140->133)
tolto oc processore,
cambiato fisicamente la dim.
Non cambiato nulla.
Il fatto strano che le altre finestre non me le spalma, solo quella del task manager.Inoltre ci mette un po' a spegnersi e a volte si impalla in uscita da winzozz (prima non lo faceva)
Eppure l'ho ottimizzato con tweaui.
Dove sar il problema?
Nel processore o nel sistema operativo o dove?????
Non capisco.
Inoltre successo questo:
ho riavviato con il floppy di ripristino inserito e mi dava errori nella lettura, inizialmente non trovava o era rovinato il file command.com ma il floppy l'avevo usato il giorno prima.
Riavvio e provo a guardarlo in windows: lo apre correttamente.
Allora faccio uno scandisc sul floppy e trova errori.
Allora infilo prima uno e poi un altro floppy ma me li vede come non formattati.
Impossibile xch li conosco, allora riavvio e con il floppy di ripristino mi da errore di lettura
Mi incazzo e vado nel bios e disabilito il interleave 4way.
Riavvio legge il floppy!
Per il difetto con il task manager, solo ed esclusivamente con la finestra del task manager, continua a rimanere, mi spalma la finestra su tutto il desktop.
Si sta fottendo la cache???Il processore? La ram (ma questa un'altra dimm rispetto la solita, e anche con l'altra c' il problema)????La mobo???
Che cosa sta succedendo?
O il s.o. andato aff......????
Per cosa c'entra il s.o. con la lettura del floppy all'avvio (per caricare il dos)????
Help please!!!!

jena.fuck
25-06-2001, 14.42.30
Help, please!!!!!!!
:(

ACuteGio
25-06-2001, 20.30.29
Eppure l'ho ottimizzato con tweaui.

Chi troppo smanetta nulla stringe.... ;)

alemaz
25-06-2001, 23.06.39
Fai un bel format C: e reinstalla il sistema operativo.

Ciao......
:D :D :D :D :D :D

jena.fuck
26-06-2001, 00.13.13
....quindi per te solo un caso di s.o. sputtanato???
Cosa probabile e di causa certa.....(io e quel cazzo di partition magic!)
Escludete problemi hardware?