PDA

Visualizza versione completa : a7v-kt133


gugufede
18-06-2001, 09.04.11
ho questa scheda madre e volevo sapere qualche informazione:
1. qual Ŕ il giusto settaggio, nel bios, della porta parallela della stampante (epc, bidirezionale ecc. ecc.)?
2. come faccio a capire se funzia l'udma100 (nel bios Ŕ settato a 5, ma nel microsoft system information dice che ho un generic ide hd.....e la scheda video (!!) mi dice che non Ŕ inserito l'ata100)
3. come faccio a vedere se chi mi ha installato il software ha messo anche il 4in one della scheda madre, in cui credo ci siano tutti i settaggi per l'ata100?
.....grazie.....

Manugal
18-06-2001, 19.58.18
1)Credo ECP+EPP
2)Se nel BIOS Ŕ settato a 5 vuol dire che l'Ultra DMA 100 Ŕ attivato, da Windows poi dovrai attivare la modalitÓ DMA (da Pannello di Controllo)
3)Se vai su Pannello di Controllo-Sistema-Gestione Periferiche fai click con il dx, ad esempio, sul controller dell'hard disk e guarda se sulla voce driver c'Ŕ scritto VIA TECHNOLOGIES Inc.

gugufede
19-06-2001, 09.49.13
dunque, effettivamente ho fatto come mi hai detto e in winme non era settato il dma!! Grazie!!
Per quel che rigurda la porta parallela della stampante non so, il microsoft sys information mi dice che c'Ŕ un errore dell'apci, e allora penso che si debba settare meglio ecp+epp e cambiare qualche impostazione, perchŔ forse usa un dma che non deve usare, boh....forse Ŕ meglio se mi compro il cavo usb per la stampante e disabilito quella porta!!! Tanto cosa cambia? Anzi, ci guadagno in velocitÓ....