PDA

Visualizza versione completa : errore con unita' DVD


Mortal
31-03-2008, 16.29.08
salve,ho notato,per caso,nel visualizzatore eventi che degli 380 errori fatti 270 provengono dal cd rom...
l'errore che spunta è Id evento 7,"Rilevato blocco danneggiato sul dispositivo \Device\CdRom0" o Cdrom1,quindi riguarda entrambi le unità.però io finora non ho avuto nessun problema con l lettore ne col masterizzatore...ho notato però che gli errori partono dagli ultimi 4 giorni quando dopo aver masterizzato un dvd che non è andato a buon fine,ho notato che ogniqualvolta inserivo qst dvd il pc si bloccava e poi spuntava l'errore...quindi potrebbe essere un problema già risolto solo che l'unica nota di rilievo è che il led dell'unità dvd(ASUS DVD E818AT)rimane acceso quando inserisco un dvd mentre se lo stesso dvd lo metto nel masterizzatore(DRW-2014L1t ATA device)questo dopo il lampeggio per riconoscere il dvd si spegne...
è normale che in presenza di un dvd inserito l'unità abbia il led che rimanga fisso fin quando non si espelle il dvd?
in compenso il masterizzatore che è lightscribe mi da l'errore quando prova a stampare il lightscribe...
ho provato a stampare una foto usando un dvd lightscribe...ho un asus DRW-2014L1t ATA device,e uso nero cover designer,appena avvio la stampa,parte il conto alla rovescia che però ogni 10 sec torna al punto di partenza fin quando mi spunte "verificatosi errore con comunicazione unità Lightscribe"

attendo consigli,grazie

ottobre_rosso
31-03-2008, 18.35.45
hai fatto qualche installazione sw di recente? la modalità Lightscribe l'hai già utilizzata o è la prima volta?
tanto per iniziare prova a far così:

-Pannello di Controllo
-Sistema
-Hardware
-Gestione Periferiche
-1 Clic sul segno+ nella voce "Controller IDE ATA/ATAPI"
-Tasto destro sulla voce "Canale Primario IDE" (o secondario, a seconda di dove sia l'unità ottica)
-Seleziona "Disinstalla".
Chiudi e riavvia il Computer.
Verrà reinstallato il Canale Secondario, riavvia e prova a masterizzare.

Mortal
31-03-2008, 19.42.14
perdonami ottobre_rosso ma cos'è un installazione sw?
no,il lightscribe non l'avevo mai provato è la prima volta...
nella voce "Controller IDE ATA/ATAPI" io ho 6 sottocartelle di cui 4 sono Canale IDE e le altre 2 una Intel 82801 ICHt family....Ultra ATA storage e l'altro Intel 82801 GB/G ICHt family...seriel ATA storage...
comunque ho appena fatto un test inserendo un film in dvd prima nel lettore dvd e dopo nel masterizzatore e nel primo il dvd a tratti scatta nel secondo invece no...è come se fosse in fase di guasto ma ancora non ha rilevato nulla...

ottobre_rosso
31-03-2008, 22.14.13
Come sono collegate le due unità ottiche?
hai installato il driver per la funzione Ligthscribe?


p.s.: sw stà per software ;)

Mortal
31-03-2008, 22.25.23
di preciso nn t so dire,ma sn entrambi in ATA,ma in gestione dispositivi li trovo si unita cd/dvd se è quello che dobbiamo cercare...
per il lightscribe dopo 20 volte almeno sono riusciuto a stampare
si,ultimamente ho installato ben 2 programmi per video editing ossia Pinnacle studio 11 plus e magix video deluxe 2007 plus...e t posso dire che "grazie" a pinnacle nn so se anche a magix non riesco più ad aggiornare l'indice di prestazione di vista(ho aperto un altro post per qst)...hai qualche consiglio in merito...??

Mortal
09-04-2008, 22.21.39
ho risolto facendomi cambiare entrambi le unità,anche se stranamente il tecnico mi ha detto che è normale che il led rimanga acceso in presenza del dvd