PDA

Visualizza versione completa : Visualizzazione file multimediali su Explorer


tiabosch
28-03-2008, 18.56.02
Salve a tutti, ho appena acquistato un NB con SO Vista Home (purtroppo ql c'Ŕ). Come browser web uso Explorer. Solo che non son mai riuscito ad aprire un file multimediale di qualsiasi tipo...sia wmv o mp3...ogni volta devo salvare il file e aprirlo da HD...! Qnd apro un file multimediale mi apre un'altra pagina bianca con scritto impossibile visualizzare la pagina...ecc insomma la aboutblank....e adesso mi chiede di salvare il file..

Mi chiedo se sia un problema di Vista,Explorer o WMP xŔ sul desktop ho lo stesso MediaPlayer e stesso explorer...e non mi hanno mai dato problemi..!!
Ho letto che giÓ un'altro utente ha di questi problemi,ma non ha ricevuto risposta...!
Alleiamoci usciamone... :)
Grazie

AMIGA
28-03-2008, 22.04.16
Prova ad associare gli mp3 a WinAmp e i filmati .avi .Flv etc... al Media Player Classic integrato nel K-Lite Codec Pack
http://forum.wintricks.it/showthread.php?t=132083

Questo Ŕ un metodo veloce per cambiare l'associazione dei files al sistema,naturamente sarÓ cambiato anche a Internet Explorer.

- Tasto destro mouse su un file .mp3
- Apri con
- Programma
- Scegli il programma che vuoi usare (per esempio WinAmp)
- Metti la spunta su "Usa sempre il programma selezionato ....."

Per il Media Player Classic basta installare il K-Lite Codec Pack,si associerÓ automaticamente a tutti i formati video.

tiabosch
29-03-2008, 10.05.38
Grazie mille, ma avevo giÓ fatto qst operazione, senza risultati... :wall: inoltre o giÓ installato il K-pack per ovviare all'errore com surrogate...!
Altri Help...???? :timid: :timid:

borgata
29-03-2008, 10.57.46
Secondo me Ŕ un problema del browser, non ci sono installati i plugin necessari per la riproduzione dei contenuti multimediali, o non sono corrette le associazioni.
Purtroppo non uso IE e non so aiutarti nello specifico.

Potresti per˛ provare ad installare firefox e vedere se ti da lo stesso problema, verificando in Strumenti -> Opzioni -> Contenuti -> Tipi di File che le associazioni siano corrette. Se con FF funziona, sei sicuro che si tratta di un problema di IE.

tiabosch
31-03-2008, 10.03.56
Fatto!! Installato FF e funziona...indi dovrebbe essere un problema di explorer???
Se Ŕ un problema di plugin, dove posso trovare quelli corretti?