PDA

Visualizza versione completa : Vista non si collega ad internet col wireless


nello_ruocco
26-03-2008, 18.01.39
Ciao
mi sono appena iscritto e vorrei sottoporvi un problema a cui finora non ho trovato soluzione. Confido in voi:
ho due portatili, uno con xp e l'altro con vista home basic
Quello con xp si collega senza problemi ad internet tramite wireless cosa che non riseco a fare con quello che ha vista.
Il pc con Vista pero' mi riconosce la rete, ma non va oltre.
Esiste una configurazione particolare?
Grazie

Nello

Gergio
26-03-2008, 18.05.25
ciao, benvenuto :)

dacci maggiori dettagli: la rete e' protetta? Come? Hai provato a configurare qualcosa oppure lasci fare tutto ai pc?

nello_ruocco
26-03-2008, 18.54.54
Grazie per questa prima risposta
La rete non e' protetta . Ho configurato i pc in maniera automatica, nel senso che ho spuntato dove sta scritto ottieni automaticamente un indirizzo IP (come mi diceva il manuale del modem/router Sitecom)
Ripeto, con XP (ho due pc con questo SO) si collega benissimo ad internet, ma con questo nuovo PC con SO Vista home basic, non riesco ad entrare in internet. Penso che sia un problema di configurazione del pc, perche' la rete la riconosce..ma non va oltre
..ho pensato di portarlo a formattare e di metterci su XP !!!
Un'altra cosa: inizialmente questo pc si connetteva ad internet con il cavetto ethernet collegato al modem, ma poi ho mosso qualcosa nella configurazione del modem ed ora non si connette piu' nemmeno con ethernet
Posso fornirvi altre indicazioni?

Nello

Gergio
26-03-2008, 20.23.08
comincia a verificare le impostazioni della rete

dal pc con xp
- Start -> esegui -> digita "cmd" (senza virgolette) e clicca OK
- si apre una shell (finestra nera con scritte bianche, tipo dos)
- digita ipconfig e dai INVIO
segnati i numeri che indicano indirizzo IP e gateway (probabilmente saranno una cosa del tipo 192.168.1.1 il gateway e 192.168.1.X l'ip)

adesso fai la stessa verifica con Vista. Per riuscire a navigare in internet dovresti avere impostazioni simili: lo stesso gateway e l'ultimo numero dell'ip diverso.
Se non fosse cosi', vai a modificare manualmente le impostazioni di rete (tcp/ip) in modo da avere le impostazioni corrette.
E' comunque strano che non funzioni, dato che hai settato di prendere automaticamente le impostazioni e i pc con xp funzionano.
non so: comincia a fare questo controllo

nello_ruocco
26-03-2008, 22.47.08
Niente da fare-
ho provato ma non si collega

nello_ruocco
26-03-2008, 23.06.00
come posso mandarvi le schermate di ipconfig dei due pc?

Luca deejay
09-04-2008, 16.11.54
Ciao a tutti ho un problema con il vista all'inizio si connetteva perfettamente
invece ora appena metto il codice di protezione mi si connette ma nn mi trova la rete dice rete non identificata per favore qualcuno mi pu˛ dare una mano

Luca deejay
09-04-2008, 16.56.32
il computer non riesce a trovare il dispositivo wi fi

renarelli74
09-04-2008, 22.30.55
usa un cane da tartufi...

renarelli74
09-04-2008, 22.37.39
vista si connette ad internet appena si inserisce il cavo di rete (ethernet) al pc; se non va forse Ŕ corrotto il driver della scheda di rete, o della chiavetta wi-fi. A volte capita che con quest'ultima si perdano le impostazioni quindi o ripristinate il sistema oppure in rete da start/centro connessioni di rete spuntate tutto, rifate la configurazione wi-fi reinserendo la stessa chiave di protezione e fate click su connetti. Ricordate di riavviare sempre il pc ad operazioni ultimate perchŔ Ŕ un windows..se ancora non va provate a disabilitare il firewall prima e l'antivirus dopo, se non va ancora telefonate al gestore che vi fornirÓ assistenza; comunque se avete un router provate a staccare l'alimentazione per qualche secondo e dopo premete a lungo il tasto reset del router stesso e rifate la configurazione del router e verificate i parametri di connessione se sono corretti (indirizzi ip).