PDA

Visualizza versione completa : Problemi condivisione connessione a Internet e account utente in windows xp pro


il monco
29-01-2008, 22.26.43
Ciao a tutti, volevo sottoporvi un problema un pò particolare.
Ho creato due account in win xp pro, di tipo administrator. Uno lo uso per l'accesso a internet (forse sarebbe meglio usare un account limitato, ma per questo posso sempre creare un altro account ancora... :) ), l'altro per masterizzare e poche altre cose. Vengo al dunque: se con l'account A sto navigando o scaricando qualcosa, come posso passare all'account B per masterizzare un dvd senza che A si disconnetta? :fool:
Potrebbe sembrar semplice: basta salvare nome utente e password della connessione per "Qualsiasi utente"! In effetti così facendo l'utente A rimane connesso, solo che risulta connesso "anche" l'utente B, cosa che io non voglio, ed è qui che sta il problema! :fool:
In parole povere: mi connetto con l'utente A, passo all'utente B e non voglio mentre masterizzo (o faccio qualsiasi altra cosa) essere connesso a Internet, senza interrompere la connessione di A. Spero di essere stato chiaro e scusate per la lunghezza :inn:

cippico
30-01-2008, 08.12.35
non l´ho mai testato pero´...
in caso facci sapere se funziona...

Mantenere attiva la connessione dopo LOGOFF :
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT
\CurrentVersion\Winlogon al suo interno sulla destra creare una nuova stringa
modifica nuovo valore stringa e assegnargli il nome
KeepRASConnections cliccare due volte sul valore appena
creato e assegnare valore dati 1 per attivare la modifica

ciaooo

il monco
30-01-2008, 14.12.12
Grazie, è un suggerimento interessante, che non deve poi essere molto lontano dalla soluzione, ma non funge!
La connessione rimane aperta per tutti e due gli utenti (che è quello che non voglio... :wall: ) e se la chiudi, perdi la connessione anche con l'utente A.
Attendo ancora... :inn:

cippico
30-01-2008, 18.13.50
peccato...
rimani fiducioso...magari qualcuno riuscira' a darti la giusta soluzione...

ciaooo

il monco
31-01-2008, 21.37.39
Tic, tac, tic, tac...
Ho i miei dubbi! :crying:

AMIGA
02-02-2008, 01.34.32
La butto così come mi viene,però potrebbe funzionare !
Quando configuri un Proxy ad un utente per andare su internet,l'altro utente non si connette perchè non configurato. Quindi prova ad inserire un fantomatico proxy,obbligando IE a non utilizzare il predefinito,e a cercare sto proxy che non c'è.