PDA

Visualizza versione completa : [XP Home] Cartella Condivisa


Nessuno10
19-01-2008, 14.40.09
Ciao a tutti

Ho installato una connessione LAN con il notebook di mio fratello e il mio pc fisso tutto apposto fino al momento di condividere una cartella !!
infatti quando premo con il tasto destro sulla cartella da me creata e vado sulla tab CONDIVISIONE E PROTEZIONE nella sezione CONDIVISIONE DI RETE E PROTEZIONE e tutto scritto in grigio e non posso spuntare CONDIVIDI LA CARTELLA IN RETE !!
come posso risolvere questo problema da cosa dipende??
GRAZIE A TUTTI
aspetto con ansia vostri suggerimenti !!
CIAO

Losko
19-01-2008, 16.00.56
Hai già disattivato la condvisione file semplice? Le operazioni le esegui con un account appartenente al gruppo Administrators? Nelle proprietà della Connessione alla rete locale LAN è spuntata la voce Condivisione file e stampanti?

Nessuno10
19-01-2008, 17.36.21
No Come si fa a disattivarla ??
Si il mio account ke è lunico è amministratore del computer
Si la voce è spuntata
GRAZIE

Losko
19-01-2008, 17.41.53
Hai già disattivato la condvisione file semplice?
Pannello di controllo (visualizzazione classica) > Opzioni cartella > scheda Visualizzazione > trova la voce Utilizza condivisione file semplice (consigliata) e togli la spunta.

Nessuno10
19-01-2008, 17.51.53
Non c'è
ho letto su google che su home edition non è possibile !!
come faccio adesso ??
altri modi possibili ??
GRAZIE

Losko
19-01-2008, 17.56.16
Non c'è
ho letto su google che su home edition non è possibile !!
come faccio adesso ??
altri modi possibili ??
GRAZIE
Confermo su XP Home quell'opzione non è presente. Hai verificato le altre opzioni che ti ho suggerito? Hai provato a fare la procedura guidata per l'installazione di una piccola rete domestica o aziendale? (se presente pure questa, io personalmente non ho mai usato la Home Ed.)

Nessuno10
19-01-2008, 18.38.34
Non c'è nessun altro modo ??
GRAZIE E CIAO

Losko
19-01-2008, 18.43.38
Altra cosa che mi viene in mente gli account utilizzano delle password? In caso negativo assegna le password agli account.

Nessuno10
19-01-2008, 18.52.17
Ho fatto come dici tu ma niente lo stesso

Losko
19-01-2008, 18.59.52
Prova ad aprire il prompt dei comandi MS-DOS e digita il seguente comando
net share <nome_condivisione>=<percorso fisico della cartella su HD>

Es.: net share DATI=d:\dati
Se il comando funziona prova a riaprire la scheda Condivisione e prova ad attribuire i diritti ai vari utenti.

EDIT: Dato che ci sei modifica il TAG nel titolo inserendo l'edizione di XP, in modo che altri utenti futuri con la stessa edizione e con il tuo stesso problema possano fare riferimento a questo Topic nel caso dovessimo risolvere.

Nessuno10
19-01-2008, 19.17.50
LO DEVO FARE MENTRO SONO COLLEGATO ??
GRAZIE

Losko
19-01-2008, 19.20.31
LO DEVO FARE MENTRO SONO COLLEGATO ??
GRAZIE
E' indifferente.

Nessuno10
19-01-2008, 19.31.50
Microsoft Windows XP [Versione 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Giovanni>net share DATI=c:\HDD
Servizio Server non avviato.

Avviare? (S/N) [S]: n

Poi non succede piu niente !! Qul'è il problema

Losko
19-01-2008, 19.35.52
Microsoft Windows XP [Versione 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Giovanni>net share DATI=c:\HDD
Servizio Server non avviato.

Avviare? (S/N) [S]: n

Poi non succede piu niente !! Qul'è il problema
Trovato l'inghippo :D devi avviare quel servizio altrimenti possiamo stare anni qui ;) ti avevo chiesto se avevi fatto la procedura di installare una piccola rete domestica o aziendale :x:
Ripeti il comando ed attiva il servizio con Si e non con no ;)

borgata
19-01-2008, 19.37.22
se nella scelta (S/N) gl metti "n", è normale che non succeda nulla.
Hai evidentemente il servizio di condivisione inattivo, devi abilitarlo.

PS: immagino che tu abbia una cartella chiamata HDD dentro C:\ che vuoi condividere, giusto?

Nessuno10
19-01-2008, 19.41.27
PS: immagino che tu abbia una cartella chiamata HDD dentro C:\ che vuoi condividere, giusto?[/QUOTE]

No ho una cartella chiamata DATI dentro c:\ che voglio condividere !!
quindi come devo scrivere nel prompt dei comandi ??
Grazie Per L'aiuto !!

Losko
19-01-2008, 19.43.13
PS: immagino che tu abbia una cartella chiamata HDD dentro C:\ che vuoi condividere, giusto
No ho una cartella chiamata DATI dentro c:\ che voglio condividere !!
quindi come devo scrivere nel prompt dei comandi ??
Grazie Per L'aiuto !!
La cartella da condividere si chiama DATI e il nome della condivisione è Privata (la potevi chiamare anche diversamente) di solito si usa inserire lo stesso nome della cartella da condividere.
il comando è questo
net share Privata=c:\Dati
ok?

Nessuno10
19-01-2008, 19.48.32
Microsoft Windows XP [Versione 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Giovanni>net share Privata=c:\DATI
Servizio Server non avviato.

Avviare? (S/N) [S]: SI
Errore di sistema 1058.

Impossibile avviare il servizio. Il servizio è disabilitato oppure non è associa
to ad alcuna periferica attiva.

Nessuno10
19-01-2008, 19.49.22
Niente da fare !!

Losko
19-01-2008, 19.52.47
Prova ad avviare manualmente questi servizi:
1) Browser di computer > dalle proprietà seleziona il pulsante Avvia e imposta come tipo di avvio Automatico;
2) Server > come precedente.
Vediamo se funziona

Dimenticavo: per aprire lo snap-in servizi devi digitare da esegui il seguente: services.msc

Nessuno10
19-01-2008, 20.00.04
ho fatto tutto quello da te suggerito poi di nuovo in prompt dei comandi quindi :

Microsoft Windows XP [Versione 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Giovanni>net share Privata=c:\DATI
Condivisione di Privata riuscita.

GRAZIE

Losko
19-01-2008, 20.01.58
Bene adesso vai in Risorse del Computer e portati alla cartella che hai condiviso.
Apri le Proprietà e vai alla scheda condivisione e imposta le autorizzazioni che i vari utenti possono avere su quella cartella condivisa.
Dicci se funziona.

Nessuno10
19-01-2008, 20.06.51
Bene sono andato nella cartella da condividere e nella scheda condivisione sono scomparse tutte le autorizzazioni !!

ALLORA HO RIFATTO TUTTA LA PROCEDURA :

Microsoft Windows XP [Versione 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Giovanni>net share DATI=c:\DATI
Condivisione di DATI riuscita.

quindi sono in andato in risorse del computer quindi ho visto ke sotto la cartella DATI (quella da condividere) con una mano sotto quindi il tutto è riuscito !!
grazie a tutti quelli ke hanno partecipato a questo topic SPECIALMENTE LOSKO !!
GRAZIE

Losko
19-01-2008, 20.19.30
quindi sono in andato in risorse del computer quindi ho visto ke sotto la cartella DATI (quella da condividere) con una mano sotto quindi il tutto è riuscito !!
grazie a tutti quelli ke hanno partecipato a questo topic SPECIALMENTE LOSKO !!
GRAZIE
Figurati...

Controlla bene le autorizzazioni, ti consiglio di impostarle in modo che stabilisci tu gli utenti che possono avere accesso e quali diritti avere su quella cartella: Lettura, Lettura e Modifica (segnata solo con Modifica) oppure Controllo completo. Di default il gruppo Everyone dovrebbe avere i diritti di Lettura, ma per ragioni di sicurezza (se lo ritieni in base al contenuto dei dati nella cartella) controlla ed eventualmente modifica, specialmente se il computer è connesso ad Internet ;)
Poi aggiungi il nel TAG l'edizione del tuo XP ad esempio [XP Home] in modo da identificare la procedura per gli utenti che in futuro potrebbero avere il tuo stesso problema.

P.S. Nel caso non riesci ad impostare le autorizzazioni sulla condivisione fammi sapere che ti spiego come impostarle dal prompt dei comandi, adesso scappo
Byez

borgata
19-01-2008, 20.27.53
ma non aveva xp home?

Losko
20-01-2008, 01.14.03
ma non aveva xp home?
Si. Infatti per quello gli ho proposto di modificare il tag nel titolo in modo da specificare meglio la versione di XP. Con la professional condividere una cartella non ci vuole molto, con la Home è un pochetto particolare come hai visto.

borgata
20-01-2008, 02.40.42
Si, ma con la versione home, che dispone solo della condivisione semplice, non è possibile impostare i permessi di condivisione, se non in modalità provvisoria o con alcuni trucchetti.
Dire che per l'uso che deve fare è sufficiente lasciare la condivisione così com'è, al più suggerendogli di attivare gli utenti guest in caso di difficoltà di comunicazione con altri pc.

Losko
20-01-2008, 12.49.06
Esatto, per impostare le autorizzazioni deve entrare in modalità provvisoria oppure esiste un altro metodo senza dover riavviare il pc.