PDA

Visualizza versione completa : problema LAN Broadcom NetLink via fastweb fibra su Acer 5220


aldino
09-01-2008, 14.53.51
Ciao,
sono nuovo del forum, me lo hanno consigliato. Ho un problema che mi sta bloccando da settimane e sto chiedendo consigli a 360 gradi : non si connette a Internet il sistema Fastweb fibra con un nuovo notebook Acer extensa 5220 con Vista Basic, ma su un vecchio PC con XP il modem si connette (il modem è Telsey http://www.telsey.com/products/produ...pid=983&fid=12).

Il servizio tecnico di fastweb dice che è la porta ethernet !!
La porta ethernet è Broadcom NetLink BCM5787M PCI-E Gigabit, il driver è aggiornato rispetto a quello indicato dal sito della Broadcom. Ho provato a disinstallare il driver e poi installarlo, ma niente. Cosa posso fare ora?

Riassumo i test fatti. Ho disattivato tutti i firewall. Assegnando IP, DNS gateway staticamente, presi dal PC con XP, non si connette. Lasciando l'IP dinamico e lanciando ipconfig si ha (l'IP trovato coincide con quello di XP):

C:\Users\proprietario>ipconfig

Scheda LAN wireless Connessione rete wireless:

Stato supporto. . . . . . . . . . . . : Supporto disconnesso
Suffisso DNS specifico per connessione:

Scheda Ethernet Connessione alla rete locale (LAN):

Suffisso DNS specifico per connessione:
Indirizzo IPv4. . . . . . . . . . . . : 1.45.160.73
Subnet mask . . . . . . . . . . . . . : 255.255.255.0
Gateway predefinito . . . . . . . . . :

Scheda Tunnel Connessione alla rete locale (LAN)*:

Stato supporto. . . . . . . . . . . . : Supporto disconnesso
Suffisso DNS specifico per connessione:

Scheda Tunnel Connessione alla rete locale (LAN)* 3:

Suffisso DNS specifico per connessione:
Indirizzo IPv6 locale rispetto al collegamento . : fe80::200:5efe:1.45.160.73
%14
Gateway predefinito . . . . . . . . . :

Scheda Tunnel Connessione alla rete locale (LAN)* 6:

Stato supporto. . . . . . . . . . . . : Supporto disconnesso
Suffisso DNS specifico per connessione:

Scheda Tunnel Connessione alla rete locale (LAN)* 7:

Suffisso DNS specifico per connessione:
Indirizzo IPv6 temporaneo. . . . . . . . . . . . : 2002:12d:a049::12d:a049
Gateway predefinito . . . . . . . . . :


Ho provato anche questi PING:
ping 1.253.128.10
ping 208.67.220.220
ping 1.45.160.1
ma il risultato è sempre:
Errore generale.
Pacchetti: Trasmessi = 4, Ricevuti = 0


Per cortesia, qualcuno mi può gentilmente aiutare ?
vi ringrazio molto
aldo

Robbi
09-01-2008, 16.44.21
Spostato in "Internet & reti locali"

LoryOne
09-01-2008, 17.46.01
Potrebbe anche essere ...
Vista non lo conosco, ma provo a dare alcune indicazioni che magari hai gia seguito, anche se certe volte le si danno per scontate e poi sono la causa del problema.
Per prima cosa accertati:
1 - Di aver abilitato la scheda ethernet da BIOS
2 - Che Vista riconosca la scheda ethernet senza problemi tra i dispositivi hardware che è in grado di pilotare.
3 - Che Vista abbia i servizi wireless attivi e TCP/IP installato

A questo punto, lascia perdere tutto e digita ipconfig /all per vedere che MAC ha la tua scheda di rete. E' fondamentale, ancor prima dell' assegnazione dell' IP. Collega il cavo di rete. Vista segnala connettività ?

aldino
09-01-2008, 19.32.17
Grazie molto per essere intervenuti !

Cerco di dare la risposte:
1 - Ho provato da "Pannello di Controllo", "Sistema", la scheda Ethernet è attiva, ma non so bene come vedere se la scheda ethernet è attiva da BIOS (penso da ipconfig), e sopratutto non so come attivarla sempre da BIOS.
2 - Da "Proprietà" della scheda ethernet, dice che il "dispositivo funziona correttamente".
3 - I servizi wireless sono attivi e TCP/IP installati (sempre da "Proprietà").

Dalla finestra "Stati di connessione alla rete locale LAN" dice: Connettività IPv4: locale
Attività: Inviati 0, Ricevuti 9400.

Lasciando l'impostazione dinamica di IP, ipconfig/all riporta questo:

Microsoft Windows [Versione 6.0.6000]
Copyright (c) 2006 Microsoft Corporation. Tutti i diritti riservati.

C:\Windows\system32>ipconfig/all

Configurazione IP di Windows

Nome host . . . . . . . . . . . . . . : PC-proprietario
Suffisso DNS primario . . . . . . . . :
Tipo nodo . . . . . . . . . . . . . . : Ibrido
Routing IP abilitato. . . . . . . . . : No
Proxy WINS abilitato . . . . . . . . : No

Scheda Ethernet Connessione alla rete locale (LAN):

Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : Broadcom NetLink (TM) Gigabit Ethernet
Indirizzo fisico. . . . . . . . . . . : 00-16-D3-EC-96-00
DHCP abilitato. . . . . . . . . . . . : Sì
Configurazione automatica abilitata : Sì
Indirizzo IPv6 locale rispetto al collegamento . : fe80::2d7c:9fca:5cc5:6b97%
12(Preferenziale)
Indirizzo IPv4. . . . . . . . . . . . : 1.45.160.73(Preferenziale)
Subnet mask . . . . . . . . . . . . . : 255.255.255.0
Gateway predefinito . . . . . . . . . : 1.45.160.1
IAID DHCPv6 . . . . . . . . . . . : 201332435
Server DNS . . . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS su TCP/IP . . . . . . . . . . : Attivato

Scheda LAN wireless Connessione rete wireless:

Stato supporto. . . . . . . . . . . . : Supporto disconnesso
Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : Scheda di rete Broadcom 802.11g
Indirizzo fisico. . . . . . . . . . . : 00-1D-D9-00-3C-1C
DHCP abilitato. . . . . . . . . . . . : Sì
Configurazione automatica abilitata : Sì

Scheda Tunnel Connessione alla rete locale (LAN)*:

Stato supporto. . . . . . . . . . . . : Supporto disconnesso
Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : isatap.{1882CDB1-635E-4633-8821-BB569
2C51702}
Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP abilitato. . . . . . . . . . . . : No
Configurazione automatica abilitata : Sì

Scheda Tunnel Connessione alla rete locale (LAN)* 3:

Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP abilitato. . . . . . . . . . . . : No
Configurazione automatica abilitata : Sì
Indirizzo IPv6 locale rispetto al collegamento . : fe80::200:5efe:1.45.160.73
%18(Preferenziale)
Gateway predefinito . . . . . . . . . :
Server DNS . . . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS su TCP/IP . . . . . . . . . . : Disattivato

Scheda Tunnel Connessione alla rete locale (LAN)* 6:

Stato supporto. . . . . . . . . . . . : Supporto disconnesso
Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Indirizzo fisico. . . . . . . . . . . : 02-00-54-55-4E-01
DHCP abilitato. . . . . . . . . . . . : No
Configurazione automatica abilitata : Sì

Scheda Tunnel Connessione alla rete locale (LAN)* 7:

Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : Scheda Microsoft 6to4
Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP abilitato. . . . . . . . . . . . : No
Configurazione automatica abilitata : Sì
Indirizzo IPv6 temporaneo. . . . . . . . . . . . : 2002:12d:a049::12d:a049(Pr
eferenziale)
Gateway predefinito . . . . . . . . . :
Server DNS . . . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS su TCP/IP . . . . . . . . . . : Disattivato


Purtroppo la situazione della connessione è di stallo totale.

LoryOne
09-01-2008, 20.59.37
Una domanda ai "fortunati ?" possessori di Vista:
Vista utilizza IPv6 per default con incapsulamento trasparente di IPv4 ?
Stavo pensando ad un possibile problema sull' intestazione di pacchetto IP mal gestito dal router ... mah, qualcuno che ha esperienza di routing con Vista può fornirci indicazioni in merito ?
Il fatto che XP funzioni (IPv6 se non sbaglio deve essere settato) e Vista no, potrebbe dipendere da questo ?
Sfortunatamente non ho potuto visionare Vista a sufficienza ma ipotizzare è l'unica cosa che mi permetto di fare :)

LoryOne
09-01-2008, 21.09.28
mmmm...
Dalla finestra "Stati di connessione alla rete locale LAN" dice: Connettività IPv4: locale
Attività: Inviati 0, Ricevuti 9400.

aldino
09-01-2008, 21.36.45
I Fortunati di Vista ?! Per questo motivo ho inizialmente postato nella sezione Vista e non Reti, facendo assumere pregiudizialmente le responsabilità della mancata connessione a Vista.
Comunque, tornando al problema connessione con HUG fibra di fastweb (che devo dire non mi ha mai dati problemi con XP), IPv6 può essere sia configurato staticamente sia dinamicamente. Ho anche disabilitato la connessione IPv6 (da Proprietà della scheda ethernet), ma la situazione è inalterata.
Il metodo per ipotesi mi sembra l'unico in questi casi.
Ti ringrazio molto per il tuo tempo, LoryOne.

aldino
09-01-2008, 21.48.09
Scusa per il delay nella comunicazione, ma sto passando dal vecchio PC con XP a quello nuovo con Vista, staccando e attaccando il cavo.
L'apparente paradosso (per lo meno io lo vedo così, nella mia ignoranza) è che se si fanno i PING di alcuni DNS da prompt (i test sono riportati nel primo post che ho inviato) il risultato è trasmessi = 4, ricevuti = 0; mentre dalla finestra di connessione, tendando più volte la diagnostica, riporta che riceve byte ma non invia. Bah !

LoryOne
09-01-2008, 21.57.40
Figurati aldino, grazie a te.
Ora la cosa si fa intrigante ... non gettare la spugna ;) ... Può darsi che la soluzione la si possa trovare, però devo anche ammettere che purtroppo non posso effettuare tutte le verifiche che vorrei, perchè non ho la possibilità materiale. Magari qualcun altro (o magari tu stesso quando ti senti ispirato :D ) partecipando alla discussione può trovare la soluzione o instradarci verso di essa.
Se nel frattempo riuscissi a risolvere, per cortesia, facci sapere. Intanto io continuo ad ipotizzare ... :)

LoryOne
09-01-2008, 22.06.29
"L'apparente paradosso (per lo meno io lo vedo così, nella mia ignoranza) è che se si fanno i PING di alcuni DNS da prompt (i test sono riportati nel primo post che ho inviato)"
Bella questa. Ascolta:
Supponendo che effettivamente i 4 pacchetti ICMP siano trasmessi (ICMP echo request) è possibile che esista una sorta di filtro su protocollo ICMP che blocca gli ICMP echo reply.
Vediamo se anche UDP è bloccato:
Utilizza nslookup e risolvi www.wintricks.it

aldino
09-01-2008, 22.28.50
Non getto la spugna da settimane. Quando la getterò vorrà dire che ho scelto l'extrema ratio: installare XP sul notebook Acer nato con Vista. Certamente vi tengo informati sulle evoluzioni del caso; è anche nello spirito dei forum condividere la conoscenza e i cosiddetti User Generated Content. Ma ora procediamo con il metodo delle "ipotesi convergenti".
Ho notato una singolarità sui driver: il driver della scheda di rete Broadcom 802.11g ha la data de 12.2006. Certamente vecchia per Vista. Potrebbe influire sulla ethernet LAN? Tuttavia sul sito della Broadcom non sono riuscito a trovare il driver della 802.11g per questa LAN (NetLink BCM5787M PCI-E Gigabit), ammesso che si cerchi con questa logica. Mentre il driver della ethernet (che ho aggiornato) è del 12.2007.
Un'altra ipotesi, ma la considererei quasi una "sconfitta", potrebbe essere un guasto HW della scheda ethernet o del BIOS ? Ti faccio sapere cosa succede...
grazie ancora
ciao

aldino
09-01-2008, 22.39.12
OK, provo a vedere se UDP è bloccato con nslookup. L'ipotesi del filtro è interessante. Il risultato di nslookup non promette bene:

C:\Users\proprietario>nslookup
*** I server predefiniti non sono disponibili
Server predefinito: UnKnown
Address: 127.0.0.1:53

LoryOne
10-01-2008, 08.39.18
Server predefinito: UnKnown
Address: 127.0.0.1:53

Ok, è normale. Ricerca il DNS sul loopback porta UDP 53 ed ovviamente non trova un'accidenti perchè non sa quale sia il gateway e quali gli IP dei DNS.
Il comando Route Print che dice ?
ipconfig /all con XP cosa fa figurare ?

aldino
10-01-2008, 16.44.13
Ciao,
grazie. Eccomi di nuovo sulla postazione di test. Riprendiamo.

1) Questo è il risultato di Route Print di Vista:

C:\Users\proprietario>route print
================================================== =========================
Elenco interfacce
11 ...00 16 d3 ec 96 00 ...... Broadcom NetLink (TM) Gigabit Ethernet
8 ...00 1d d9 00 3c 1c ...... Scheda di rete Broadcom 802.11g
1 ........................... Software Loopback Interface 1
12 ...00 00 00 00 00 00 00 e0 isatap.{1882CDB1-635E-4633-8821-BB5692C51702}
18 ...00 00 00 00 00 00 00 e0 Microsoft ISATAP Adapter #2
10 ...02 00 54 55 4e 01 ...... Teredo Tunneling Pseudo-Interface
19 ...00 00 00 00 00 00 00 e0 Scheda Microsoft 6to4
================================================== =========================

IPv4 Tabella route
================================================== =========================
Route attive:
Indirizzo rete Mask Gateway Interfaccia Metrica
0.0.0.0 0.0.0.0 1.45.160.1 1.45.160.73 286
1.45.160.0 255.255.255.0 On-link 1.45.160.73 286
1.45.160.73 255.255.255.255 On-link 1.45.160.73 286
1.45.160.255 255.255.255.255 On-link 1.45.160.73 286
127.0.0.0 255.0.0.0 On-link 127.0.0.1 306
127.0.0.1 255.255.255.255 On-link 127.0.0.1 306
127.255.255.255 255.255.255.255 On-link 127.0.0.1 306
224.0.0.0 240.0.0.0 On-link 127.0.0.1 306
224.0.0.0 240.0.0.0 On-link 1.45.160.73 286
255.255.255.255 255.255.255.255 On-link 127.0.0.1 306
255.255.255.255 255.255.255.255 On-link 1.45.160.73 286
================================================== =========================
Route permanenti:
Indirizzo rete Mask Indir. gateway Metrica
0.0.0.0 0.0.0.0 1.45.160.1 Predefinito
================================================== =========================

IPv6 Tabella route
================================================== =========================
Route attive:
Interf Metrica Rete Destinazione Gateway
1 306 ::1/128 On-link
19 1040 2002::/16 On-link
19 296 2002:12d:a049::12d:a049/128
On-link
18 296 fe80::200:5efe:1.45.160.73/128
On-link
1 306 ff00::/8 On-link
================================================== =========================
Route permanenti:
Nessuna


2) Questo è l'ipconfig/all di XP (stessa porta dell'HUG di Vista):

Microsoft Windows XP [Versione 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\AUGE>ipconfig/all

Configurazione IP di Windows

Nome host . . . . . . . . . . . . . . : hewlett-ngdkbz6
Suffisso DNS primario . . . . . . . :
Tipo nodo . . . . . . . . . : Sconosciuto
Routing IP abilitato. . . . . . . . . : No
Proxy WINS abilitato . . . . . . . . : No
Elenco di ricerca suffissi DNS. . . . : residential.fw

Scheda Ethernet Connessione alla rete locale (LAN):

Suffisso DNS specifico per connessione: residential.fw
Descrizione . . . . . . . . . . . . . : Realtek RTL8139/810X Family PCI
Fast Ethernet NIC
Indirizzo fisico. . . . . . . . . . . : 00-02-3F-35-F7-D6
DHCP abilitato. . . . . . . . . . . . : Sì
Configurazione automatica abilitata : Sì
Indirizzo IP. . . . . . . . . . . . . : 1.45.160.73
Subnet mask . . . . . . . . . . . . . : 255.255.255.0
Gateway predefinito . . . . . . . . . : 1.45.160.1
Server DHCP . . . . . . . . . . . . . : 1.45.160.72
Server DNS . . . . . . . . . . . . . : 1.253.128.10
1.253.128.35
Lease ottenuto. . . . . . . . . . . . : giovedì 10 gennaio 2008 16.12.35

Scadenza lease . . . . . . . . . . . : giovedì 10 gennaio 2008 17.12.35

aldino
10-01-2008, 18.31.02
Ho scoperto una cosa che mi sembra di rilievo.
Ho tentato di connettermi a Internet via modem interno del notebook con Vista, attraverso una connessione remota tiscali free via cavo telefonico. La connessione tiscali è avvenuta, ma non l'accesso a Internet. Nella finestra di attività indica byte inviati = 309, ricevuti = 673, ma la diagnostica ha indicato "impossibile comunicare con il Server (DNS 213.205.32.70) " !
Queste informazioni possono aiutare a capire cosa ha questo notebook con Vista che non vuole andare su Internet ? vi ringrazio molto

LoryOne
10-01-2008, 19.06.34
Con la connesisone tiscali prova a non risolvere l'indirizzo www.wintricks.it e ad accedere direttamente a dInternet con http://62.101.68.245

aldino
10-01-2008, 19.29.21
Mi sono connesso - via Tiscali cavo telefonico - direttamente all'indirizzo 62.101.68.245, ma Internet Explorer non ne vuole sapere (quando riuscirò a connettermi installerò firefox). Ho le idee confuse, a volte ipotizzo chissà che cosa, a volte penso sia una cosa banale...

LoryOne
10-01-2008, 19.34.02
Non c'entra il tipo di browser perchè qualunque browser deve risolvere l' IP dal DNS prima di creare una connessione al server HTTP.
Fai ancora questa prova:
digita dal prompt telnet 62.101.68.245 80
Se ricevi errore di timeout i problemi con Vista sono a valle dell' HAG

Se fossi riuscito a collegarti diretto, allora ti avrei chiesto:
Sicuro di non avere alcun tipo di filtro o firewall su Vista ?
E' come se il pacchetto UDP per la risoluzione dell 'indirizzo IP inviato all' IP diretto del DNS di Tiscali non potesse essere inviato.
I pacchetti di invio hanno di sicuro porta sorgente > 1024 e destinazione 53
Quelli di ritorno hanno porta sorgente 53 e destinazione > 1024

aldino
10-01-2008, 19.50.09
Questa mi è una novità per Vista: "telnet non è riconosciuto come comando interno o esterno". Ho provato anche come amministratore.
In Proprietà Internet ho selezionato Connessione remota tiscali (predefinita), per questo test.
Ho disinstallato il firewall di windows e l'antivirus Avast, non ho altro installato da me. Sto cercando altri filtri, ad esempio tra quelli di default impostati da Acer produttore, ma non credo ci siano.

aldino
10-01-2008, 20.03.36
Questo, se può essere utile, è l'ipconfig/all della connessione remota tiscali:

C:\Users\proprietario>ipconfig/all

Configurazione IP di Windows

Nome host . . . . . . . . . . . . . . : PC-proprietario
Suffisso DNS primario . . . . . . . . :
Tipo nodo . . . . . . . . . . . . . . : Ibrido
Routing IP abilitato. . . . . . . . . : No
Proxy WINS abilitato . . . . . . . . : No

Scheda PPP Connessione remota Tiscali:

Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : Connessione remota Tiscali
Indirizzo fisico. . . . . . . . . . . :
DHCP abilitato. . . . . . . . . . . . : No
Configurazione automatica abilitata : Sì
Indirizzo IPv4. . . . . . . . . . . . : 62.11.237.174(Preferenziale)
Subnet mask . . . . . . . . . . . . . : 255.255.255.255
Gateway predefinito . . . . . . . . . : 0.0.0.0
Server DNS . . . . . . . . . . . . . : 213.205.32.70
213.205.36.70
NetBIOS su TCP/IP . . . . . . . . . . : Disattivato

Scheda LAN wireless Connessione rete wireless:

Stato supporto. . . . . . . . . . . . : Supporto disconnesso
Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : Scheda di rete Broadcom 802.11g
Indirizzo fisico. . . . . . . . . . . : 00-1D-D9-00-3C-1C
DHCP abilitato. . . . . . . . . . . . : Sì
Configurazione automatica abilitata : Sì

Scheda Tunnel Connessione alla rete locale (LAN)*:

Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : isatap.{1882CDB1-635E-4633-8821-BB569
2C51702}
Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP abilitato. . . . . . . . . . . . : No
Configurazione automatica abilitata : Sì
Gateway predefinito . . . . . . . . . :
NetBIOS su TCP/IP . . . . . . . . . . : Disattivato

Scheda Tunnel Connessione alla rete locale (LAN)* 3:

Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP abilitato. . . . . . . . . . . . : No
Configurazione automatica abilitata : Sì
Indirizzo IPv6 locale rispetto al collegamento . : fe80::200:5efe:62.11.237.1
74%18(Preferenziale)
Gateway predefinito . . . . . . . . . :
Server DNS . . . . . . . . . . . . . : 213.205.32.70
213.205.36.70
NetBIOS su TCP/IP . . . . . . . . . . : Disattivato

Scheda Tunnel Connessione alla rete locale (LAN)* 6:

Stato supporto. . . . . . . . . . . . : Supporto disconnesso
Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Indirizzo fisico. . . . . . . . . . . : 02-00-54-55-4E-01
DHCP abilitato. . . . . . . . . . . . : No
Configurazione automatica abilitata : Sì

Scheda Tunnel Connessione alla rete locale (LAN)* 7:

Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : Scheda Microsoft 6to4
Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP abilitato. . . . . . . . . . . . : No
Configurazione automatica abilitata : Sì
Indirizzo IPv6 temporaneo. . . . . . . . . . . . : 2002:3e0b:edae::3e0b:edae(
Preferenziale)
Gateway predefinito . . . . . . . . . :
Server DNS . . . . . . . . . . . . . : 213.205.32.70
213.205.36.70
NetBIOS su TCP/IP . . . . . . . . . . : Disattivato

LoryOne
10-01-2008, 20.47.41
Questa mi è una novità per Vista: "telnet non è riconosciuto come comando interno o esterno".

Cribbio !
E' nuova anche per me :eek:
non c'è telnet ?
non lo trova neanche con dir \telnet.* /S ?

Va beh, netstat alemeno c'è ?

LoryOne
10-01-2008, 20.57.18
Spero di si.
Usiamo il browser al posto di telnet, tanto è indifferente.
netstat -aon ti fornisce almeno qualcosa di utile sulla connessione aperta dal browser: resta in SYN-SENT, dimmi che cosa ti da, oppure è morta ? :D

aldino
10-01-2008, 21.12.08
Da system32, con dir\telnet mi dice file non trovato, così come .* /S.
Non c'è che dire per Vista Basic !
Netstat non è almeno uno sconosciuto per Vista, dice questo :

C:\Windows\system32>netstat

Connessioni attive

Proto Indirizzo locale Indirizzo esterno Stato

LoryOne
10-01-2008, 21.22.51
Ehm, scusa ho sbagliato io.
Volevo dire: digita netstat -aon dopo aver digitato http://62.101.68.245 col browser.

Dai aldino che tra un po ci siamo, almeno col modem ;)

Indirizzo IPv4. . . . . . . . . . . . : 62.11.237.174(Preferenziale)
Subnet mask . . . . . . . . . . . . . : 255.255.255.255
Gateway predefinito . . . . . . . . . : 0.0.0.0
Server DNS . . . . . . . . . . . . . : 213.205.32.70
213.205.36.70

il SYN-SENT è d'obbligo.

LoryOne
10-01-2008, 21.25.17
C:\Windows\system32>netstat

Connessioni attive

Proto Indirizzo locale Indirizzo esterno Stato

Davvero ?
Nessun servizio attivo in locale ... mi sembra strano, va beh.
L'hai un po mastruzzato Vista, di la verità. ;)

aldino
10-01-2008, 21.41.06
Ecco sotto netstat -aon. Mastruzzato Vista? Con molta moderazione :-).
Scusa, sarò vetusto, ma cosa vuol dire SYN-SENT?

C:\Windows\system32>netstat -aon

Connessioni attive

Proto Indirizzo locale Indirizzo esterno Stato PID
TCP 0.0.0.0:135 0.0.0.0:0 LISTENING 868
TCP 0.0.0.0:49152 0.0.0.0:0 LISTENING 528
TCP 0.0.0.0:49153 0.0.0.0:0 LISTENING 976
TCP 0.0.0.0:49154 0.0.0.0:0 LISTENING 1216
TCP 0.0.0.0:49155 0.0.0.0:0 LISTENING 592
TCP 0.0.0.0:49156 0.0.0.0:0 LISTENING 1076
TCP 0.0.0.0:49157 0.0.0.0:0 LISTENING 580
TCP [::]:135 [::]:0 LISTENING 868
TCP [::]:445 [::]:0 LISTENING 4
TCP [::]:2869 [::]:0 LISTENING 4
TCP [::]:5357 [::]:0 LISTENING 4
TCP [::]:49152 [::]:0 LISTENING 528
TCP [::]:49153 [::]:0 LISTENING 976
TCP [::]:49154 [::]:0 LISTENING 1216
TCP [::]:49155 [::]:0 LISTENING 592
TCP [::]:49156 [::]:0 LISTENING 1076
TCP [::]:49157 [::]:0 LISTENING 580
UDP 0.0.0.0:123 *:* 1216
UDP 0.0.0.0:500 *:* 1076
UDP 0.0.0.0:3702 *:* 1216
UDP 0.0.0.0:3702 *:* 1216
UDP 0.0.0.0:4500 *:* 1076
UDP 0.0.0.0:5355 *:* 1368
UDP 0.0.0.0:49152 *:* 1216
UDP 0.0.0.0:49405 *:* 1368
UDP 0.0.0.0:49406 *:* 1368
UDP 62.11.232.216:1900 *:* 1216
UDP 62.11.232.216:49343 *:* 1216
UDP 127.0.0.1:1900 *:* 1216
UDP 127.0.0.1:49344 *:* 1216
UDP 127.0.0.1:49374 *:* 5708
UDP 127.0.0.1:49386 *:* 6008
UDP [::]:123 *:* 1216
UDP [::]:500 *:* 1076
UDP [::]:3702 *:* 1216
UDP [::]:3702 *:* 1216
UDP [::]:49153 *:* 1216
UDP [::1]:1900 *:* 1216
UDP [::1]:49341 *:* 1216
UDP [fe80::100:7f:fffe%10]:1900 *:* 121
6
UDP [fe80::100:7f:fffe%10]:49342 *:* 12
16
UDP [fe80::b023:ef9c:5788:464b%8]:1900 *:*
1216
UDP [fe80::b023:ef9c:5788:464b%8]:49340 *:*
1216

LoryOne
10-01-2008, 22.00.48
No, non sei vetusto aldino, mi piace questo scambio di info. Collaboriamo e questo è bene.
Serve anche a me per fare un po di ripasso ;) vetusto si, ma è il mio cervello :D )
SYN-SENT è traducibile con pacchetto TCP/IP spedito con flag SYN(cronize) attivo.
Una connessione TCP prima di essere stabilita passa attraverso 3 fasi chiamata handshake a tre vie.
1° via: Un PC (Pc1) fa sapere ad un altro (Pc2) che vuole stabilire una connessione
2° via: Pc2 invia a Pc1 una sorta di "Mettiamoci d'accordo su come volgio che tu comunichi con me"
3° via: Pc1 accetta l'accordo.
Le tre vie sono identificate con i flag:
SYN
SYN/ACK
ACK
(C'è poi un discorso legato anche alla sequenza dei pacchetti in transito, ma va beh)
L'importante è che tutti i pacchetti vengano veicolati in modo tale da raggiungere la destinazione e che da questa ritornino indietro per essere valutati, accettati, processati e reinviati per un nuovo scambio e via di seguito.
Una volta stabilito che lo stack TCP è correttamente installato, il problema è tutto a carico dei router (spesso chiamati erroneamente gateway) che però hanno anche l'ingrato compito di mettere in connessione sottoreti distinte e veicolare in modo efficiente (tabelle di routing o d'instradamento e anche li ci sono diversi modi di compiere il loro compito).
Se i pacchetti dalla tua rete non raggiungono la destinazione, ergo, in parole povere, non escono dalla tua sottorete, il protocollo TCP resta in stato di SYN-SENT in attesa di un pacchetto di ricezione.
Il TCP, per evitare di rimanere in questo stato per troppo tempo, dopo un po chiude la sessione, ecc,ecc.

grazie per il netstat, ma non sono interessato. volevo riuscire a capire insieme perchè il browser resta fermo li :)

aldino
10-01-2008, 22.33.09
.... dieci anni fa avevo fatto il programmatore embedded, poi sono passato ad altri ruoli meno tecnici. Per questo mi sento "informaticamente (ma non solo ) vetusto" :-).
Grazie per la lezione sul SYN-SENT; il nostro è senza dubbio uno scambio articolato.
Quindi il modem interno attende una risposta dalla rete e rimane nello stato SYN-SENT.
Ora fondo i due metodi: quello delle ipotesi convergenti con quello della ricerca delle cause.
Allora mi chiedo, quale è la causa di questo stato SYN-SENT? Perché non escono i pacchetti dalla sottorete? E poi c'è una relazione tra lo stato di SYN-SENT del modem interno e della mancata connessione della LAN ethernet?

LoryOne
11-01-2008, 09.38.05
Beh, diciamo che il modem è un dispositivo che fa da tramite tra il tuo PC e l'insieme di dispositivi e metodologie di interconnessione che lo separano dalla destinazione. Non vorrei portare la discussione troppo sul tecnico, magari mettendo in campo anche il discorso sui terminali (DTE/DCE), anche perchè questo in fondo è un sito aperto a tutti; preferirei piuttosto stimolare la curiosità di chiunque si sentisse interessato ad approfondire certi aspetti teorici, senza tralasciare principlamente l'aspetto pratico.
Proseguo dicendo che tempo fa si è proceduto ad uniformare la trasmissione-veicolazione-ricezione delle informazioni secondo uno schema applicabile in via generale. Tale schema, al quale è stato dato il nome di OSI (Open Systems Interconnection), era ed è basato su 7 livelli. Ogni livello è legato al precedente ed al successivo in maniera tale da comprendere le informazioni di "livello grezzo" fornite dal precedente e predisporle al successivo, al fine di ottenere un'ulteriore elaborazione di affinamento da parte di quest utlimo, giungendo infine al 7 livello (Application) al quale è legato il protocollo ed il relativo software di gestione. Va da se che lo schema debba essere reversibile, ossia ritraducubile nel "livello grezzo" a cui facevo riferimento pocanzi è cioè relativo agli impulsi elettrici. Cio che è interessante notare, è che persino i componenti di un PC sono legati tra loro da tale logica di comunicazione. In pratica, cio che si ottiene anche solo con un elettrodomestico è frutto di un'elaborazione progressiva atta a fornire un'utilità concreta a cio che apparentemenete ne è totalmente priva.

Ps: riprendiamo il discorso più tardi perchè ora sono al lavoro; ho fatto una piccola pausa, ma il dovere mi chiama...
(anch'io ora mi occupo di tutt altro. Anche se i cavilli burocratici possono essere interessanti, dopo un po stufano. E' bello fare una piacevola pausa ogni tanto)

LoryOne
11-01-2008, 18.46.30
Bene, riprendiamo il discorso:
Ora che son partito dalla base concettuale di OSI, come farò a cercare di spiegarti una possibile causa alla tua impossibilità a connetterti ad Internet col modem ?
Ci si arriva ma cribbio è una cosa lunga e tu è da parecchio tempo che cerchi di capire perchè, quindi ci do un taglio netto (tanto ho l' impressione che la tua vetustà informatica di programmatore embedded ti sia d'aiuto a comprendere) e ti dico questo:
Secondo il mio modesto parere, il problema sta nel fatto che le tabelle di routing del tuo PC non sono aggiornate con le informazioni di cui esso necessita per riconoscere l'appartenenza alla rete di cui fa parte l' IP di destinazione.
Per tale motivo, gli indirizzi IP dei server DNS specificati, secondo le informazioni presenti nella sua tabella di routing, fanno parte di indirizzi IP appartenenti alla tua sottorete e quindi irraggiungibili, poichè la tua rete è composta solo da te stesso.
Questa situazione di stallo, giustificherebbe :
1 - l'impossiblità di risolvere in IP un URL
2 - l'impossibilità di raggiungere l' IP in modo diretto
3 - lo stato di SYN-SENT della sessione TCP aperta dal tuo browser in attesa di SYN/ACK dall'esterno.
L' abilitazione di un gateway sulla rete remota farebbe si che, una volta verificata la non appartenenza alla propria rete dell' IP raggiungibile attraverso il confronto con la sottomaschera di rete del gateway pedefinito, quest'ultimo possa inoltrare all'esterno i pacchetti alla rete del Provider, raggiungendo conseguentemente il servizio DNS su protocollo UDP porta 53 dei server dei nomi specificati. ;)

Ps: Io speravo che si aggiungesse qualcun altro alla discussione, che esprimesse anch'egli un parere, magari che mi dicesse anche che sto dicendo un mare di c@zz@te.
Boh, sembra solo un dialogo 'sta discussione

aldino
12-01-2008, 18.15.49
Ciao LoryOne, saluti a tutti,
scusa dell'assenza di ieri, è stato un venerdi tra pubblico e privato.
Condivido l'impostazione delle discussioni che si prefiggano degli obiettivi pratici ma intervallati a dei momenti più teorici, questi agevolerebbero anche la diffusione e sensibilizzazione della cultura tecnica. Ben vengano nuove voci a questa discussione !

Sto cercando di seguire i tuoi discorsi, mi hai fatto ricordare (bei tempi) l'esistenza della schema di trasmissione-veicolazione-ricezione delle informazioni su standard OSI (Open Systems Interconnection) su 7 livelli.

Grazie per l'identificazione della causa dello stato in cui versa la connessione dell'Acer. Adesso, a dirla tutta, la devo comprendere meglio e ragionarci sopra.
Mi sembra una situazione non banale e di cui non riesco a immaginare una soluzione; comunque un caso tecnico interessante, per lo meno così mi sembra. Nella peggiore delle ipotesi c'è XP pronto e si abbandonda Vista. Credi che questa soluzione drastica, l'ultima spiaggia, possa finalmente aggiornare le tabelle di routing del notebook e renderlo finalmente libero di andare on line ?

LoryOne
12-01-2008, 18.57.28
Ciao aldino.
A questo punto penso che Vista, probabilmente, abbia qualche altro parametro da configurare a differenza di XP, ma Vista non lo conosco ne ho potuto fin'ora imbattermi nella procedura di configurazione di rete. So che alcuni utenti lo trovano ottimo da questo punto di vista, altri hanno avuto esperienze poco esaltanti, altri ancora lo hanno abbandonato tornando ad XP poichè, a detta loro, ha notevoli problemi di incompatibilità con componenti hardware di non recentissima fattura, oppure fin troppo restrittivo per un utilizzo a prova di utente medio che voglia dedicarsi un po a configurarlo in maniera personalizzata.
In effetti, potresti installare XP invece di Vista sul tuo portatile in modo da toglierti eventuali sospetti su possibili problemi hardware. Oggettivamente, fin'ora abbiamo mantenuto la discussione su una probabile configurazione software incompleta, contando sul fatto che con un altro PC tu riesca ad utilizzare anche l'HAG.

aldino
13-01-2008, 02.55.20
Credo che al momento la strada che sono in grado di percorrere sia quella di XP per verificare eventuali problemi di incompatibilità tra Vista e HW del notebook. Se poi neanche XP se la cava, allora devo chiamare l'assistenza tecnica di Acer e a quel punto chiedere un serio test HW. Ti farò sapere cosa succede. Se sarà un problema HW allora tutto questa discussione sarà a discredito di Acer, altrimenti direi che Vista non è certo User Friendly (più verosimilmente, Microsoft fa uscire per l'ennesima volta sistemi operativi per betatester). Avrei preferito, ovviamente, arrivare alla soluzione mantenendo Vista ma solo settando il sistema SW. Insomma, il SW se ben organizzato può arrivare lontato, come il vecchio paradigma della Intelligenza Artificiale :-). Ti tengo aggiornato LoryOne. Grazie veramente ancora. A presto, ciao

clasole
23-01-2008, 11.18.40
mi è stato regalato un acer 5720, ma cercando di connettermi wireless al modem fastweb mi dice:le impostazioni salvate nel computer in uso non soddisfano i requisiti della rete. Premetto che altri pc si collegano al mio modem tranquillamente, questo pc nn da problemi a connettersi ad alice ad esempio......... CHE FARE? GRAZIE

aldino
02-02-2008, 05.52.01
Ciao a tutti, ciao LoryOne.
Eccomi dopo una pausa: devo annunciare che ho risolto il problema della connessione a Internet con Acer 5220 con Vista Basic. La soluzione? Ho installato Vista Premium che è più completo ed evoluto di Vista Basic. Perché ora si collega sia con fibra sia con modem interno mentre prima no? Difficile dare una risposta.
Comunque sia, per gli utenti di Vista consiglio di fare sempre gli aggiornamenti del sistema operativo, ogni giorno ne escono di nuovi. Per quanto riguarda i notebook acer fate attenzione ai tasti esterni per il controllo web e wi-fi, possono fungere da interruttori.

Davide71
04-02-2008, 03.06.41
Potevi anche provare ad impostare l'ip di fastweb a te assegnato, e' successo ad altri utenti fastweb, che il dhcp non riuscisse ad assegnare l'indirizzo alla scheda di rete. Poi Vista e' anche elefantiaco a trovare l'ip assegnatogli dal DHCP, consiglio di collegare e scollegare piu' volte il plug (RJ45) finche' la rete non viene rilevata.

byezzz

ps= Vista talvolta e' veramente scorbutico nel rilevare una connessione di rete sia wired che wireless. ;)