PDA

Visualizza versione completa : schermata blu...aiutatemi!


cap89
05-01-2008, 22.37.47
salve a tutti!!da un bel p di tempo mi perseguita una schermata blu..navigando sul web ho trovato articoli che trattavano di questo problema,e ho scoperto che il tipo di modem che ho,ha dato lo stesso problema ad altre persone..quando tento di entrare su alcuni siti,ad esempio quelli delle serie tv,mi compare la schermata,oppure se x caso dovessi staccare il cavo usb del modem appare la schermata..(il mio modem un d-link dsl 200)
il codice d'erorre questo:
***STOP: 0X000000D1 (OX00000002;0X00000002;0X00000001;OXB6DCCBAE)

*** gaausb.sys - Address B6DCCBAE base at B6DC8000

come posso risolvere una volta x tutte??
grazie a tutti!

Sfigato
06-01-2008, 08.31.08
salve a tutti!!da un bel p di tempo mi perseguita una schermata blu..navigando sul web ho trovato articoli che trattavano di questo problema,e ho scoperto che il tipo di modem che ho,ha dato lo stesso problema ad altre persone..quando tento di entrare su alcuni siti,ad esempio quelli delle serie tv,mi compare la schermata,oppure se x caso dovessi staccare il cavo usb del modem appare la schermata..(il mio modem un d-link dsl 200)
il codice d'erorre questo:
***STOP: 0X000000D1 (OX00000002;0X00000002;0X00000001;OXB6DCCBAE)

*** gaausb.sys - Address B6DCCBAE base at B6DC8000

come posso risolvere una volta x tutte??
grazie a tutti!

Innazitutto... :w:
La schermata blu' che ti appare causata dal driver del modem proprio come hai gia' constatato anche tu.La soluzione sarebbe quella di aggiornare,tramite il sito del produttore,i drivers del modem in questione.Oppure potresti provare a disinstallarlo correttamente da pannello di controllo installazione applicazioni e dare un'altra bella pulita o a mano tramite registro start esegui regedit modifica trova,spuntare tutte le caselle e piano piano a mano eliminare tutte le voci appartenenti al modem D_Link...Oppure piu' semplicemente,utilizzando CCleaner versione 2.x che trovi qua ccleaner download (http://www.ccleaner.com/download) Seguendo questa procedura "dovresti" risolvere il problema.Utilizzo il condizionale perch non certo al 100%.Prova e facci sapere!
P.S.
Mai scollegare il cavo del modem USB quando acceso il PC...Anche a me con un vecchio Alcatel SpeedTouch Manta dava lo stesso identico errore!
Mi sorge un'altra domanda:Hai installato l'SP2 per XP?(ah gi non ci hai detto che sistema operativo possiedi...La prossima volta meglio specificarlo nel testo del post ;))

cap89
06-01-2008, 14.33.15
Innazitutto... :w:
La schermata blu' che ti appare causata dal driver del modem proprio come hai gia' constatato anche tu.La soluzione sarebbe quella di aggiornare,tramite il sito del produttore,i drivers del modem in questione.Oppure potresti provare a disinstallarlo correttamente da pannello di controllo installazione applicazioni e dare un'altra bella pulita o a mano tramite registro start esegui regedit modifica trova,spuntare tutte le caselle e piano piano a mano eliminare tutte le voci appartenenti al modem D_Link...Oppure piu' semplicemente,utilizzando CCleaner versione 2.x che trovi qua ccleaner download (http://www.ccleaner.com/download) Seguendo questa procedura "dovresti" risolvere il problema.Utilizzo il condizionale perch non certo al 100%.Prova e facci sapere!
P.S.
Mai scollegare il cavo del modem USB quando acceso il PC...Anche a me con un vecchio Alcatel SpeedTouch Manta dava lo stesso identico errore!
Mi sorge un'altra domanda:Hai installato l'SP2 per XP?(ah gi non ci hai detto che sistema operativo possiedi...La prossima volta meglio specificarlo nel testo del post ;))


scusami,hai ragione mi son dimenticata di dire che ho XP e il service pack 2...
cmq,dei drivers aggiornati x il mio modem nn ce ne sono quindi ora prover a fare ci che hai scritto..speriamo bene!

cap89
06-01-2008, 14.47.03
ho provato,ma niente lo fa ancora...credo che l'unica sia rassegnarmi e comprare un nuovo modem...:(