PDA

Visualizza versione completa : Update mi chiede di eseguire questo agg. "816093"???


vista1
01-01-2008, 14.24.10
Innanzitutto BUON ANNO!! Premetto che ho Windows XP HOME con SP2 e ho installato gi JVM ma se vado a ricercare su WU gli aggiornamenti mi dice che devo installare questa applicazione: "816093". Ma non prettamente per windows 2000 SP4?? ogni volta che spengo e riaccendo il pc mi viene visualizzata l'icona dell'update degli aggiornamenti ma poi dopo solo 5 secondi circa mi dice che non possibile aggiornare questo tipo aggiornamento........grazie.



N.B. ho provato anche ad installare l'applicazione ma mi dice ovviamente che non per il sist. op. in uso.