PDA

Visualizza versione completa : mcafee upgrade 5.21


dr650se
09-06-2001, 14.27.55
ho appena fatto l'upgrade dal 5.15 alla 5.21,il quale mi ha creato una kiave di registro in localmachine->software nominata "pocketsoft rtpatch", mi kiedo, è giusto cancellarla? o è doveroso tenerla?

ciao.

mlamagna
09-06-2001, 20.40.55
Ciao!

Io ho la versione 4.03, mi consigli di aggiornare alla 5 o non ha nulla di speciale?

Ciao!

Max

Vitoz
09-06-2001, 21.10.30
Originally posted by mlamagna
Io ho la versione 4.03, mi consigli di aggiornare alla 5 o non ha nulla di speciale?

esperienza personale (non solo mia ;) ): scaricati magari l' ultima versione, ma finche' dura il supporto (31/12/2001), tieniti la 4.03 :) (mi sono accaduti colossali DISASTRI con 5.01, 5.12, e per sentito dire, casotti anche con 5.15; significativo che in poco tempo abbiamo rilasciato 5 versioni diverse dellla release 5.xx :eek: )

eymerich
09-06-2001, 22.07.00
Originally posted by Vitoz

esperienza personale (non solo mia ;) ): scaricati magari l' ultima versione, ma finche' dura il supporto (31/12/2001), tieniti la 4.03 :) (mi sono accaduti colossali DISASTRI con 5.01, 5.12, e per sentito dire, casotti anche con 5.15; significativo che in poco tempo abbiamo rilasciato 5 versioni diverse dellla release 5.xx :eek: )


ormai rilasciano patches di aggiornamento ogni 15 giorni :rolleyes:
se ho fatto bene i conti (potrei sbagliare per difetto) le versioni 5.xx sono addirittura 9 se non 10...:o
giudica tu se vale la pena di lasciare la 4.03 per aggiornare.

The Saint
09-06-2001, 22.09.16
X la chiave del registro "pocketsoft rtpatch" non so dirti se si può togliere... toccherebbe fare un po' di prove.

Da quello che ho notato è stata inserita dal software che al momento dell'aggiornamento del McAfee si occupa di verificare la versione istallata, confrontare i file con quelli dell'aggiornamento ed eseguire l'update.

Ad occhio direi che si può togliere, anche se avrei bisogno di un nuovo aggiornamento del programma x vedere se in fase di ulteriore update si dovessero riscontrare dei problemi.

Conviene cmq salvarla prima di eliminarla dal registro... ;)

Per il resto questa versione funzia bene, io personalmente evito di istallare le cose che non mi servono (screenscan, console, scheduler...) in pratica uso solo il VShield.

Saluti. :)

eymerich
09-06-2001, 22.19.53
Originally posted by The Saint
avrei bisogno di un nuovo aggiornamento del programma


basterà aspettare altri 15 giorni :rolleyes: ;)

dr650se
09-06-2001, 23.22.54
ok, kredo ke la tolgo, al prossimo aggiornamento ke deciderò di fare penso di disinstallare tutto e di tirarmi giu direttamenteil file di installazione completo aggiornato (nn mi piace patchare troppo), visto ke a noi compaq users questo è concesso :D

X lamagna
dalla 4x alla 5 è un bel salto, io dopo diversi problemi di compatibilità con la prime ver. 5x ho trovato la pace gia dalla 5.13 e mi trovo molto soddisfatto (gli av li ho provati praticamente tutti), comunque segui il consiglio di The Saint ke vale oro, istalla solo quel ke ti serve, con un'okkio di riguardo a safe&sound.

ciao.