PDA

Visualizza versione completa : Help, aiuto Internet Explorer 7 non funziona più per le mail


hammer62
01-12-2007, 19.32.10
Mi succede una cosa mai vista .......
uando tento i apire qualsiasi sito di posta; libero, alice, infinito ecc. e tento di ndare ad aprire unamail o scrivere ecc. Internet Explorer semplicemente smette di funzionare .......... e sono costretto a chiuderlo. Tutto il resto in Explorer invece funziona correttamente, cioè posso andare su qualsiasi altro sito e va bene tranne che sule mie mail .....

Ho assolutamente bisogno di aiuto non capisc che succede.
Datemi una mano !!!!!!!!!!

Ah ........ ho Vista Home Edition come SO.

leofelix
01-12-2007, 21.36.10
ciao
ti accade lo stesso con Mozilla Firefox 2.00.11 ( http://www.mozilla-europe.org/it/) + estensione IE TAB ( https://addons.mozilla.org/it/firefox/addon/1419 )
o con Opera 9.24 ( http://www.opera.com/download/ )?

Ho citato questi altri due browser gratuiti e in un caso 'open source' oltre che in italiano e compatibili con tutti i sistemi Windows visto che sono molto diffusi e spesso preferiti a IE, nel caso non li conoscessi, io fossi in te farei una prova.. del resto tentar non nuoce:)

hammer62
03-12-2007, 14.03.03
ciao
ti accade lo stesso con Mozilla Firefox 2.00.11 ( http://www.mozilla-europe.org/it/) + estensione IE TAB ( https://addons.mozilla.org/it/firefox/addon/1419 )
o con Opera 9.24 ( http://www.opera.com/download/ )?

Ho citato questi altri due browser gratuiti e in un caso 'open source' oltre che in italiano e compatibili con tutti i sistemi Windows visto che sono molto diffusi e spesso preferiti a IE, nel caso non li conoscessi, io fossi in te farei una prova.. del resto tentar non nuoce:)


Ciao, grazie per la risposta.
Il problema poi l'ho risolto. E' successo che su Vista Home Ed. avevo installato 'Skype' aggiornato come ultima versione. Con Skype mi sono stati installati due componenti (adesso sono fuori casa e non ricordo che componenti) in IE7 che evidentemente hanno impedito il corretto funzionamento delle WebMail.
E' una cosa direi inusuale, non mi era mai capitata di vedere una cosa simile e non capisco come possa succedere.
A qualcuno è capitato o ha una soluzione in merito ?????

Comunque per ritornare al regolare funzionamento delle Web Mail è bastato disinstallare Skype.

Mi aiutereste a capire !!!!


Grazie