PDA

Visualizza versione completa : Non riesco più ad installare Windows XP !!


DMD61
30-11-2007, 20.43.55
E' un pò imbarazzante ma non riesco a venirne fuori!
Eppure non è la prima volta che effettuo tale operazione, in poche parole devo formattare un'HDD di un pc già funzionante.
Allora inserisco il CD del S.O. seleziono la partizione interessata, la cancello, ,la formatto, vengono copiati tutti i file di Windows per poi alla fine riavviarsi, e fin qui tutto OK.
Appena la macchina si riavvia mi ritorna alla schermata iniziale delle partizioni da formattare etc..., in poche parole non riesco ad uscire da questo "loop". :wall:
Ma che cosa sta accadendo? E' la prima volta che mi trovo in un situazione del genere.
Fosse l'Hard Disk che sta andando?

Chiedo aiuto :(

Cordialmente ringrazio
Domenico

AMIGA
01-12-2007, 11.34.31
Intanto confermami che prima hai eliminato tutte le partizioni,per poi ricrearle di pianta.
Fatto questo dopo il riavvio non devi far partire il CD,eventualmente mettilo fuori,per poi rinserirlo dopo l'avvio dell'HD.

DMD61
01-12-2007, 12.18.14
NO! non le ho eliminate, per non perdere i dati sulla secondaria, comunque proverò questa strada, anche se altre volte ho solo formatttato la principale (C) del sistema operativo.

Ciao
Domenico

AMIGA
01-12-2007, 12.35.35
Se elimini e ricrei solo la partizione interessata,le altre non saranno toccate.
Solo un pò di attenzione !

DMD61
01-12-2007, 13.36.19
SI questo l'ho gia fatto "... seleziono la partizione interessata, la cancello, ,la formatto, vengono copiati tutti i file di Windows..."

Ciao
Domenico

prandot
01-12-2007, 21.05.13
Una situazione simile si è verificata in passato ad un altro partecipante al forum
se riparte con una nuova installazione è perchè non vede correttamente l' hard disk...prova a controllare che siano ben collegati i cavi interni, eventualmente cambiali

DMD61
01-12-2007, 23.36.01
Grazie x il suggerimento, farò le verifiche del caso.

DMD61
02-12-2007, 23.42.00
Dopo vari sbattimenti, sono riuscito finalmente ad installare sto benenedetto S.O.

Inserendo il CD Originale di Xp e dopo la cancellazione/creazione della partizione e copiatura dei file, è iniziata finalmente la fase di installazione.
Poi ad un certo punto, visto che il tutto andava come previsto e dovendo ripartire dall'era primordiale con il service pack e tutte le patch da inserire a mano o collegarmi in rete per scaricarle tutte, ho preferito interrompere l'installazione per procedere con la versione personalizzata già aggiornata.
Quindi ripeto la sequenza ed anche con la versione nLite l'installazione viene portata a termine senza problema, come altre volte in passato d'altronde.
Non trovando altre spiegazioni in merito, sarei portato a pensare che le versioni personalizzate, in casi rari, possano creare qualche problema?

Grazie a tutti e un saluto
Domenico