PDA

Visualizza versione completa : Strano problema in cominitā virtuali.


bubysette
25-11-2007, 21.15.24
Un saluto a tutti voi e un grazie per le varie risposte che avete dato ad altri utenti e che fino ad oggi, mi hanno permesso di risolvere molti problemi senza disturbarvi, solo che questa volta, non ci riesco :(

Ho un PC con S.O. XP pro S.P.2, Sun Java, IE 6, FF 2.00.9.
Sygate firewall, (quello di XP č chiuso dai servizi), AVG free antivirus Spy-Boot 1.5.
Vostri registri di sistema per migliorare la connessione Internet e la velocitā del SO e vostra guida di settaggio dei servizi di XP.

Fino a qualche tempo fa, non essendovi la copertura ADSL, andava tutto bene a parte la lentezza. Da qualche giorno, č stata attivata la copertura e sono subito passato all'ADSL di ALICE 7mega tramite router telecom collegato via rete.
Normalmente, frequento una comunitā virtuale di GDR by chat, solo che adesso, ho uno strano problema:

Quando entro nella city, all'inizio funziona tutto bene, ma dopo circa 10, 15 minuti che sono dentro, comincia a non aprirmi le varie locazioni (Stanze di chat che rappresentano luoghi), anche il forum che č all'interno della city diventa irraggiungibile, io clikko, FF comincia a cercare di caricare la pagina, ma il server non mi invia i dati e la pagina non cambia, in quelle locazioni che prevede si apra una nuova finestra, questa si apre ma rimane bianca, neanche mi da l'errore di: impossibile trovare pagina, rimane a caricare all'infinito ma senza comunicazione.
Questo problema avviene si con IE che FF, che Netscape, attualmente per avere altri 15 minuti di attivitā, devo azzerare la cache, chiudere il browser, riaprirlo e rientrare nella city.
Lo stesso problema, mi sorgeva anche col Vodafone connectcard e la cosa strana č che se uso il modem analogico, funziona tutto benissimo a parte la lentezza.
Anche navigare normalmente sui siti con l'ADSL, č tutto a posto, solo la comunitā, dove penso ci sia una programmazione basata molto su PhP e Java.

Non volevo formattare se c'era modo di evitarlo, perchč ho idea che la cosa alla fine sia una cavolata.

Se vi servono ulteriori informazioni, chiedete pure, normalmente un giro sul forum lo faccio tutte le sere^^
Ciao e grazie dell'aiuto che mi avete dato in questi anni e spero anche adesso^^

torquemada
29-11-2007, 22.05.43
io direi a spanne che ad una certa ora il tuo ISP (oppure la comunitā stessa) inizia ad avere problemi..

Tutto qua !!

spegni e riaccendi il router o verifica la stabilitā della tua adsl