PDA

Visualizza versione completa : continue schermate blu


/\/\MiCrOsOfT.Alex91
20-11-2007, 13.16.29
ciao a tutti,mi appello ai piu bravi,inquanto io non so piu cosa fare...le schermate blu oramai sono la mia persecuzione...
sempre stesso errore:IRQ_NOT_LESS_OR_EQUAL.
il fatto è che melo fa su due pc differenti,e tra i 2 uno è il portatile acquistato da me da circa 2 mesi...
qualche possibile aiuto?

Losko
20-11-2007, 16.25.48
Periferica usb?

/\/\MiCrOsOfT.Alex91
21-11-2007, 14.27.12
guarda,non ho nulla attaccato via usb...

Losko
21-11-2007, 14.39.17
A me quel problema lo dava una Web Cam collegata alla usb, anzi era il driver che mi dava problemi su qualsiasi SO. Per quello chiedevo se avevi periferiche collegate alla usb.
Altra potenziale causa potrebbe essere qualche componente hardware con non va. Hai già provato a fare dei test hardware?

grace
21-11-2007, 15.38.18
S.O. in Dump????
è una tragedia... ricordi di aver installato programmi che possono corrompere in profondità il S.O.?
che tipo ti pc sono?
che S.O. hai messo su?
io in questi casi avevo risolto formattando da 0 e ricominciando a mettere su tutto manualmente, programma per programma..
dopo di ciò (mega immagine con GOOST per le evenienze), attenzione che queste bellissime e dolcissime schermate blu a lungo andare danneggiano l'hardware del computer... i primi pezzi che partono e sono più a rischio sono HDD e SCHEDA MADRE, mi è capitato anche ressucitare qualche pc che aveva il processore morto a causa dei DUMP!!!

jafar
21-11-2007, 18.20.07
http://forum.wintricks.it/showthread.php?t=77065

/\/\MiCrOsOfT.Alex91
21-11-2007, 20.32.26
allora:il mio portatile nasce con windows vista,ma io ho rimesso xp da 0.
come programmi ho:
winamp
msn
emule extreme
utorrent
spybot search e destroy
avast
tune up 2006
vlc media player
mozilla firefox
divx
xvid
ccleaner
O&O Defrag
xp antispy
outpost firewall
nero 6
winrar
foxit reader
unlocker
msn plus
e poi i vari driver

jafar
21-11-2007, 20.37.04
http://support.microsoft.com/kb/244617/it vedi un po....

grace
22-11-2007, 11.17.37
allora:il mio portatile nasce con windows vista,ma io ho rimesso xp da 0.
come programmi ho:
winamp
msn
emule extreme
utorrent
spybot search e destroy
avast
tune up 2006
vlc media player
mozilla firefox
divx
xvid
ccleaner
O&O Defrag
xp antispy
outpost firewall
nero 6
winrar
foxit reader
unlocker
msn plus
e poi i vari driver

allora, ad alcuni tipi di pc non danno fastidio sistemi operativi diversi da quelli di nascita, quindi da come te lo hanno venduto.
Dell, ad esempio, è uno di quei prodotti sul quale può essere montato solo il S.O. dalla nascita, nessun S.O. è compatibile con una versione precedente o antecedente per ogni macchina.
secondo me, i problemi sono due, come ti ho sottolineato, L'XP e i vari driver.
il S.O. Vista, montato sul tuo portatile dalla fabrica ha in se caricato anche i driver necessari per mantere l'equilibrio del S.O....
A prescindere dal fatto che al 99% il problema è che devi tronare al vista, come mai avevi montato l'XP al posto del Vista?

cippico
22-11-2007, 16.23.31
Periferica usb?

me lo ha fatto oggi installando i driver x una webcam...a cosa finita dovevo controllare una cosa in pannello di controllo e puf...schermata blu...

riavvio...scandisk...poi ho fatto tutte le prove possibili e sembra tutto ok(sgrat sgrat)

confermo che si trattava di periferica usb come detto da Losko...

ciaooo a tutti

Losko
22-11-2007, 16.31.01
me lo ha fatto oggi installando i driver x una webcam...a cosa finita dovevo controllare una cosa in pannello di controllo e puf...schermata blu...

riavvio...scandisk...poi ho fatto tutte le prove possibili e sembra tutto ok(sgrat sgrat)

confermo che si trattava di periferica usb come detto da Losko...

ciaooo a tutti
Nel 99,999999999 [periodico] sono i driver delle periferiche usb che danno questi problemi ;)

grace
22-11-2007, 16.40.39
Inviato da Losko
Periferica usb?



me lo ha fatto oggi installando i driver x una webcam...a cosa finita dovevo controllare una cosa in pannello di controllo e puf...schermata blu...

riavvio...scandisk...poi ho fatto tutte le prove possibili e sembra tutto ok(sgrat sgrat)

confermo che si trattava di periferica usb come detto da Losko...


Quando si tenta di trasferire dati a una periferica USB, può accadere che venga visualizzato un messaggio di errore irreversibile (le schermate blu). In tale messaggio può essere fatto riferimento al file Usbser.sys.

Per risolvere il problema, ci si dovrebbe procurare il service pack più recente per Microsoft Windows XP, ossia: http://support.microsoft.com/kb/322389/

questo è per il caso di CIPPICO, per MICROSOFT.ALE91 invece penso più che il caso sia dovuto all'XP...

http://support.microsoft.com/search/default.aspx?query=schermata+blu&catalog=LCID%
3D1040&pd=&spid=1173&qryWt=&mode=r&cus=False

/\/\MiCrOsOfT.Alex91
22-11-2007, 20.21.17
ok,posso capire del sistema operativo nativo,ma lo fa anche sul fisso che ho assemblato personalmente...io non ho idea dcosa possa essere,vi serva che vi posti qualcosa in particolare?

jafar
23-11-2007, 08.37.22
leggendo qua e la addirittura qulcu ha parlato di problemi con "il mulo" e ridimensionando il file di paging hanno risolto, altri parlano: di errore di drv di accesso alla memoria (DMA)... che sia di carattere software o altro in caso di upgrade da s.o. o che sia di carattere aggiornamenti (drv video, drv audio, drv M/B)... è sempre riferito all'utilizzo della memoria "virtuale" (90%) o "fisica" (10%) che sia

ergo te lo fa su 2 PC IMHO problema software (con le pinze :mm: )
ciao :)

/\/\MiCrOsOfT.Alex91
23-11-2007, 09.02.10
io il mulo loho appena tolto,ma dubito che sia lui,non ho usato un'installer ma soloi binari.io ho 2 giga di ram,e il file di paging lho disattivato.

/\/\MiCrOsOfT.Alex91
24-11-2007, 07.22.19
up

/\/\MiCrOsOfT.Alex91
25-11-2007, 08.21.52
hovscoperto la motivazione,e l'errore è 0x000000D1, (0x719DDF52, 0x00000002, 0x00000000, 0x719DDF52).
per chi avesse il mio stesso problema,è causato da un conflitto software,ovvero:firefox e outpost firewall.ciao a tutti

jafar
25-11-2007, 08.27.55
ergo te lo fa su 2 PC IMHO problema software (con le pinze :mm: )
ciao :)

:jump:

cippico
25-11-2007, 15.24.45
sopratutto a postare la soluzione... :act:

ciaooo