PDA

Visualizza versione completa : ATi Catalyst 7.10


Gervy
12-10-2007, 01.02.45
<div align="center"><img alt="" src="http://www.ati.com/designpartners/media/images/logo_h_lg_1301.jpg" /></div><p>&nbsp;</p><div align="left"> <p>Disponibile una nuova versione - 7.10 - dei drivers Catalyst per schede video ATi RADEON Windows XP/2000/Vista.<br /> <br /> </p> <p><br /> <br /> <br /> <br /> <br /> <strong><img width="20" height="20" alt="" src="http://www.wintricks.it/image/icons/filesize.gif" /><a href="http://game.amd.com/us-en/drivers_catalyst.aspx?p=xp/radeonx-xp">ATI Catalyst 7.10 per Windows 2000/XP</a></strong><br /> <br /> <strong><img width="20" height="20" alt="" src="http://www.wintricks.it/image/icons/filesize.gif" /><a href="http://game.amd.com/us-en/drivers_catalyst.aspx?p=vista32/common-vista32">ATI Catalyst 7.10 per Windos Vista </a></strong></p></div><br /><br /><br /><br /><br />

Mass8
13-10-2007, 18.41.37
SOlo io ho problemi con PES6 e questi driver?

Cissiboy
14-10-2007, 15.23.16
SOlo io ho problemi con PES6 e questi driver?


se hai la geforce in firma sì !

Io non ho problemi cmq, ATI X850 XT

Gigi75
14-10-2007, 15.24.44
la penultima versione mi dava (e non solo a me) problemi con lo scrolling delle pagine (lento e a scatti).


con questa che dite?

Mass8
15-10-2007, 10.31.43
La geforce in firma? Ho una ati 9800, con i 7.8 nessun problema, con i 7.10 va in errore all'avvio

Sbavi
15-10-2007, 10.35.49
la penultima versione mi dava (e non solo a me) problemi con lo scrolling delle pagine (lento e a scatti).


con questa che dite?

Sembra OK.

GASPERINO
18-10-2007, 01.43.42
scusate ragazzi io ho questa scheda video:

Descrizione periferica RADEON 9600 SERIES - Secondary
Stringa RADEON 9600 SERIES
Stringa BIOS BK-ATI VER008.015.028.000
Tipo chipset RADEON 9600 Series AGP (0x4150)
Tipo DAC Internal DAC(400MHz)
Driver installati ati2dvag (6.14.10.6490 - ATI Catalyst 4.11)
Quantità memoria 256 MB

i catalyst 7.10 vanno bene anche per la mia scheda?
la versione di catalyst che ho installati e' la 4.11 come vedo dal report di everest?
se e' cosi sto un po indietro.nel caso andassero bene anche per la mia scheda quale aggiornamento devo scaricare option 1 o 2e poi per installarlo e' semplice?
scusate se faccio tutte queste domande ma non ho mai fatto aggiornamenti del genere anzi mi potete segnalare se ci sono altri aggiornamenti che e' consigliabile fare di tanto in tanto (scheda madre,audio etc etc.)
grazie :)

maxbynet
22-10-2007, 15.17.40
@ GASPERINO
Anche io ho una radeon 9600. Fino alla settimana scorsa utilizzavo driver versione 7.2 e tutto filava liscio. Ho provato ad aggiornare alla 7.10 e con questi driver non funzionavano più le applicazioni 3D (Hardware Acceleration Error) :mm: . Ho fatto varie prove riportando la macchina allo stato precedente e provando a reinstallare i 7.10. Nulla di fatto, con questi nuovi driver compariva immediatamente il problema :wall: .
Sono tornato alla ultima versione che mi funziona correttamente (la 7.2 appunto), ma mi ripropongo di verficare con versioni più aggiornate (es. 7.9 - 7.8 ecc..) fino a trovare l'ultima che ancora non crea problemi :anger: .

Aggiornamento:
Trovato in rete che il problema è conosciuto e si presenta già dalla versione 7.9 su alcune schede AGP.
Ecco il link con la probabile soluzione:
http://www.rage3d.com/board/showthread.php?t=33904903 ;)

Per non impazzire comunque io aggiornerò alla 7.8 e non vado oltre a meno che non sia strettamente necessario!

GASPERINO
25-10-2007, 00.44.58
Ciao Maxibynet mi potresti aiutare ad effettuare un aggiornamento della scheda video??
Non ne ho mai effettuato uno e non so come fare.Mi accontento anche di versioni non aggiornatissime purche' funzionanti e che non mi creino problemi che poi non sarei in grado di risolvere.Everest mi riporta questi risultati
Driver installati ati2dvag (6.14.10.6490 - ATI Catalyst 4.11)
e se come vedo i catalyst installati sono i 4.11 il 7.2 va piu' che bene non credi.

Cissiboy
25-10-2007, 11.55.09
non se posso postarlo, ma sul mio blog ho fatto un howto (http://cissiboy.wordpress.com/2007/09/22/ciao-mondo/)

Se non posso postare link esterni edito immediatamente

GASPERINO
26-10-2007, 00.47.24
Mi sembra abbastanza chiaro mi dici pero' la differenza tra il catalyst opz. 1 da 44,5 mb
e opz.2 da 14,9 mb quale dei due devo installare ?

Cissiboy
26-10-2007, 11.58.15
Mi sembra abbastanza chiaro mi dici pero' la differenza tra il catalyst opz. 1 da 44,5 mb
e opz.2 da 14,9 mb quale dei due devo installare ?

guarda sono usciti ieri i nuovi Omega driver (http://www.ngohq.com/home.php?page=Files&go=cat&dwn_cat_id=14) installa questi e sei a posto...

maxbynet
02-11-2007, 16.37.43
Per quanto riguarda i Catalyst con schede AGP (per esempio radeon 9600), confermo che l'ultima versione che fuziona correttamente è la 7.8. La 7.7 è comunque ancora meglio.
Speriamo che con le future versioni ATI risolva il problema.
Per quanto riguara i driver non ufficiali Omega sembra che questi abbiano già fissato il problema!