PDA

Visualizza versione completa : [*buntu] Wubi


duardo
05-10-2007, 18.00.59
Ho provato Wubi ma al riavvio, al momento di scegliere quale sistema operativo avviare scelgo Wimdows e fila tutto liscio, scelgo Ubantu e il pc si blocca subito e mi avverte che c' uno o pi errori e posso solo riavviarlo con Ctrl-alt-del. Sono negato a qualsiasi operazione, c' un sistema semplicissimo per ovviare? Grazie :-)eduardo :)

UG0_BOSS
05-10-2007, 19.53.47
Ho provato Wubi ma al riavvio, al momento di scegliere quale sistema operativo avviare scelgo Wimdows e fila tutto liscio, scelgo Ubantu e il pc si blocca subito e mi avverte che c' uno o pi errori e posso solo riavviarlo con Ctrl-alt-del. Sono negato a qualsiasi operazione, c' un sistema semplicissimo per ovviare? Grazie :-)eduardo :)

:w: su Wintricks :)

Quando ottieni un errore la prima cosa da fare postarlo integralmente (anche l'eventuale codice di erroe), altrimenti non si sa da dove cominciare ;)

duardo
06-10-2007, 23.11.01
Booting GRLDR...
Booting 'Ubuntu'
(hd0,0
Filesystem type is ntfs, partition type 0x7
[Linux-bzImage, setup=0x1c00, size=0x1a82cc]
[Linux-initrd @ 0x1770e000, 0x7918a5 bytes]
Loading, please wait...
[147.963302] ata1: port failed to respond (30 secs, Status 0xd0)
no block devices found
Check root= boatarg cat /proc/cmdline
or missing modules, devices: cat /proc/modules Is /dev
ALERT! does not exist. Dropping to a shell!
BusyBox v1.1.3 (Debian 1:1.13-3ubuntu3) Built-in shell (ash)
Enter 'help' for a list of built-in commans.
/bin/sh: can't access tty; job control turned off
(initramfs)............


Carissimo, questa la schermata di errore che mi si presenta quando scelgo di partire con Ubuntu. Io sono disorientato. Ciao:-) :wall:

UG0_BOSS
07-10-2007, 00.47.38
[147.963302] ata1: port failed to respond (30 secs, Status 0xd0)
no block devices found


Da queste due linee sembrerebbe che non venga rilevato l'hard disk o comunque questo non risponda.
Se non sbaglio wubi utilizza un file presente sul disco fisso per emulare un hard disk; il problema potrebbe essere quello: hai verificato che tale file sia leggibile e scrivibile normalmente e che la partizione sulla quale risiede non sia crittografata?

duardo
07-10-2007, 20.25.22
Si in effetti non riconosce il disco rigido. Ma deve essere un errore generalizzato, perch anche se metto un cd-rom per installare linux ubuntu in modo classico mi d la stessa risposta. Tieni conto che Windows in ogni caso parte regolarmente. Pu essere un problema di setup? Io non sono molto addentro a questi problemi, spero che tu mi possa aiutare Ciao :-) :)

UG0_BOSS
07-10-2007, 21.10.33
Si in effetti non riconosce il disco rigido. Ma deve essere un errore generalizzato, perch anche se metto un cd-rom per installare linux ubuntu in modo classico mi d la stessa risposta. Tieni conto che Windows in ogni caso parte regolarmente. Pu essere un problema di setup? Io non sono molto addentro a questi problemi, spero che tu mi possa aiutare Ciao :-) :)

Se succede anche inserendo il cdrom senza macchine virtuali in mezzo allora potrebbe essere un problema particolare di ubuntu: capita a volte che per un piccolo bug delle volte succeda questo, anch'io appena uscita ubuntu feisty non riuscivo ad avviarla ma poi ho riprovato con la versione aggiornata tempo dopo ed ha funzionato.

Se ne hai voglia potresti provare con un'altra distro, tipo knoppix (della quale tenersi un CD fa sempre bene, in caso di emergenza) e vedere se c' lo stesso errore (sarebbe quindi forse riconducibile alla particolare versione del kernel) oppure no (e quindi errore di ubuntu).

remal88
07-10-2007, 21.35.48
prova una versione aggiornata

duardo
07-10-2007, 21.50.42
Di Ubuntu ho scaricato la Iso e masterizzato il cd-rom, credo sua aggiornato. In effetti Knoppix live funziona. Non so che dire. Pazienza :-) eduardo