PDA

Visualizza versione completa : "problema con il certificato di protezione"


kafka
29-09-2007, 12.36.59
Ciao a tutti, ieri ho fatto un upgrade hardware, ho cambiato scheda madre, ram e processore e...con la nuova configurazione ho problemi a entrare in alcuni siti dove ho da digitare una password, ad esempio il sito della Banca dove ho il c/c e nel sito vodafone quando devo accedere alla mia sim..
Il messaggio che appare su IE7 questo


Si verificato un problema con il certificato di protezione del sito Web.


Il certificato di protezione presentato dal sito Web scaduto o non ancora valido.

l problemi relativi al certificato di protezione possono indicare un tentativo di ingannare l'utente o di intercettare i dati inviati al server.
consigliabile chiudere la pagina Web e interrompere l'esplorazione del sito Web.
Fare clic qui per chiudere la pagina Web.
Continuare con il sito Web (scelta non consigliata).
Ulteriori informazioni


immagino che ci sia da aggiustare qualche impostazione che si modificata da sola ma non so quale...
mi aiutate?
grazie

Losko
29-09-2007, 13.28.16
Prova a scegliere "Continuare con il sito Web" se sei certo che il sito attendibile, dovrebbe visualizzarti la pagina.

kafka
29-09-2007, 20.53.05
Prova a scegliere "Continuare con il sito Web" se sei certo che il sito attendibile, dovrebbe visualizzarti la pagina.

questo vero, ma prima non lo faceva..vorrei sapere cosa successo e semmai rimediare.

kafka
29-09-2007, 22.51.24
trovato il problema... l'orologio era ritornato al 2004, immagino la data di creazione della mobo o del bios, e quindi i "certificati" erano scaduti...ora tutto ok