PDA

Visualizza versione completa : Vulnerabilità per Adobe reader


Robbi
24-09-2007, 13.18.37
<p align="center"><img class="" alt="" src="http://www.visualsteps.nl/reader/images/adobereader_logo.gif" /></p><p align="justify"><br />Il ricercatore di sicurezza Petko Petkov afferma di avere individuato un buco nella sicurezza di Adobe Reader, che permette l&rsquo;esecuzione di codice ostile sul computer-vittima su cui si aprisse con Adobe Reader un file Pdf costruito in modo da risultare ingannatore.</p><p align="justify">Secondo Petkov, Adobe ha ammesso l&rsquo;esistenza del problema. Mac OS X &egrave; immune al problema, che riguarda solo Windows. Se poi si aprono i file Pdf con Anteprima di Mac OS X, la minaccia &egrave; inesistente, dato che la falla riguarda Adobe Reader.</p><p align="justify">&nbsp;</p><br /><a href="http://www.wintricks.it/framer.php?url=http://www.gnucitizen.org/blog/0day-pdf-pwns-windows" target="_blank">Maggiori Info </a><br /><br /><br /><br /><br />

Cissiboy
24-09-2007, 16.38.12
esiste ancora qualcuno che usa Adobe Reader solo x leggere i pdf ??

Thor
24-09-2007, 17.18.01
be', sì..perché Adobe Reader è comunque il software che dà meno errori. Foxit è veloce e apre il 95% dei pdf ottimamente..però c'è un 5% restante che non visualizza bene come il reader di Adobe.

ranimi
24-09-2007, 17.29.03
Per non parlare della stampa: la percentuale dei pdf che vengono stampati male da Foxit è addirittura maggiore del 5%.

Cissiboy
24-09-2007, 19.00.46
...io x fortuna ho sempre fluttuato in quel 95%...