PDA

Visualizza versione completa : strano comportamento barra applicazioni


renzo1165
21-09-2007, 19.11.34
ciao a tutti,
[sistema XP home]
ho un problema con la modifica della barra applicazioni, avvio veloce,...non riesco a modificarle in modo stabile. Ad esempio,
-tolgo l'indicazione della lingua e quella dopo alcuni riavvii si ripresenta,
-la barra avvio veloce contiene 5 icone ma ora, spontaneamente, ne mostra per esteso solo tre
-...
tutte le modifiche effettuate, utilizzando le impostazioni a cui si giunge con il pulsante destro sulla barra, si perdono al primo riavvio.
La domanda è questa:
Poichè il tanto citato TaskBar RepairToolPlus non mi sembra utile in questo caso, ritengo che l'unica possibilità sia intervenire sul registro e quindi vorrei sapere quali voci modificare perchè l'avvio veloce non mi nasconda alcune delle icone.
grazie e buona serata

real7
21-09-2007, 20.59.55
per l'icona della lingua nelle impostazioni della lingua basta togliere la spunta su:mostra l'icona nella barra delle applicazioni o qualcosa del genere.
per la barra avvio veloce , il problema dovrebbe sparire con l'installazione del sp2 oppure nella proprietà dello schermo prova a modificare leggermente la grandezza delle finestre : attiva/inattiva

renzo1165
22-09-2007, 11.31.42
twentec grazie, ma non sono stato chiaro, nulla di quanto si può fare con gli strumenti previsti nella configurazione della barra ha effetto. Devo, credo, intervenire sul registro.
ciao

Cecco
22-09-2007, 11.45.24
ciao a tutti,
[sistema XP home]
ho un problema con la modifica della barra applicazioni, avvio veloce,...non riesco a modificarle in modo stabile. Ad esempio,
-tolgo l'indicazione della lingua e quella dopo alcuni riavvii si ripresenta,
-la barra avvio veloce contiene 5 icone ma ora, spontaneamente, ne mostra per esteso solo tre
-...
tutte le modifiche effettuate, utilizzando le impostazioni a cui si giunge con il pulsante destro sulla barra, si perdono al primo riavvio.
La domanda è questa:
Poichè il tanto citato TaskBar RepairToolPlus non mi sembra utile in questo caso, ritengo che l'unica possibilità sia intervenire sul registro e quindi vorrei sapere quali voci modificare perchè l'avvio veloce non mi nasconda alcune delle icone.
grazie e buona serata

Per la barra della lingua, la prima cosa che faccio dopo l'installazione è eliminare l'inglese lasciando solo italiano: sparirà.
L'altra faccenda è un pò strana, prova ad andare in c:\utenti\AppData\ roaming\microsoft\internet explorer\quicklaunch e controlla i collegamenti che non appaiono eventualmente ricreandoli.

real7
22-09-2007, 11.50.13
twentec grazie, ma non sono stato chiaro, nulla di quanto si può fare con gli strumenti previsti nella configurazione della barra ha effetto. Devo, credo, intervenire sul registro.
ciao
in questo caso il registro non c'entra niente
prova con il suggerimento di Cecco

real7
22-09-2007, 11.54.21
:p :p Per la barra della lingua, la prima cosa che faccio dopo l'installazione è eliminare l'inglese lasciando solo italiano: sparirà.

io invece devo eliminare l 'italiano :p altrimenti non corrispondono i tasti della tastiera

renzo1165
22-09-2007, 22.35.35
ciao,grazie per la collaborazione, ma provo a spiegarmi meglio e...un problema alla volta.
Nella barra avvio veloce avevo caricato 5 icone, tutte presenti nella cartella quicklaunch a cui fa riferimento Cecco, e anche presenti nella barra in basso a sinistra vicino a start...il problema è che due di queste vengono nascoste, un pò come capita se si attiva l'opzione nascondi icone inattive nella barra in basso a destra, e per vederle tutte è necessario espandere la dimensione della barra dopo avere sbloccato la barra applicazioni. Il fatto è che al primo riavvio questa impostazione non viene mantenuta e devo ri-espandere di nuovo la barra dell'avvio veloce. Continuo a pensare, nella mia relativa conoscenza del sistema, che la soluzione si trovi nella modifica di una voce del registro in quanto nessuno dei tentativi che ho potuto effettuare con gli strumenti di gestione disponibili dà risultato.
grazie di nuovo

real7
22-09-2007, 23.20.29
ciao,grazie per la collaborazione, ma provo a spiegarmi meglio e...un problema alla volta.
Nella barra avvio veloce avevo caricato 5 icone, tutte presenti nella cartella quicklaunch a cui fa riferimento Cecco, e anche presenti nella barra in basso a sinistra vicino a start...il problema è che due di queste vengono nascoste, un pò come capita se si attiva l'opzione nascondi icone inattive nella barra in basso a destra, e per vederle tutte è necessario espandere la dimensione della barra dopo avere sbloccato la barra applicazioni. Il fatto è che al primo riavvio questa impostazione non viene mantenuta e devo ri-espandere di nuovo la barra dell'avvio veloce. Continuo a pensare, nella mia relativa conoscenza del sistema, che la soluzione si trovi nella modifica di una voce del registro in quanto nessuno dei tentativi che ho potuto effettuare con gli strumenti di gestione disponibili dà risultato.
grazie di nuovo
non c'è niente da spiegare,il problema lo conosco e non c'è niente da modificare nel registro.
dato che la configurazione di ogni pc è diversa serve fare dei tentativi nella proprietà dello schermo,cambiare fonts incluso la loro dimensione, cambiare la dimensione delle icone, delle finestre,etc.etc.oppure se prima non avevi questo problema, prova con un Ripristino configurazione di sistema

renzo1165
24-09-2007, 16.10.01
ciao,
ho seguito scrupolosamente i consigli, a partire dalle proprietà dello schermo, fonts, icone, e finestre, non cambia nulla. Modifico manualmente la dimensione e la posizione della barra avvio veloce in tutti i modi possibili ma al riavvio tutto ritorna come prima: la barra è a sinistra accanto a start, vedo tre icone seguite da >> che consente la momentanea apertura completa.
Non voglio usare un ripristino in quanto perderei la possibilità di individuare la causa del malfunzionamento, così mi tengo le cose come stanno e, quando posso, continuo a ricercare la soluzione
...altre idee?
grazie

einemass
24-09-2007, 17.34.54
la butto li, propongo vari tentativi
1 - sblocca la barra raddrizza l'avvio veloce e ribloccala per vedere se "mantiene la sua grandezza"
2 - evidentemente hai troppe cartelle personalizzate e queste hanno superato il massimo sopportabile dal tuo pc, fai una pulizia approfondita pulendo MRU e così via e vedi un pò ( così perderai cmq altre impostazioni ma solo una volta)
2 - qucik launch è pur sempre una cartella , magari non hai proprio attivata l'opzione di salvare la gestione e configurazione delle cartelle , in questo caso c'è un bel reg proprio su WT
3 - metti "usa menu personalizzati" nelle opzioni del menu avvio , lo so c'entra poco ma ormai procediamo a tentativi

ciao se mi viene in mente altro ti faccio sapere

renzo1165
24-09-2007, 17.55.32
ciao einemass,
1. niente da fare
3. niente da fare
2. quali cartelle personalizzate? ho già usato lo strumento pulizia
2. mi chiarisci cosa è il reg su WT?
grazie

einemass
24-09-2007, 20.30.42
2 - per esempio con Ccleaner spunta in avanzate cache posizione/dimensione finestre
2 - http://www.wintricks.it/windxp/xptricks12.html

renzo1165
25-09-2007, 10.58.31
ciao einemass, buon tentativo ma devi impegnarti ancora :-)
L'intervento sulle chiavi di registro BagMRU e Bags lo avevo già provato ma solo incrementandone la dimensione da 5000 a 8000 (kellys-korner-xp.com/regs_edits/bags8000.reg), infatti non mi è riuscito di cancellarle a causa di errori di accesso. Forse, anche se opero da amministratore, non avrò autorizzazioni sufficienti?
grazie

renzo1165
26-09-2007, 19.33.55
ciao, ho continuato con le ricerche ma la soluzione "elegante" non l'ho ancora trovata, che debba rassegnarmi al lavoro certosino consigliatomi da twentec? Altre idee?
ciao

renzo1165
30-09-2007, 13.27.40
ciao,
ripropongo la domanda nel caso qualcuno abbia avuto idee brillanti, nel frattempo faccio tentativi in base a quanto consigliato da twentec ma ancora senza risultato.
grazie