PDA

Visualizza versione completa : Problema molto paranormale con sfrigolio nell’alimentatore


mimmo77
13-09-2007, 18.30.12
Ho un problema che supera ogni limite di assurdità.
Praticamente l’alimentatore vecchio da 450W era morto, non mi faceva più accedere il PC, faceva solo girare le ventole. Quindi me ne sono comprato uno da 550W di buona qualità.
Il problema è che mentre opero in windows sento degli sfrigoli nell’alimentatore: questi però non si sentono se avvio il PC con windows in modalità provvisoria senza supporto di rete (la prima modalità provvisoria), o se avvio il PC in MSDOS e lancio perfino dei test dell’Hard Disk.
Ogni tanto, tipo ogni 30 minuti, sento un bip che parte dallo speaker del computer.

I voltaggi dati dall’alimentatore, visti nel bios e in windows con Asus Probe sono SEMPRE perfetti.
Ho provato a disconnettere le periferiche USB, il lettore dvd ed il masterizzatore dvd ma non è cambiato nulla. Ho anche inutilmente provato a scambiare i cavi di alimentazioni interni al PC ed a mettere un nuovo cavo di corrente esterno.
Ho riavviato windows disabilitando tutti i servizi, i programmi che carica allo start up e gli altri settagli con msconfig, ma non cambia nulla.

Ho provato un vecchissimoe mezzo rotto alimentatore da 350W e funziona senza sfrigolii, a parte una serie di beep continui dovuti al fatto che dà voltaggi un bel po’ al di sotto della linea di sicurezza (lo cambiai perché aveva questo problema).
Il fatto è che l’alimentatore non credo che sia difettoso in quanto mi dà i voltaggi corretti e poi non sfrigola con windows in modalità provvisoria.

Utilizzo Norton Internet Security 2007, Spybot e Ad-Adware ma non è stato trovato alcun virus o anomalia. Ho sempre oggiarnato windows XP con il windows update.

Non ho visto scintille all'interno dell'alimentatore durante lo sfrigolio

Un'altra cosa: ogni tanto, tipo ogni 4 ore di operatività, si sente un bip e si riavvia il PC.


Come posso risolvere questo problema? Quale può essere la causa?

ATTENZIONE, l'alimentatore di 550W che mi dà i problemi di sfrigoli è questo:
http://cgi.ebay.it/ALIMENTATORE-550-watt-550-w-550w-COLORSit-PC-ATX-SATA_W0QQitemZ120149092309QQcmdZViewItem

Sbavi
13-09-2007, 18.46.35
La butto così.

Prova a resettare il bios, oppure a caricare i valori di default, e vedi se la situazione cambia.

Non vorrei che fosse uno scrunt, o peggio, un tartutic.

mimmo77
13-09-2007, 21.18.02
fatto, ma non è cambiato nulla.

Un'altra cosa: ogni tanto, tipo ogni 4 ore di operatività, si sente un bip e si riavvia il PC.

ATTENZIONE, l'alimentatore di 550W che mi dà i problemi di sfrigoli è questo:
http://cgi.ebay.it/ALIMENTATORE-550-watt-550-w-550w-COLORSit-PC-ATX-SATA_W0QQitemZ120149092309QQcmdZViewItem

borgata
14-09-2007, 09.26.59
Beh, l'alimentatore non è granchè, colorsit fa alimenatori economici.
Il problema si presenta da quando hai cambiato ali, vero?
Non puoi fare una prova con un altro ali?

Sarebbe bene postassi il resto della config del tuo pc, per valutare l'impatto sull'alimentatore.
Sei sicuro di aver connesso tutti gli spinotti di alimentazione supplementari (a volte si dimentica, per esempio, lo spinotto di alimentazione suppolmentare +12v per la scheda madre).

mimmo77
14-09-2007, 11.37.10
è un PC vecchiotto, un P4 2400, MB Asus P4B533, 1GB DDR 400, Radeon 9800 pro 128 MB che va AGP 4X a causa della MB, HD 160 GB Maxtor, Masterizzatore DVD 16X LG, Lettore DVD LG 16X, Floppy, Sound Blaster Live, modem ADSL USB.

Ho notato che gira bene anche con un alimentatore da 350W scadente, come avevo accennato prima,mentre quello rotto inizialmente era un alimentatore da 25 euro di 450W
Con questi 2 alimentatori non me lo faceva il difetto

Un'altra cosa stranissima che ho appena scoperto è che lo sfrigolio dell'alimentatore cessa quando faccio test di banchmark, per esempio quelli di SiSoftware Sandra, ed appena finiscono questi test lo sfrigolio riprende

borgata
14-09-2007, 12.44.37
Ad occhio parrebbe un difetto nell'elettronica dell'alimentatore.

La config è vecchia ma:
- il P4 è famoso per i consumi elevati (grazie alla ormai abbandonata, per fortuna, tecnologia netburst).
- la 9800 non sembra ma consumicchia (in ogni caso, non è rallentata dall'agp4x ;) )

A questo punto, apri il case e dai un'occhiatina alla targhetta dell'alimentatore, e riportami gli amperaggi (in particolare, quello dei +12v).

Se il problema non cessa, comunque, io valuterei una sostituzione dell'alimentatore in garanzia (ovviamente se hai isolato l'ali come causa del problema).

mimmo77
14-09-2007, 15.49.55
Questi sono gli amperaggi dell'alimentatore che mi fa lo sfrigolio, presi direttamente dalla targhetta vicino all'alimentatore:
ATX12VP4
AC IMPUT: 230 VAC 10A 50-60 HZ
DC OUTPUT MAX:
+3,3V 28A
+ 5V 35A
+ 12V 25A
- 5V 0,5A
-12V 0,8A
+5VSB 2,5A
550W


non capisco perché lo sfrigolio cessa istantaneamente quando faccio un programma di benchmark e appare immediatamente quando il benchmark termina

borgata
14-09-2007, 16.45.54
Gli amperaggi non sono male, anche se di picco dovrebbe reggere il tuo sistema senza eccessivo sforzo.

Magari non fa testo, ma un mio amico ha appena fatto il reso di un notebook per un ronzio, che si presentava quando usava le porte usb e cessava alla pressione di alcuni tasti! :mm:

Gigi75
14-09-2007, 16.51.13
non che per caso è qualche palla della ventola che tocca la rete di protezione?

mimmo77
14-09-2007, 17.14.45
non è possibile in quanto lo sfrigolio cessa instantaneamente quando faccio tipo test della CPU, per riapparire instantaneamente quando il test finisce.
Ipotizzerei persino che l'alimentatore sia troppo potente per il PC e pertanto lavora bene solo con carichi un pò supeiori, tipo col PC sotto stress

mimmo77
14-09-2007, 18.48.32
Relativamente al problema dell'alimentatore, posto qui di seguito delle analisi precise realizzate con OCCT insieme a MBM5. Si tratta di stress della CPU in 30 minuti, anzi dal minuto 2 a quello 26.
Come ho detto, lo sfrigolio è assente quando il processore opera in test. Nel grafico si vedono delle anomalie nel primo minuto e negli ultimi 4, che sono dei periodi in cui il processore non lavorava perché erano dei periodi in cui si rilevavano dei valori e basta.

http://img206.imageshack.us/img206/6611/2007091418h25vcorenu2.png

http://img402.imageshack.us/img402/6844/2007091418h25volt3qt6.png

http://img402.imageshack.us/img402/9968/2007091418h25volt5pk9.png

http://img129.imageshack.us/img129/2549/2007091418h25volt12wt7.png


http://img402.imageshack.us/img402/5148/2007091418h25customvoltrp2.png

http://img402.imageshack.us/img402/439/2007091418h25customvoltfs3.png

mimmo77
15-09-2007, 13.08.44
Mi hanno proposto in sostituzione quest'alimentatore:
http://www.digital-labs.it/catalog/product_info.php?products_id=13972

dicono che sia un alimentatore di ottima qualità che dà 370W effettivi (a me ne servirebbero poco più di 310 effettivi)

che ne dite?

borgata
15-09-2007, 13.25.06
Che è peggio di quello che hai! :p

Valuta di fartelo sostituire con uno dello stesso modello, o di comprare un alimentatore un po' più serio, magari non superblasonato da 100 euro, ma un discreto alimentatore di facia media.
Uno dei migliori prodotti da questo punto di vista è l'LC-Power Green Power 550W, un bell'alimentatorino che si trova sui 45 euro.

L'alimentatore è un pezzo davvero importante per la salute del PC e un componente da non sottovalutare. Gli alimentatorini da 20 euro sono spesso delle schifezze che mettono a rischio il pc.

mimmo77
15-09-2007, 13.29.30
ma un alimentatore consuma in base alla sua potenza, ad es. 550W, o in base ai Watt richiesti dal Pc, ad es. 310W?

borgata
15-09-2007, 15.55.43
la seconda che hai detto.

mimmo77
15-09-2007, 17.23.05
ok questo è importante perché così posso prendermi anche un alimentore un bel pò superiore della potenza che io necessito, poiché sono più facilmente reperibili nei gozi

The Saint
15-09-2007, 17.25.24
ma un alimentatore consuma in base alla sua potenza, ad es. 550W, o in base ai Watt richiesti dal Pc, ad es. 310W?
In base alla richiesta + un tot di watt che servono ad elimentare i circuiti e le ventole dell'alimentatore stesso. ;)

mimmo77
19-09-2007, 18.57.09
Allora, comunico a tutti che ho risolto ogni tipo di problema cambiando l'alimentatore e mettendo un alimentatore da 370W della Trust pagato 20 euro.
Ora il Pc va benissimo anche sotto sforzo estremo.
Il negoziante che mi ha venduto l'alimentatore che mi dava problemi ha rifiutato di riconoscere che tale alimentatore fosse difettoso.