PDA

Visualizza versione completa : [LINUX] VMware e Browser-Appliance-1.0.0


zingaro72
09-09-2007, 23.06.35
Ciao a tutti,
dopo aver sperimentato varie distribuzioni con la macchina virtuale VMware ora sono passato ai più snelli e semplici vmplayer.
Le applicazioni che vorrei fossero installate sono quelle di mozilla e sopra tutto amule. Ho trovato una virtual machine di nome Browser-Appliance-1.0.0 che,se lanciata dal player VMWare apre un bel sistema 'chiuso' con un bel browser mozilla per navigare in tutta sicurezza.Il sistema a quanto vedo è una versione limitata di ubuntu. Vorrei sapere,se qualcuno di voi la usa,se è possibile installare amule in questo mini-sistema virtuale..ho provato ovviamente con synaptic mi dice che è disponibile tra i pacchetti ma quando và x scaricare non riesce e non installa nulla. Perchè?
Se si riuscisse ad installare diverrebbe un'ottima postazione HOME sicura dove navigare e scaricare in tutta sicurezza.Che ne dite,mi date una mano voi??
GRazie a tutti
Eric

Ghandalf
11-09-2007, 11.33.52
Sicuro che non ci siano delle limitazioni proprio perché sistema sicuro per la navigazione per l'installazione di software? Inoltre lo spazio dull'unità virtuale è sufficiente?

zingaro72
13-09-2007, 14.48.09
Sicuro che non ci siano delle limitazioni proprio perché sistema sicuro per la navigazione per l'installazione di software? Inoltre lo spazio dull'unità virtuale è sufficiente?

si forse e' 'proprio' chiuso ! anche mettendo la psw di root mi da sempre lo stesso errore e non installa nulla! che faccio?? altre soluzioni?

zingaro72
14-09-2007, 13.18.41
Sicuro che non ci siano delle limitazioni proprio perché sistema sicuro per la navigazione per l'installazione di software? Inoltre lo spazio dull'unità virtuale è sufficiente?

Dunque ho riprovato ad installare amule da synaptic dopo aver digitato la psw per accedervi come dicevi giustamente tu risultato sempre lo stesso errore di ieri eccolo:

warning
The following problems were found on your system:


404 Not Found [IP: 91.189..8 ..]


W: Failed to fetch http://us.archive.ubuntu.com/ubuntu/...untu4_i386.deb
404 Not Found [IP: 91.189..8 ..]


W: Failed to fetch http://us.archive.ubuntu.com/ubuntu/...untu1_i386.deb
404 Not Found [IP: 91.189.. ..]


W: Failed to fetch http://us.archive.ubuntu.com/ubuntu/...untu4_i386.deb
404 Not Found [IP: 91.189..8 ..]

come mai non me lo fa installare?

grazie mille
Eric
p.s l indirizzo ip e completo l ho camuffato un pochino si sa mai :)