PDA

Visualizza versione completa : Win 2k e APM


potipone
02-06-2001, 00.03.00
Ho abilitato l'APM su win2k pro e quando spengo in p.c. mi becco un blue screen.
Chi di voi mi aiuta ???
(jejejeje mentre aspetto le vostre risposte lo tengo disabilitato)

:S

ACuteGio
02-06-2001, 14.42.53
+ info

potipone
03-06-2001, 22.52.00
Provo a darti qualche dettaglio

Sulla videata blu compare:
*** STOP address 0000000a (non sono sicuro del numero degli zeri) poi scrive un sacco di altre cose che non riesco a leggere perchè non mi fa bloccare la videata e riparte.
L'unica cosa che mi sembra significativa è che l'errore si verifica sul modulo NTOSKRNL.EXE (sempre desunto dalla videata blu)

Ho una mobo AOPEN AX59PRO, ein2k pro senza S.P. (immagino che ci vorrebbe) e la gestione APM funziona correttamente con windows 98. Se hai bisogno di altre informazioni fammelo saper. Grazie.

il cane
03-06-2001, 23.14.46
Ma hai abilitato l'APM dopo l'installazione di Win2k o l'ha impostatao da solo?
Apri il Pannello di controllo/Gestione periferiche e guarda che voce si apre aprendo il segno più della prima voce "Computer": dovrebbe essere qualcosa del tipo "PC standard" o "ACPI qualcosa".

Un altra cosa da fare è installare i tool di supporto del CD di installazione (cartella SUPPORT. avviare SETUP.EXE).
Alla fine dell'installazione, vai su Start/Esegui e digita apmstat -v
Ti dovrebbe fornire un messaggio d'errore riferito all'APM.
Fai sapere.

Bau, Nic

potipone
03-06-2001, 23.51.38
In gestione periferiche mi dice "pc standard".
Il supporto APM l'ho abilitato io in un secondo tempo.
Proverò a fare quello che mi hai consigliato e ti farò sapere.