PDA

Visualizza versione completa : [WINXP] processo explorer


Anaconda
23-07-2007, 18.59.18
Da un po di tempo a questa parte ho il processo chiamato explorer.exe che si pianta al 100%, con conseguente esasperante lentezza di tutto il resto, normalmente killo il processo e lo riavvio e tutto si stabilizza...
Cosa potrebbe essere, oltre al milione di programmi installati che mi incasinano tutto? :)

quando lo riavvio si stabilizza al quasi 0%

taniservice
23-07-2007, 23.22.26
Dovresti provare a fare una scansione antivirus e verificare soprattutto se oltre all'utilizzo del 100% del processore non ci sia anche un consumo esagerato di memoria ram.
Se così fosse fagli anche un controllo anti Gromozon

RNicoletto
24-07-2007, 11.58.31
Cosa potrebbe essere, oltre al milione di programmi installati che mi incasinano tutto? :)
Ti sei già risposto da solo. :D

Anaconda
25-07-2007, 08.11.12
Dovresti provare a fare una scansione antivirus e verificare soprattutto se oltre all'utilizzo del 100% del processore non ci sia anche un consumo esagerato di memoria ram.
Se così fosse fagli anche un controllo anti Gromozon


Grazie... oggi pomeriggio provo...

Anaconda
25-07-2007, 08.13.52
Ti sei già risposto da solo. :D


beh... dai non è proprio un milione di programmi... :inn: qualcosina in meno... solo che è il portatile e quando il procio va al 100% la ventola decolla e mi fa venire mal di testa... :mm:

Anaconda
21-08-2007, 14.33.50
uppo giusto per dire che ho risolto...
Il problema se a qualcuno dovesse servire era che ho alcune cartelle contenenti file video molto corpose, e una cartella di file video non ancora "completati".
Cancellando questa chiave di registro (HKEY_LOCAL_MACHINE / SOFTWARE / Classes / CLSID / {87D62D94-71B3-4b9a-9489-5FE6850DC73E}) ho risolto, anche se ho perso l'anteprima dei video, ma dormirò sereno lo stesso... :inn:

L'altra soluzione era togliere la ventola dal procio, ma non so quanto sia una buona idea... :devil: