PDA

Visualizza versione completa : Problema con partizioni


rodo
31-05-2001, 10.26.28
Un conoscente mi ha girato questo problema a cui non ho saputo dare soluzione:

“Avevo la necessità di reinstallere un pc da win2k a winMe. Il disco fisso aveva due partizioni NTFS. Ho tolto la seconda e l'ho ricreata in Fat32. Ho poi spostato tutti i dati della prima nella seconda partizione, compresa la cartella di Setup di WindowsMe. Ho riavviato la macchina facendo il boot da floppy. Con Fdisk ho tolto la prima partizione ricreandola in Fat32 e poi formattandola. Ho riavviato il pc, ho controllato la seconda partizione, funzionava correttamente e tutti i dati erano presenti. Da li ho lanciato il setup di Windows Me. Alla fine del setup la seconda partizione da estesa era stranamente diventata primaria e da Fat32 a Fat16. Ovviamente tutti i dati all'interno erano e sono tuttora irraggiungibili. Ho tolto la prima partizione e riprovato a far riconoscere il disco da un sistema con installato win2k ma la partizione non veniva riconosciuta. La cosa è molto strana in quanto non mi era mai capitato prima nulla del genre con Windows 98.”

Naturalmente di un backup preventivo dei dati non se ne parla ... suggerimenti sono ben accetti per cercare di recuperarli

rodo

Manlio
31-05-2001, 10.44.54
Consiglio: evitare qualsiasi altra operazione se si è interessati al recupero dei dati, ma trovare un programma adatto e recuperarli (ricordatevi del backup, quando fate queste cose!...).
Trovate poi qualcuno che vi dia WinME su cd bootable, e installatelo da lì... dopo aver creato su disco tutte le partizioni che si vogliono, magari FAT32, e rendendo una primaria ATTIVA...