PDA

Visualizza versione completa : (Vista home premium) Chiusura improvvisa I.E.7


nerazzurro62
10-07-2007, 01.48.10
Ciao a tutti, da 15 giorni circa navigo con Vista
Home Premium(nuovo acquisto) e mi sta accadendo un
problema seccante. Consiste in questo, ogni volta
che mi collego al sito di Alice, apro un file PDF,
o cerco di entrare in chat di Libero, il sistema mi
chiude il browser(I.E.7) mostrandomi una finestra
con relativi dettagli del problema. Una volta chiuso I.E.7 mi rimane nella system tray vicino
all'orologio un'icona relativa protezione esecuzione programmi(è la guida al problema).
Allego immagine sperando vi sia d'aiuto nell'indicarmi l'operazione da intraprendere per
risolvere mi auguro il problema.
Cordiali saluti. :inkaz:

giancarlof
10-07-2007, 02.34.48
Meglio se vediamo l'errore nel visualizzatore eventi:
Start/digiti visualizzatore eventi/clicchi sull'icona che compare e ti trovi nel visualizzatore dove nei Registri di Windows trovi i tre eventi vai su Applicazioni etc.. )prima ripuliamoli tutti e tre ne selezioni uno alla volta vai con il click destro/cancella registro senza salvare /ok Fai cosi anche con gli altri due e cosi vediamo meglio. A questo punto provocato l'errore poi torni in visualizzatore lo trovi in applicazioni perchè corrisponde all'ora precisa ci fai doppio click sopra e clicchi sul pulsante copia ed incolli in un post sul forum

nerazzurro62
10-07-2007, 15.17.58
Ciao giancarlo, vediamo se ci riesco.Nome registro: Application
Origine: Application Error
Data: 10/07/2007 15.01.50
ID evento: 1000
Categoria attività:(100)
Livello: Errore
Parole chiave: Classico
Utente: N/D
Computer: jjsoul
Descrizione:
Applicazione che ha generato l'errore iexplore.exe, versione 7.0.6000.16473, timestamp 0x46296d48, modulo che ha generato l'errore unknown, versione 0.0.0.0, timestamp 0x00000000, codice eccezione 0xc0000005, offset errore 0x086284e8, ID processo 0x134c, data e ora di avvio dell'applicazione 0x01c7c2f25de8d76d.
XML evento:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Application Error" />
<EventID Qualifiers="0">1000</EventID>
<Level>2</Level>
<Task>100</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2007-07-10T13:01:50.000Z" />
<EventRecordID>6153</EventRecordID>
<Channel>Application</Channel>
<Computer>jjsoul</Computer>
<Security />
</System>
<EventData>
<Data>iexplore.exe</Data>
<Data>7.0.6000.16473</Data>
<Data>46296d48</Data>
<Data>unknown</Data>
<Data>0.0.0.0</Data>
<Data>00000000</Data>
<Data>c0000005</Data>
<Data>086284e8</Data>
<Data>134c</Data>
<Data>01c7c2f25de8d76d</Data>
</EventData>
</Event>

giancarlof
10-07-2007, 15.31.18
Purtroppo in Vista la reinstallazione di IE7 è problematica, io avevo provato con quello scaricato dal download di Microsoft ma non ero riuscito ad installarlo perchè lo rifiutava, deve essere diverso, in ogni modo vedi se fai qualcosa con questa metodica:


http://forum.wintricks.it/showpost.php?p=1348161&postcount=2

nerazzurro62
10-07-2007, 22.23.35
Ciao, allora ho fatto un paio di tentativi come da
post, ma il problema permane. Proverò ancora, ma
toglimi una curiosità, secondo te che può essere la
causa di tutto ciò? :inkaz:

TheAngel
10-07-2007, 23.05.56
La causa precisa purtroppo non credo sia diagnosticabile tanto facilmente... Se hai preso il PC da pochi giorni e non è una rottura potresti provare a ripristinarlo con il relativo CD/DVD e vedere se non si presenta più il problema.
Hai installato programmi particolari dopo averlo preso? E appena preso non ha MAI funzionato questa cosa?

giancarlof
11-07-2007, 01.12.59
Ciao, allora ho fatto un paio di tentativi come da
post, ma il problema permane. Proverò ancora, ma
toglimi una curiosità, secondo te che può essere la
causa di tutto ciò? :inkaz:

Vediamo altre cose:

1) Un punto di ripristino antecedente Pannello di controllo/centro di backup e ripristino/in alto a sinistra"Ripristino di Windows con ripristino configurazione di sistema/ripristinare le impostazioni ed i file di sistema/scegliere un punto di ripristino/ selezioni una data dove sicuramente il sistema operativo era funzionate e procedi al ripristino stesso.

2) Un 'immagine che hai fatto in precedenza e che puoi ripristinare con lo stesso programma con il qualòe l'hai fatta.

nerazzurro62
13-07-2007, 00.55.18
Ciao a tutti, perdonatemi se rispondo ora.
Allora attualmente il problema mi si è risolto per
quanto riguarda il sito web di Alice, l'antivirus
incluso nell'acquisto già installato era Norton, io
l'ho sostituito con l'Avast, ma evidentemente c'era
ancora qualche traccia del precedente, di conseguenza il contrasto tra i 2(secondo me).
Per il resto(chat e Adobe Reader), ho disinstallato
i rispettivi software, tentando una sola volta di
entrare nella chat di Libero, riscontrando nuovamente il problema. Prima di effettuare una
prova di ripristino di configurazione di sistema,
volevo chiedervi: non avendo installato particolari
software eccetto Windows Messanger che funziona tranquillamente ed eliminato Norton Antivirus, che succederebbe con un ripristino?
Ringraziandovi anticipatamente cordialmente saluto. :anger:

Semi.genius
13-07-2007, 08.55.29
Io ho un problema simile l'ho avvuto attivando la protezione della memoria di Internet Explorer con il JAva..

prova a disabilitare la relativa voce su Strumenti-->Opzioni internet-->Avanzate

nerazzurro62
13-07-2007, 15.17.42
Ciao ragazzi, sono particolarmente felice, sembra
si sia risolto il problema, è già la terza volta
che entro nella chat di Libero senza più interruzioni, ho applicato il consiglio scritto da
Semi.genius e funziona perfettamente.
In ogni caso, un grazie a tutti, vi saluto e alla
prossima. :act:

Semi.genius
13-07-2007, 17.37.40
Ciao ragazzi, sono particolarmente felice, sembra
si sia risolto il problema, è già la terza volta
che entro nella chat di Libero senza più interruzioni, ho applicato il consiglio scritto da
Semi.genius e funziona perfettamente.
In ogni caso, un grazie a tutti, vi saluto e alla
prossima. :act:

Ancora i BHO non sono pienamente compatibili con il sistema di protezione della memoria di IE7..perciò problemi