PDA

Visualizza versione completa : [XP] nascondere ".url" nei Preferiti?


Thor
27-06-2007, 17.52.20
non so come, mi sono ritrovato a visualizzare, in Esplora Risorse e Internet Explorer, l'estensione ".url" nei Preferiti.

http://img110.imageshack.us/img110/7051/ieeesplorarisorsevisualzl8.jpg

e non mi ricordo come toglierla :wall:

in Esplora Risorse -> Strumenti -> Opzioni Cartella -> tipi di files
".url" aveva perso l'estensione. gli ho ridato Internet Explorer, e in effetti è riapparsa l'iconcina di IE7, come potete vedere dall'immagine su. Solo che i .url non sono andati via.

grazie per l'aiuto!

n@ndo
27-06-2007, 18.16.02
sè ci clicchi sù non si aggiornano?

Thor
27-06-2007, 18.22.46
no..

n@ndo
27-06-2007, 18.44.13
dunque io ho
html firefox document (icona ff)
url collegamento internet (icona pagina bianca)

cippico
27-06-2007, 19.37.52
mi era capitata una cosa simile...smanettando con qualche prg tipo tweak o simili...

oppure mostra file conosciuti in opzioni cartella...

ma proprio non riesco a ricordare...

speriamo nella nottata... ;)

ciaooo

borgata
27-06-2007, 20.35.56
Prova così:

aprire il registro di windows.
andare su: HKEY_CLASSES_ROOT
cercare: InternetShortcut
selezionarlo.
Creare la voce: Nevershowext
(tipo reg_sz, nessun valore da assegnare)

NOTA:
se trovi la chiave Alwaysshowext, semplicemente editala in Nevershowext

leofelix
27-06-2007, 23.18.13
Ciao Thor.
se hai installato "XP AntiSpy" e selezionato di visualizzare le estensioni URL, sarà sufficiente utilizzare il medesimo programmino per disabilitarne la visualizzazione.
Non escludo anche l'ipotesi che tu abbia usato RegSeeker che mi pare tra i "trucchi" offra la stessa opzione.

giancarlof
28-06-2007, 04.17.04
C:\Documents and Settings\giancarlo\Favorites

Apri la cartella selezioni/click destro/rinomina come preferisci, la ritroverai nel menu a discesa del browser con il nome nuovo e punterà sempre al link voluto, lo faccio spesso per trovarli subito quando li devo cercare nel marasma della quantità presente.

cippico
28-06-2007, 08.08.08
Ciao Thor.
se hai installato "XP AntiSpy" e selezionato di visualizzare le estensioni URL, sarà sufficiente utilizzare il medesimo programmino per disabilitarne la visualizzazione.
Non escludo anche l'ipotesi che tu abbia usato RegSeeker che mi pare tra i "trucchi" offra la stessa opzione.

credo che il prg a cui mi riferivo era proprio questo...e l´opzione e´proprio quella qui segnalata...(almeno x il problema che avevo avuto io)

ciaooo

rosalinda
28-06-2007, 08.30.43
Ciao Thor.
se hai installato "XP AntiSpy" e selezionato di visualizzare le estensioni URL, sarà sufficiente utilizzare il medesimo programmino per disabilitarne la visualizzazione.
Non escludo anche l'ipotesi che tu abbia usato RegSeeker che mi pare tra i "trucchi" offra la stessa opzione.

l'unica volta che mi appariva questa estensione, era quando ho installato XP AntiSpy, c'è una opzione apposita...quindi confermo (da questo punto di vista) se non vuoi smanettare molto o lo installi e togli l'opzione o se lo hai sai come fare

Thor
28-06-2007, 09.18.27
Prova così:

aprire il registro di windows.
andare su: HKEY_CLASSES_ROOT
cercare: InternetShortcut
selezionarlo.
Creare la voce: Nevershowext
(tipo reg_sz, nessun valore da assegnare)

NOTA:
se trovi la chiave Alwaysshowext, semplicemente editala in Nevershowextquesto mi ha risolto il problema! :) grazie! :act:

Thor
28-06-2007, 09.49.41
per la cronaca, con xp-antispy la visualizzazione delle estensioni .url risultava non spuntata..e non c'era verso di spuntarla-applicare-togliere la spunta-riapplicare.

borgata
28-06-2007, 10.00.02
Di nulla ;), e ora che so che funziona, me la segno! http://gaming.ngi.it/forum/images/ngismiles/asd.gif