PDA

Visualizza versione completa : Aiuto mi si spegne il pc durante la navigazione


xelor
20-06-2007, 00.03.06
Ciao a tutti, sono qui per chiedervi di aiutarmi a risolvere un problema :wall: , durante la navigazione in rete capita spesso che il pc mi si spegne e si riavvia da solo... :anger:

Non capisco il perchŔ... Non ho virus ho fatto la scansione con Kaspersky, uso Ccleaner per la pulizia.

Ho la linea adsl alice...

Qualcuno pu˛ consigliarmi qualche cosa? Pu˛ il problema essere hardware?

Ciao, Federico.

giancarlof
20-06-2007, 03.28.02
Manca qualsiasi informazione sul sistema operativo installato.

xelor
20-06-2007, 11.27.08
Hai ragione, ho win xp home edition sv2. Il pc Ŕ composto da Intel pentium IV 3 ghz, 1 gb di ram, scheda madre asus.

giancarlof
20-06-2007, 11.32.55
Le ragioni potrebbero essere molte comincia a guardare la temperatura posta questi valori:

CPU

SCHEDA MADRE

DISCHI FISSI

li puoi vedere con SPEEDFAN:

http://www.wintricks.it/news2/article.php?ID=15189

xelor
20-06-2007, 21.12.48
Le temperature sono le seguenti:
System 35 C░, cpu 44C░, Aux 47C░, HD 30C░.

Non mi sembrano elevate...

giancarlof
21-06-2007, 03.51.39
Le temperature sono le seguenti:
System 35 C░, cpu 44C░, Aux 47C░, HD 30C░.

Non mi sembrano elevate...

Si sono abbastanza nella norma, vediamo se riusciamo a capire la causa che per ora Ŕ completamente sconosciuta nel tentativo di avere una finestra bl¨ esplicativa:
Disabilita il riavvio automatico: pannello di controllo,
sistema, scheda avanzate, click su impostazioni nel gruppo avvio e
ripristino. Togli il segno di spunta accanto a "riavvia automaticamente".
Iin seguito invece che riavviarsi il pc dovrebbe bloccarsi su una schermata
blu con un messaggio d'errore: leggi e riporta quanto scritto sotto "Informazioni Tecniche".
Nella parte alta e' di interesse il codice di errore (nella forma STOP
0x********) nella parte bassa verifica se e' indicato il nome del driver o della *.dll se presente
coinvolto/i nel crash. Riporta copiando tutti questi due dati sul forum in un post

xelor
22-06-2007, 21.30.56
Mi escono queste info:
All'inizio dove dice si Ŕ verificato un problema e windows Ŕ stato
arrestato per impedire danni al computer.
DRIVER_IRQL_NOT_LESS_OR_EQUAL

Poi saltando la spiegazione scrive:
Informazioni tecniche:
***STOP: 0x000000D1 (0x00000000, 0x00000002, 0x00000000, 0xF69B31E3)
***ALCXWDM.SYS - Address F69B31E3 base atF697E000, DateStamp 428b0fe4

Spero sia sufficiente per capire, ti ringrazio Giancarlof per la tua disponibilitÓ... :) :)

giancarlof
23-06-2007, 02.58.34
Mi escono queste info:
All'inizio dove dice si Ŕ verificato un problema e windows Ŕ stato
arrestato per impedire danni al computer.
DRIVER_IRQL_NOT_LESS_OR_EQUAL

Poi saltando la spiegazione scrive:
Informazioni tecniche:
***STOP: 0x000000D1 (0x00000000, 0x00000002, 0x00000000, 0xF69B31E3)
***ALCXWDM.SYS - Address F69B31E3 base atF697E000, DateStamp 428b0fe4

Spero sia sufficiente per capire, ti ringrazio Giancarlof per la tua disponibilitÓ... :) :)

Allora vediamo se concordiamo io credo che tu abbia una scheda audio AC97 con quasi certezza integrata nella scheda madre quindi, a mio parere, occorre andare in quella direzione, quindi mi orienterei inizialmente sui drivers di quella scheda, se hai inserito dei drivers proprietari io da gestione periferiche farei una disinstallazione, un riavvio e lascerei che il sistema installi quelli che ha sul database. Nel link c'Ŕ anche una soluzione diversa.

http://www.experts-exchange.com/Hardware/Q_20871674.html#a10261587

xelor
24-06-2007, 13.30.44
Problema risolto!!! :act:
Erano i driver audio, li ho aggiornati e ora il sistema Ŕ perfettamente stabile!!!

Grazie Giancarlo sei veramante grandissimo!!! :) :)

giancarlof
25-06-2007, 03.28.11
Problema risolto!!!

Prego.