PDA

Visualizza versione completa : [IE7] Problema con immagini Jpg


Variac
05-06-2007, 16.40.49
Ho un problema che mi si presenta solo con un sito (www.saimicadove.it) nella sezione annunci, non mi mostra l'immagine che č in Jpg.
Ad esempio: http://www.saimicadove.it/open2b/var/classifieds/ad/42378/1L.jpg
Mi viene la finestra tutta bianca.
Pensavo fosse un problema di IE, ma invece provando da un altro PC funziona perfettamente, quindi c'č qualcosa che non va...
Strano perchč accade solo con quelle immagini di quel sito.

Qualcuno sa spiegarmi dov'č il problema??

Grazie.

rņēker
05-06-2007, 18.18.48
ci sono molte probabilitą che mi sbagli ma hai installato java? č un visualizzatore di immagini css quindi per explorer.. ipotizzo poi boh :D

Variac
05-06-2007, 18.32.41
...java non c'entra nulla.

rņēker
05-06-2007, 19.36.52
eheeh ci ho provato, beh comunque dai un'occhio qui..

http://support.microsoft.com/kb/283807/it

Variac
05-06-2007, 21.25.54
Ti ringrazio dell'aiuto, ma il mio caso non č quello tra i probabili della pagina. Anche perchč non mi viene la X rossa, ma proprio nulla, come se fosse pagina bianca. Ho l'impressione sia qualcosa di abbastanza strano.

rņēker
05-06-2007, 21.28.07
sicuro che si verifica solo con un sito e non con tutte le immagini JPG? altrimenti č strano si..

Variac
05-06-2007, 23.51.17
Solo con quel sito.

giancarlof
06-06-2007, 05.38.56
http://forum.wintricks.it/showpost.php?p=1322430&postcount=13

Variac
06-06-2007, 10.45.16
Nein... grazie, ma non funziona manco questo.

Variac
06-06-2007, 12.20.33
Ho anche reinstallato IE7 ma non ho risolto... poi giostrando un pņ mi sono ricordato che ho IE7Pro che ha un filtro AD, disabilitandolo va... guardando il perchč, nell'indirizzo delle immagini del sito c'č /ad/, e me lo blocca. Roba da matti.

Grazie a tutti per l'impegno, scusate il disturbo.