PDA

Visualizza versione completa : problema navigazione con win2000


misterclic
30-05-2007, 14.58.01
Salve

ho un problema di navigazione in internet, spero di essere chiaro nell'esporre tutta la situazione:

un mio cliente ha una piccola rete:

- SERVER HP (con win2000)
- POSTAZIONE 1 (con win2000)
- POSTAZIONE 2 (con win2000)
- POSTAZIONE 3 (con win2000)
- ROUTER WIRELESS NETGEAR DG834G
- ADSL FLAT DI TIN IT


tutte le macchine son connesse via cavo e la RETE INTRANET funziona perfettamente

invece internet da qualche giorno che non va, anche se nel router pare tutto apposto e la connessione c'e'

oggi facendo vari tentativi, ho resettato il router, ho utilizzato un notebook con scheda wireless e la connessione andata, poi per maggiore sicurezza ho collegato il cavo di uno delle 4 postazioni e la connezzione andava bene e cio mi ha permesso di escludere che foisse un problema di cavi.

ora sui pc, oltre al so win2000 ce anche una suite di protezione della mcafee e dimendicarvo di dirvi che nel notebook come so c'e' win xp

come ne esco da qsta situazionem potrebbe essre qualche worm o cose del genere? e oltretutto non posso neppure formattare i pc xke ci sono delle applicazioni di cui nn si ha i dischi e relative impostazioni....

gradito un vs aiuto

Doomboy
30-05-2007, 15.30.35
Hai provato a navigare dal server? La suite McAfee installata anche l? Hai provato a disabilitarne le funzioni di firealling?

misterclic
30-05-2007, 16.13.11
il problema idendico su tt le postazioni tranne che sul notebook