PDA

Visualizza versione completa : BIOS Agent 3.66


Thor
22-05-2007, 00.02.02
<div align="center"><img src="http://www.esupport.com/biosagent/images/bascrnshot5.gif"><br><br><br><br><strong><font size="4" color="#527bb5">BIOS Agent 3.66</font></strong></div>
<br><br><br>
<div align="justify"><b>BIOS Agent</b> identifica il BIOS installato sul PC, ed altre utili informazioni di sistema:<ul><li>BIOS Date
</li><li>Motherboard OEM data</li><li>CPU data</li><li>BIOS Type</li><li>Motherboard Chipset</li><li>BIOS ROM data</li><li>BIOS ID String</li><li>Super I/O data</li><li>Memory data</li></ul></div>
<br><br><br>
<table cellspacing="2" cellpadding="2" border="0" align="left"><tr><td><img width="20" height="20" src="http://www.wintricks.it/image/icons/homeicon.gif"></td><td bgcolor="#527bb5"><font size="1" color="#ffffff"><b>Homepage</b></font></td><td><font size="2"><a target="_blank" href="http://www.esupport.com/biosagent/">BIOS Agent</a> by <a target="_blank" href="http://www.esupport.com/biosagent/">eSupport</a></font></td></tr> <tr><td><img width="20" height="20" src="http://www.wintricks.it/image/icons/winflag.gif"></td><td bgcolor="#527bb5"><font size="1" color="#ffffff"><b>Sitemi Operativi</b></font></td><td><font size="2">Windows</font></td></tr> <tr><td><img width="20" height="20" src="http://www.wintricks.it/image/icons/progfolder.gif"></td><td bgcolor="#527bb5"><font size="1" color="#ffffff"><b>Licenza</b></font></td><td><font size="2">Freeware</font></td></tr> <tr><td><img width="20" height="20" src="http://www.wintricks.it/image/icons/filesize.gif"></td><td bgcolor="#527bb5"><font size="1" color="#ffffff"><b>Download</b></font></td><td><font size="2"><a href="http://download.esupport.com/biosagent/ba.exe">BIOS Agent 3.66</a> [337 KB] <font size="1" color="#ff6600">standalone</font></font></td></tr> </table>
<br><br><br><br><br /><br />

c1p8
22-05-2007, 08.16.26
non funziona bene, a me il pulsante "More info" restituisce una quantità di memoria più bassa di quella reale. Mi era già successo con SIW, il problema era che la ROM del mio PC è di 128 KB ed il codice ne leggeva solo 64 KB.
Immagino si tratti dello stesso problema...