PDA

Visualizza versione completa : [Beryl] Ma funziona?


taniservice
20-05-2007, 02.02.05
Ciao a tutti,
Ho un dubbio, Un mio amico sul suo Ubuntu ha installato Beryl e sul desktop compare il diamante rosso che lo identifica.
Sul mio pc non compare il diamante, ma solo Applications --> Strumenti di sistema -->Beryl settings manager.
Io ho provato a settare il tutto, ma non mi sembra che cambi niente.
Io ho una scheda grafica Ati RAdeon 9200 e, sempre seguendo quello che mi era stato detto ho installato anche i driver di http://www.albertomilone.com (Envy), ma dopo averli installati all'accensione del sistema non si è più avviata l'interfaccia grafica dando l'errore nel fglrx obbligandomi da linea di comando a disinstallarlo e a ripristinare i driver ati nel file xorg.conf.
Sicuramente ho sbagliato qualcosa, ma cosa?
Grazie anticipate

harman
20-05-2007, 10.41.43
Beryl funziona alla grande ma tu ti sei andato a cercare tra le ATI (che già creano molti più problemi rispetto alle Nvidia) la scheda che tra tutte è la più problematica :wall:

Hai letto questa guida?
http://wiki.ubuntu-it.org/Abilitare3DAti/Radeon9250?action=show&redirect=AtiRadeon9250

Altra lettura interessante: http://www.e-pillole.com/linux/guide-tutorials/ubuntu/guida-21/ubuntu-feisty-aiglx-beryl-per-ati/

:)

UG0_BOSS
20-05-2007, 21.46.01
Io ho una ATI radeon 9250 e sono riuscito a farlo funzionare... forse dovevi semplicemente dare il comando
> beryl-manager
per far comparire il diamante rosso nel system tray, dove cliccando col tasto destro del mouse puoi scegliere seleziona gestore di finestre --> beryl oppure configurare il programma selezionando i vari effetti grafici.

taniservice
20-05-2007, 23.14.25
Io ho provato a seguire le indicazioni relative all'isntallazione del driver ati, ma purtroppo il driver che ho trovato è quello ati-driver-installer-8.28.8.run.
Ho pensato comunque di provare a installarlo, seguendo la procedura che mi hai suggerito (anche se la versione dle driver non era la stessa, sempliemente sostituendo il nome dell'eseguibile.
Sono riuscito ad arrivare alla fase in cui si installavano i driver, ma il messaggio è stato che non trovava i pacchetti.
Allora sono tornato indietro al rimettere la voce DISABLE_MODULES="" e ho riavviato per verificare se almeno il sistema funzionava... fortunatamente si è riavviato :)
Una cosa però non capisco. nel secondo link che mi consigliavi mi dicevano di non installare i driver ati... am allora: vanno installati si o no?!?

Poi, nel suggerimento successivo UGO_BOSS mi dice di dare il comando >beryl-manager
facendolo mi ha detto che non era installato e mi ha suggerito il comando per installarlo
Ho dato il comando e poi ho digitato
>beryl-manager
Lo schermo ha flashato ed è comparso il diamante in alto a destra e tutti gli effetti.
Mi sa che la mia psiche è rimasta a Microzozz e sono viziato a dare dei semplici doppi click.
Ora devo solo verificare se riavviando funziona ancora.
Vi farò sapere e vi ringrazio.

Un'ultima cosa: non mi funziona il secondo canale video: cosa posso fare?

Grazie anticipate