PDA

Visualizza versione completa : il portatile si blocca


smodato
24-04-2007, 07.44.03
Ciao a tutti,
tempo fa ho comprato un nuovo portatile ASUS Z92R 1024 di RAM con WINXP Home edition e norton security package 2006, spesso e volentieri si bloccava completamente, schermo fermo, mouse fermo, tastiera bloccata, solo un reset lo rimetteva in moto con tanto di controllo errore e qualche file danneggiato.
Complice la scadenza ed una avversione naturale verso norton ho disinstallato tutto e sostituito con AVG e jetico. Ho installato pure speedfan per monitorare le temperature.
Stamattina purtroppo poco dopo l'accensione (quindi le temperature non c'entrano) al mettere la chiavetta USB si è ribloccato, resettato, rimetto la chiavetta USBe si riblocca, nuovo reset in un altro slot e si riblocca di nuovo (dopo aver effettuato il riconoscimento del nuovo hardware essendo lo slot USB mai utilizzato prima), spezientito resetto senza controllo HD, si accende, mi dice che il file di jetico è danneggiato ma poi riesco finalmente a copiare ciò che dovevo sulla chiavetta USB.
Anche le volte scorse si bloccava spesso dopo aver utilizzato o utilizzando supporti USB.
Cosa conviene fare? Disinstallare i driver USB da gestione risorse e reinstallarle al nuovo avvio (li troverebbe da soli i driver poi o servirebbe un qualche CD?).
E' comune un problema del genere? Ho un altro portatile (più costoso) e non ha mai fatto alcuno scherzo.
Vi ringrazio, ciao.
Smodato

MrSballo
25-04-2007, 22.22.19
La usb pen non ti dà problemi con l'altro pc? cmq prova sul sito della asus e aggiorna un po i driver.

smodato
26-04-2007, 07.52.45
La usb pen non ti dà problemi con l'altro pc? cmq prova sul sito della asus e aggiorna un po i driver.

Su tutti gli altri PC non ho mai avuto problemi con la penna (nemmeno su un vecchio celeron con W98SE). Ho notato che i blocchi erano legati "soprattutto" all'uso della penna ma non solo, alle volte si bloccava pure usando Word o sentendo musica con WMP, temevo ci fossero problemi di surriscaldamente ma questi ultimi blocchi avvenuti appena acceso il PC al mattino mi portano ad escludere tale ipotesi.
Ho fatto un "live update" già con i programmi utility della ASUS ma non è cambiato molto (mi diceva che ero aggiornato :grrr: ).
Ieri il PC è stato utilizzato a lungo senza avere alcun problema, purtroppo la cosa è molto casuale.
Smodato

AMIGA
26-04-2007, 12.57.24
Altre pendriver su questo portatile funzionano ?
Se hanno lo stesso problema,le cose sono due ho hai installato driver sbagliati,
quindi installare possibilmente quelli di windows,se hai aggiunto driver esterni
prova a rimoverli totalmente cancellando il file .inf che si trova nella Directory
INF (nascosta)altrimenti windows rimette sempre quelli.
Se invece il problema è anche con altre periferiche USB,allora potrebbe essere
un problema di alimentazione.


Saluti

smodato
27-04-2007, 08.42.17
Purtroppo la situazione pare più complessa, ho notato una preponderanza di blocchi in concomitanza con l'utilizzo della chiavetta USB (mi pare però si fosse bloccato anche scaricando delle foto da una fotocamera digitale USB), ricordo però che il primo blocco in assoluto era avvenuto trasferendo dei file abbastanza grossi via wireless da un PC al portatile in questione, dopo un pò che il trasferimento era in atto il laptop si bloccava, era successo 3-4 volte, poi ho riprovato in un secondo momento e tutto era andato liscio.
Smodato

smodato
30-04-2007, 08.03.47
Vi aggiorno:
ieri ho dato una ripulita generale, lasciato solo AVG e windows firewall (dopotutto il portatile lavora dietro ad un router protetto) e fatto girare chkdsk e fatto anche scandisk, tutto OK pare.
I primi lavori non hanno dato problemi, chiavetta USB e fotocamera USB comprese.
C'era però un neo, uno dei video MPG che avevo sul PC non girava, si vedeva la prima immagine e poi niente, provando a forzarne l'avanzamento tirando l'apposita levetta il PC si è bloccato di nuovo :crying: , usavo WMP11 appena aggiornato. Oggi volevo provare a passare a winamp ma non so se dipenda dal software :wall:
Smodato

P.S. nel frattempo mi figlia ha provato a lavorarci e si blocca in continuazione, anche poco dopo l'accensione nel caso estremo

n@ndo
30-04-2007, 10.59.23
scarica gspot e controlla quel file MPG sè hai tutti i codec installati.

smodato
30-04-2007, 11.50.40
scarica gspot e controlla quel file MPG sè hai tutti i codec installati.

Lo farò stasera, devo dire però che quello stesso file mia figlia era riuscita a visualizzarlo correttamente in altre occasioni. I blocchi successivi poi non avevano nulla a che fare con quel file o altri mpg ma, come detto con l'USB o con nulla addirittura. E' possibile che lo "stress" causato da un file video difettoso o non completamente supportato porti a conseguenze del genere? (in passato era successo un blocco su un altro file video, una sigla di cartoni animati)
Smodato

n@ndo
30-04-2007, 11.54.06
si,
và in blocco cercando di ottimizzare il file.

smodato
30-04-2007, 13.29.31
si,
và in blocco cercando di ottimizzare il file.

Ho scaricato il programma che dicevi e scelto il file incriminato per la verifica, ho letto che i codec risultavano installati.
Ho quindi scaricato winamp e provato con questo a vedere il video senza che manco qui partisse (ho cestinato il file intanto).
Video a parte all'avvio di windows mi diceva che si era danneggiato un file della scheda ATI, ho fatto chkdsk riavviando e lo ha sistemato (pareva un file HLP comunque; ma tra gli altri c'era pure qualcosa nei dati applicazioni di microsoft, qualcosa su recording o simile), in passato su altri blocchi erano risultati errori su file di norton (poi disinstallato come dicevo).
Non ho idea di quale tipo di diagnostica fare per capire se si tratta di un problema software o di un problema hardware.
Smodato

smodato
01-05-2007, 17.02.54
Aggiornamenti:

i vari CHKDSK /F o scandisk non riportano rifetti di alcun tipo, da 3 ore sta girando memtest (quello in ambiente windows) e per ora non sono stati trovati errori (sto eseguendo il test sulla memoria libera).
Da un lato dovrei essere contento ma dall'altro resto dubbioso. Il live update della ASUS mi dice che sono a posto :mm:
Smodato

smodato
02-05-2007, 21.00.10
scarica gspot e controlla quel file MPG sè hai tutti i codec installati.

Ciao, come dicevo gspot mi diceva che tutti i codec erano installati. Per vedere il file però niente da fare, ho provato con WM11, poi con winamp, non parte pur essendo in modalità play.
Ho eliminato il file ed ho provato a riprodurlo in rete sul PC principale, lanciandolo con il portatile non va, lanciandolo con winamp sul principale va benissimo, ogni altro file video sul principale lanciato dal portatile va invece benissimo :fool:
AIUTO!! :wall: :wall: :wall:
Smodato

grace
04-05-2007, 14.24.12
:) visto che le hai provate tutte perchè non provi a passare questo programmino?

http://forum.wintricks.it/showthread.php?t=120385

è possibile che il norton (molte volte conflittevole con XP) abbia lasciato dei percorsi nel registro di Windows anche dopo l'installazione che bloccano il pc.....
magari riconosce le periferiche come attacchi infetti....

Poi quanto hai fatto la pulizia (che non guasta mai) ti leggi il manuale e installi questo formidabile Driver universale

http://www.wintricks.it/faq/usbpen98.html

facci salere ;) ;)

smodato
05-05-2007, 14.57.20
:) visto che le hai provate tutte perchè non provi a passare questo programmino?

http://forum.wintricks.it/showthread.php?t=120385

è possibile che il norton (molte volte conflittevole con XP) abbia lasciato dei percorsi nel registro di Windows anche dopo l'installazione che bloccano il pc.....
magari riconosce le periferiche come attacchi infetti....

Fatto e fatto girare, il programmino mi piace, ora resta da vedere se mette a posto i difetti del PC

Poi quanto hai fatto la pulizia (che non guasta mai) ti leggi il manuale e installi questo formidabile Driver universale

http://www.wintricks.it/faq/usbpen98.html

facci salere ;) ;)

Ma questo driver universale non è per W98? Io ho WIn XP :mm:

A parte quello di cui sopra, qualche idea sul video che non si riproduce su quel PC né con winamp né con WMP11? Ho riprovato dopo la pulizia fatta col programmino e non parte lo stesso, sul PC da cui sto scrivendo va tranquillamente con winamp :fool:

Ciao, grazie
Smodato

grace
08-05-2007, 15.05.15
mi dici l'estensione del file?

smodato
09-05-2007, 15.38.12
mi dici l'estensione del file?

Ciao è .mpg

:crying:

grace
10-05-2007, 17.38.13
prova a scaricarti questo programma da questo link http://www.videolan.org/vlc/download-windows.html

smodato
13-05-2007, 15.37.08
Purtroppo il video è tornato in priorità 2 perchè il portatile ha ripreso a bloccarsi più e più volte prima con la chiavetta USB e poi con la macchina fotografica digitale sempre USB... :wall: :wall: :wall:

Semi.genius
13-05-2007, 15.58.04
1. che scheda madre hai?
2. usa USB DEview: http://www.wintricks.it/news2/article.php?ID=15914 e fai una pulizia delle periferiche usb (comprese quelle che usi così da ricreare il riconoscimento)

grace
14-05-2007, 09.22.44
ma un punto di ripristino o una reinstallazione del s.o no?????

che ne pensi?
probabile che si sia sputtantato il sistema operativo....

smodato
14-05-2007, 11.22.34
ma un punto di ripristino o una reinstallazione del s.o no?????

che ne pensi?
probabile che si sia sputtantato il sistema operativo....

PIù che sputtanato credo sia nato male dal momento che i problemi ci sono sempre stati, potresti spiegarmi però cosa dovrei fare esattamente? I programmi attualmente installati verrebbero persi e dovrebbero venire reinstallati successivamente?
Grazie, ciao
Smodato

grace
14-05-2007, 11.57.38
si effettivamente tutti i programmi installati andrebbero persi se dai al cd di installazione la voce reinstalla completamente....
per quanto riguarda i dati ti converrebbe fare una copia di tutti i dati e fare una prova: dopo aver salvato quello che ritieni opportuno salvare, metti il cd, fai partire l'installazione e nel momento il cui ti viene chiesto cosa vuoi fare segli il comado di ripristino Sistema Operativo.
in questo modo dovrebbe solo correggere gli errori del S.O. e lasciarti tutti i tuoi dati con i rispettivi programmi installati...
dopo di ciò se il problema persiste è opportuno reinstallare dall'inizio e completamente l'XP (perdendo i programmi installati).

facci sapere
besos

smodato
02-06-2007, 10.32.48
si effettivamente tutti i programmi installati andrebbero persi se dai al cd di installazione la voce reinstalla completamente....
per quanto riguarda i dati ti converrebbe fare una copia di tutti i dati e fare una prova: dopo aver salvato quello che ritieni opportuno salvare, metti il cd, fai partire l'installazione e nel momento il cui ti viene chiesto cosa vuoi fare segli il comado di ripristino Sistema Operativo.
in questo modo dovrebbe solo correggere gli errori del S.O. e lasciarti tutti i tuoi dati con i rispettivi programmi installati...
dopo di ciò se il problema persiste è opportuno reinstallare dall'inizio e completamente l'XP (perdendo i programmi installati).

facci sapere
besos

Dopo un lungo periodo di pausa ho trovato il tempo di armeggiare col sistema operativo ma sono punto e daccapo:
ho spulciato i vari CD che mi sono stati dati col portatile e l'unico che forse contine qualcosa relativo al sistema operativo "Recovery DVD-ROM", al suo interno ha:
una cartella I386
un file ASUS.GHO
un file WINNT.SF
un file WINPE.ISO

Mi sembra di capire che il file ISO potrebbe essere una immagine per ricreare un CD di installazione di windows XP, mi sapreste indicare esattamente come procedere?
Grazie, ciao
Smodato

smodato
04-06-2007, 16.43.34
Dopo un lungo periodo di pausa ho trovato il tempo di armeggiare col sistema operativo ma sono punto e daccapo:
ho spulciato i vari CD che mi sono stati dati col portatile e l'unico che forse contine qualcosa relativo al sistema operativo "Recovery DVD-ROM", al suo interno ha:
una cartella I386
un file ASUS.GHO
un file WINNT.SF
un file WINPE.ISO

Mi sembra di capire che il file ISO potrebbe essere una immagine per ricreare un CD di installazione di windows XP, mi sapreste indicare esattamente come procedere?
Grazie, ciao
Smodato

Up... :fiufiu: :crying: