PDA

Visualizza versione completa : [xp pro] Net framework


Raby
15-04-2007, 07.17.05
Se dovessi installare l'ultima versione di netframework (3.0) e' utile/indispensabile/vietato disinstallare le versioni precedenti? Nel pannello di controllo vedo che ho la:
1.1
1.1 hotfix
1.1languagepack
2.00

Grazie a chi rispondera'

real7
15-04-2007, 09.32.35
Se dovessi installare l'ultima versione di netframework (3.0) e' utile/indispensabile/vietato disinstallare le versioni precedenti? Nel pannello di controllo vedo che ho la:
1.1
1.1 hotfix
1.1languagepack
2.00

Grazie a chi rispondera'
tutte le versioni di Net Framework vanno installate solo quando ne viene fatta richiesta
almeno, se non mi serve io non lo installo