PDA

Visualizza versione completa : Dialer 'D' instant access


Gabreen
24-03-2007, 21.40.27
Ciao a tutti.
Ho un problema con un dialer che si presenta con un'icona con una D con scritto instant access.
Vorrei eliminarlo.
Ho fatto la scansione con GMER.
Ve la invio in allegato
Qualcuno mi può aiutare?

grazie

Gabriele

crazy.cat
25-03-2007, 09.45.57
Era meglio la scansione con hijackthis o di gmer ma nella sezione autostart, quella che hai fatto non dice niente.

Prova a scaricare a2 squared o superantispyware e fagli fare la scansione ed eliminaquello che trovano.

marus63
25-03-2007, 12.12.10
Ciao a tutti.
Ho un problema con un dialer che si presenta con un'icona con una D con scritto instant access.
Vorrei eliminarlo.
Ho fatto la scansione con GMER.
Ve la invio in allegato
Qualcuno mi può aiutare?

grazie

Gabriele

per il futuro ti do un consiglio postato tempo fa' su questo sito:
vai nella cartella Documents and Setting>
All User>
Dati Applicazioni>
Microsoft>
Network>
Connections>
PBK
clicca con il tasto dx sul file RASPHONE.PBK e in proprietà mettilo in solo lettura.
In questo modo i dati delle connessioni non potranno essere modificate dai dialer :)

Rex73
02-04-2007, 12.13.02
Salve, anch'io mi sono beccato lo stesso dialer che mi si è istallato automaticamente facendomi sparire le icone dei programmi in esecuzione automatica e l'icona di connessione.

Domanda: ho una connessione AliceFlat...sapevo che non ci sono pericoli di dialer con l'ADSL ma ora non ne sono più sicuro...Infatti al posto della mia connessioni c'era una D maiuscola e cliccando su quella Alice ADSL mi diceva che c'era un'altra connessione in corso ed effettivamente io navigavo tranquillamente :mm:

Ho un router ADSL e la connessione generata aveva un numero di connessione 3660222 e c'era la spunta su "richiedi numero telefonico".

Chiaramente l'ho disistallata ed ho anche verificato con il servizio Chiarotel di Telecom che non ci fossero addebiti strani....e pare che sia tutto ok! :)

Problema: Avevo istallato l'AVG che però non mi ha rilevato il virus...ho poi istallato sia BitDefender che Virit che mi hanno ripulito il pc....Con Hijack ho già dato una pulita al registro ma qualcosa ancora non va...per esempio continuano ad essere scomparse le icone dei programmi in esecuzione automatica e soprattutto quella dello stato di connessione....c'è qualche spunta da reinserire, qualcosa che il virus ha potuto disattivare e devo riattivare? Posto per sicurezza il log di hijack....se qualcuno può dargli un'occhiata per vedere se è tutto ok, gliene sarei grato!