PDA

Visualizza versione completa : i miei problemi con vista..


betalaga
19-03-2007, 12.48.10
--------------------------------------------------------------------------------

ho acquistato ed installato la ultimate a 64 bit, e ho riscontrato una serie di problemi, piu o meno gravi. Ve li elenco di seguito, magari qualcuno conosce la soluzione.

1) la chiavetta wireless usb della d-link (dwl-122) non funziona.. ho parzialmente risolto attaccandomi con il cavo di rete al router....

2) media center vede nelle utilita l'installazione di nero, ma non riesce ad inizializzarlo, dice che non trova nero burning rom o qualcosa di simile (non ce un modo per configurarlo?)

3) ho installato la stampante (canon mp 150) con i driver forniti dalla canon compatibili per il vista a 64 bit e funziona correttamente. Quando la condivido e sull'altro computer della rete provo a installarla mi dice che non trova i driver compatibili e devo cercarli su cd, metto il cd con i driver dell'xp e non va lo stesso, non installa la stampante di rete.

4) i driver della scheda madre (asus M2NPV) per vista a 64 bit dell'audio, invece di far "suonare" il computer lo rendono muto :wall: ho dovuto disinstallarli e con i driver che carica vista durante l'installazione il computer suona

real7
19-03-2007, 12.55.38
--------------------------------------------------------------------------------

ho acquistato ed installato la ultimate a 64 bit, e ho riscontrato una serie di problemi, piu o meno gravi. Ve li elenco di seguito, magari qualcuno conosce la soluzione.

1) la chiavetta wireless usb della d-link (dwl-122) non funziona.. ho parzialmente risolto attaccandomi con il cavo di rete al router....

2) media center vede nelle utilita l'installazione di nero, ma non riesce ad inizializzarlo, dice che non trova nero burning rom o qualcosa di simile (non ce un modo per configurarlo?)

3) ho installato la stampante (canon mp 150) con i driver forniti dalla canon compatibili per il vista a 64 bit e funziona correttamente. Quando la condivido e sull'altro computer della rete provo a installarla mi dice che non trova i driver compatibili e devo cercarli su cd, metto il cd con i driver dell'xp e non va lo stesso, non installa la stampante di rete.

4) i driver della scheda madre (asus M2NPV) per vista a 64 bit dell'audio, invece di far "suonare" il computer lo rendono muto :wall: ho dovuto disinstallarli e con i driver che carica vista durante l'installazione il computer suona
per me hai sbagliato a installare la versione 64Bit,
non funziona su XP figuriamoci se funziona su Vista

betalaga
19-03-2007, 14.46.46
:crying: :crying:

io credevo fosse meglio il 64 bit

:crying: :crying: