PDA

Visualizza versione completa : VISTA PREMIUM problema ATI mobile 9700 pro


uomoboz
13-03-2007, 01.13.45
Dopo che ho installato il Vista Premium ho, mio malgrado, constatato che AERO non funziona. Premetto che ho testato il PC con l'utility della Microsoft per verificare la compatibilita' ed avevo ottenuto ottimi risultati (Ho un Sager prostar 3790 - Centrno Dothan 2 Ghz, 2gb ram, 80Gb 5400 rpm, Ati radeon 9700 pro 128Mb, lcd 15,4 1680x1050). Ora il problema e' che il Vista mi rileva la scheda video con 64 mb di ram dedicata e Vista ne mette a disposizione altri 63 (?) per un totale di 128 (quindi rileva solo 64 di dinamica e disattiva AERO). La mia scheda e' una 128 MB (sicuro come l'olio che sta a galla nell'acqua), ho provato tutti i due driver compatibili Vista disponibili sul sito della ATI (7.2 e 7.1)... non vanno bene. Si installano bene ma il riavvio e' schermo nero. se carico i driver manualmente (dalla gestione dispositivi) senza caricare il "control panel" il 7.2 mi restituisce una mem dedicata di 64 e 737 condivisa (follie dei driver)...
COME DEVO FARE... help me pleeeeaaaaaase

Curioso
06-07-2007, 10.51.27
ciao...ho anche io lo stesso problema con un ati x300 256 mb..vista me ne riconosce 128 (quindi aero mi funziona)...e memoria condivisa 255 bm !! io non ho capito cos'e' sta memoria condivisa e come mai non mi vede i 256 mb reali della sk.......boh !!!

giancarlof
07-07-2007, 05.14.25
Prima di cominciare a parlare del tuo problema vediamo queste cose:

requisiti minimi per attivare l'Aero sono:

- scheda grafica che supporti Directx 9
- supporto al Pixel shader 2.0
- 128 MB di ram (sulla scheda grafica)
- supporto a 32 bit per pixel
- driver di tipo wddm

Questi requisiti li trovi scritti tra i requisiti di sistema di Windows
Vista, ed equivalgono circa ad una Ati 9500 o Geforce fx 5500.
Se non soddisfi i requisiti non riuscirai ad attivare l'interfaccia Aero.