PDA

Visualizza versione completa : Realtek HDA R1.61


Macao
12-03-2007, 01.47.54
<div align="center"><img src="http://www.msni.it/wtstaff/loghi/driver/logo-realtek.png"></div><br><br><br><br><div align="justify"><font size="2">Rilasciato un nuovo set di driver per il codec professionale <b>Realtek High Definition Audio</b>; i chipset audio supportati per gli OS 2000/XP/Vista sono:</b> <ul><li>XP/2000: ALC880, ALC882, ALC883, ALC885, ALC888, ALC861VC, ALC861VD, ALC660, ALC662, ALC260, ALC262, ALC267,ALC268, ATI HDMI Devices</li><li>Vista: ALC882, ALC883, ALC885, ALC888, ALC861VD, ALC660, ALC662, ALC260, ALC262, ALC268, ATI HDMI Devices</li></ul><br><br><br><br><img height="20" src="/image/icons/progfolder.gif" width="20"><font size="2"><b><a href="http://www.realtek.com.tw/" target="_blank"> Realtek</a></b> <br><img height="20" src="/image/icons/filesize.gif" width="20"><font size="2"> <b><a href="ftp://202.65.194.211/pc/audio/WDM_R161.exe">Realtek High Definition Audio R1.61</a> [ 24.8 MB]</b> 2000/XP/2003 32/64 bit <br><img height="20" src="/image/icons/filesize.gif" width="20"><font size="2"> <b><a href="ftp://202.65.194.211/pc/audio/Vista_R161.exe">Realtek High Definition Audio R1.61</a> [ 14.6 MB]</b> Windows Vista 32/64 bit </font></font></font></font></div><br /><br />

pippopelo
13-03-2007, 09.07.28
Aiuto! Io ho un problema con questi driver, ho Vista Home Premium, appena li installo funzionano, al riavvio mi ritrovo i driver di Microsoft che riconoscono solo l'uscita spdif. Come posso risolvere? Devo disattivare una protezione driver?
Ho una Asus M2v.
Grazie :)

mraffo3
17-03-2007, 13.33.19
si idem stesso problema!!!
chissa se con quelli vecchi funziona..
qualcuno a provato???

pippopelo
19-03-2007, 00.51.30
Ho risolto aggiornando il bios all'ultima versione, adesso funziona anche dopo il riavvio. :jump: