PDA

Visualizza versione completa : Crash con Notebook Toshiba Sat pro 6100 - HELP -


supertraz
23-02-2007, 22.48.01
Ciao,
e' da un paio di gg. che il mio notebook (Toshiba satellite pro 6100) si blocca e devo riavviare.
Ho provato a formattare ma nulla; ho notato senz dare troppo peso alla cosa che era circa 15-20 gg che all'accensione appariva questa scritta :"PXE- E61 MEDIA TEST FAILURE CHECK CABLE " e subito sotto " PXE-MOF EXITING INTEL PXE ROM", ma fino a ieri non aveva dato problemi.
Pensate sia utile aggiornare il BIOS ?
A volte va per 2-3 ore poi crasha, altre magari va 5 min e poi si blocca.
Ho notato che a volte al riavvio quando compare la schermata di WINDOWS XP (azzurra) si ferma e devo premere ctrl + alt + canc per farlo ripartire.
Se qualcuno ha un'idea mi dia gentilmente una mano mi spiacerebbe cambiarlo !
Grazie

remal88
24-02-2007, 01.18.16
fai un test hardware con programmi come burnintest ... vedi se riesce a completare senza erorri ..


si un aggiornamento aiuterebbe il tutto...

crazy.cat
24-02-2007, 09.41.17
Comincia con un test del hard disk
http://www.hdtune.com/

Gli errori indicherebbero che sia una problema di mancato riconoscimento dei dispositivi di boot.

Se il disco con problemi te la caveresti con poco, anche in caso di sostituzione, se fosse la scheda madre, puoi buttare via il pc.

supertraz
24-02-2007, 09.58.34
Ciao,
grazie per gli aiuti! Fatto il test con burnintest, la prima volta mentre lo facevo e' crashato, riavvio e riparto col test e non ha trovato nemmeno un errore.
Ora provo il test dell'HD con hdtune e vi dico.
Grazie

supertraz
24-02-2007, 10.17.33
Fatto il test con HD TUNE : risultato nessun errore, fatto il test salute tutto ok, nessuna parte di HD danneggiata, le caselle erano tutte verdi.
Riporto alcuni dati del test :
Transfer rate : min(1,5MB/SEC) max(22,6MB/SEC) Average(17,5/SEC) Access time (19,9 MS) Burst rate(57,8) Cpu Usage (6,6%).

Finito il test dopo 5 min e' crashato ancora, all'avvio ho controllato dal menu' del bios Hard disk priority : HDD-->FDD-->CD-->LAN

HDD PRIORITY : BUILT IN ---> SECOND HDD

Spero possano servirvi!
Ma non e' che puo' essere anche la batteria (anche se e' attaccato alla presa elettrica salta lo stesso)
Grazie

supertraz
24-02-2007, 13.00.42
Fatta anche la scansione per verificare la presenza di virus ma niente.
Qualche idea ?
Grazie

crazy.cat
24-02-2007, 13.14.29
Nelle schermate azzurre ci sono codici di errori-indicazioni di qualche file?

supertraz
24-02-2007, 13.39.26
Ciao,
nessun errore nelle schermate azzurre.
Solo quando va in crash e si riavvia che mi dice premere f2 per entrare nel bios, io poi come sempre esco senza modificare nulla e poi appare " "PXE- E61 MEDIA TEST FAILURE CHECK CABLE " e subito sotto " PXE-MOF EXITING INTEL PXE ROM"
Altro niente, magari sto vedendo un film o lavorando e crasha!

supertraz
26-02-2007, 18.11.06
Le ho provate tutte ma ogni tanto crasha ancora :-(
Ho aggiornato anche il bios alla versione 1.90 ( prima era 1.70) ma nulla.
Qualche idea ? mi avete sempre aiutato e risolto tutti i casi anche piu' complicati!
Grazie