PDA

Visualizza versione completa : Accesso Negato "d:\documents And Settings\utente"


KeTaMiNa
18-02-2007, 13.25.58
Ciao a tutti,
aiuto - ho messo un vecchio HD sul mio nuovo PC ma se voglio aprire i file nella vecchia cartella che ora si trova in D:\Documents and Settings\UTENTE
mi da accesso negato.

Mi spiego meglio: avendo comprato un nuovo PC ho tolto l' HA dal vecchi PC aggiungendolo come secondo al nuovo, entrambi windows xp pro, nel vecchio ho tutti i documenti nella cartella : D:\Documents and Settings\UTENTE ma se cerco di aprirla mi esce la finestra accesso negato. come posso accedere e recuperare tutti i miei files?

Grazie a chiunque riuscirà a darmi una mano..

KeTaMiNa
18-02-2007, 13.27.33
ho letto le indicazioni del supporto di microsoft, ma non mi risolvono il problema.

Per diventare proprietario di una cartella: 1. Fare clic con il pulsante destro del mouse sulla cartella di cui si desidera diventare proprietario, quindi scegliere Proprietà.
2. Fare clic sulla scheda Protezione e scegliere OK nel messaggio relativo alla protezione, se viene visualizzato.
3. Fare clic su Avanzate, quindi fare clic sulla scheda Proprietario.
4. Nell'elenco Nome selezionare il proprio nome utente, Administrator se è stato effettato l'accesso come amministratore, oppure fare clic sul gruppo Administrators. Se si desidera diventare proprietario del contenuto di tale cartella, selezionare la casella di controllo Sostituisci proprietario in sottocontenitori ed oggetti.
5. Scegliere OK. Viene visualizzato il messaggio riportato di seguito, dove nome cartella è il nome della cartella di cui si desidera diventare proprietario:
Non si dispone dell'autorizzazione per leggere il contenuto della directory nome cartella. Sostituire le autorizzazioni sulla directory con autorizzazioni che assegnino il controllo completo?

Tutte le autorizzazioni saranno sostituite scegliendo Sì.
Scegliere Sì.
6. Scegliere OK, quindi applicare nuovamente e le autorizzazioni e le impostazioni di protezione desiderate per la cartella e il relativo contenuto.


Quando faccio tasto destro - proprietà - avanzate sulla cartella di mio interesse D:\Documents and Settings\UTENTE

Non ho lap ossibilità di eseguire questo punto:
3. Fare clic su Avanzate, quindi fare clic sulla scheda Proprietario.


ad ogni modo facendo così: (vedi figura)
http://img58.imageshack.us/img58/1963/clipboard01ps9.jpg
sono riuscito ad entrare nella mia cartella D:\Documents and Settings\andrea

l'unico problema adesso è che non mi permette di entrare nelle sotto cartelle...
Ho già provato a fare lostesso procedimento che ho usato per la cartella D:\Documents and Settings\andrea ma senza risultati..

Chiedo ancora una volta il vostro aiuto

Grazie



PS: ecco il messaggio di errore se provo a eseguire la procedura che mi ha permesso di entrare in D:\Documents and Settings\UTENTE in una delle sue sottocartelle
http://img69.imageshack.us/img69/3471/clipboard02sj1.th.jpg (http://img69.imageshack.us/img69/3471/clipboard02sj1.jpg)

Dav82
18-02-2007, 13.56.55
Vedo che non hai la scheda "Protezione". Devi aprire una qualsiasi finestra di esplora risorse -> Strumenti -> Opzioni cartella -> Visualizzazione -> togliere il segno di spunta a "utilizza condivisione di file semplice". Fatto questo, la scheda "Protezione" apparirà e potrai riprendere dal punto 3 :)

KeTaMiNa
18-02-2007, 14.20.52
Vedo che non hai la scheda "Protezione". Devi aprire una qualsiasi finestra di esplora risorse -> Strumenti -> Opzioni cartella -> Visualizzazione -> togliere il segno di spunta a "utilizza condivisione di file semplice". Fatto questo, la scheda "Protezione" apparirà e potrai riprendere dal punto 3 :)
grazie mille, davvero
Questa situzione mi aveva dato non pochi problemi.
Sei stato genitlissimo, grazie ancora

Dav82
18-02-2007, 14.52.26
Figurati :)