PDA

Visualizza versione completa : Problema con Vista.


Rugantino
05-02-2007, 19.34.17
Sono un estimatore dei S.O. Microsoft e qualche giorno fa ho acquistato il nuovo Vista. Purtroppo uso per la connessione Internet una scheda per il portatile della Onda che si chiama HSDPA N501HS. Il problema nasce dal fatto che Vista non riconosce questa periferica e la Onda che la produce non ha messo a disposizione (e dice che non lo farÓ :timid: ) i driver necessari per la compatibilitÓ. Vorrei sapere da qualcuno di voi se ci sono soluzioni o se esiste eventualmentela possibilitÓ di far lavorare la suddetta schedaccia in un altro modo. Purtroppo non ho altra possibilitÓ di connessione ad internet se non quella.
Grazie a tutti coloro che vorranno aiutarmi (e anche a tutti gli altri ;) )

Rugantino
05-02-2007, 21.07.21
Proprio nessuno eh?
Immaginavo che sarebbe stata dura!

JackHammer
05-02-2007, 21.10.30
No purtroppo nulla, anche io stesso problema tuo, Ho un modem della trust che con Vista(acquistato regolarmente versione Premium) non va nemmeno a calci, per˛ i driver sicuramente verranno aggiornati.

Un consiglio: cambia modem.:(

Rugantino
06-02-2007, 06.52.55
Si hai ragione ma queste caspita di schede per i portatili costano moltissimo e io giÓ mi sono svenato per comprare Vista.
Comunque ad oggi mi sembra purtroppo la sola soluzione visto che altri produttori di schede simili alla mia, hanno giÓ messo a disposizione i driver per il nuovo sistema operativo.

Rugantino
06-02-2007, 19.28.32
Mi raccomando: continuate a leggermi. Hai visto mai che qualcuno mi dia qualche indicazione!!!!