PDA

Visualizza versione completa : EMULE CAUSA RIAVVIO


Matex
03-02-2007, 14.53.56
Da quando ho installato emule,ogni volta che lo apro,dopo un tot di tempo mi riavvia il computer,sapete spiegarmi il perchè e cosa potrei fare?Grazie... :wall:

Semi.genius
03-02-2007, 15.02.18
Disattiva il riavvio automatico..

Start-->Pannello di controllo-->Sistema-->Avanzate-->Avvio e ripristino(Impostazioni) e togli la relativa voce di spunta...la prossima volta ti compare una schermata blu con descrizione dell'errore che posterai qui :p

Matex
03-02-2007, 15.08.07
tt chiaro tranne quale voce devo spuntare ??

Semi.genius
03-02-2007, 16.42.27
Riavvia automaticamente

Matex
06-02-2007, 00.47.40
Ok fatto,mi è venuta solo una volta la schermata blu degli errori ma cm faccio a copiarla qua?

Matex
06-02-2007, 01.09.55
eccolo me lo sono scritto... DRIVER_IRQL_NOTT_LESS_OR_EQUAL

Informazioni tecniche... Stop: 0x000000D1 (0x0000002c,0x0000002,0x000000,0xf6d56cca)

NVSNPV.SYS -ADDRESS F6D56CAA BASE AT F6D43000, DATE STAMP 43F615B0

Semi.genius
06-02-2007, 09.13.30
uhm...NVSNPV.SYS è il driver di rete delle schede NVidia Soft-NPU Driver..la soluzione:

Possible cause:
Bug in driver / nVidia's Firewall.

Possible work around 1:
Disable nVidia nForce 3 firewall

Possible work around 2:
Disabling Data Execution Prevention would alleviate this issue.
To disable DEP:
Edit boot.ini and change /noexecute=optin to /noexecute=allwaysoff

Matex
06-02-2007, 11.06.59
Per ora provo a disattivare il firewall di nvidia,e guardo cosa succede...sennò cosa posso fare?

Semi.genius
06-02-2007, 17.26.32
Beh, prova prima così poi cerchiamo un effettiva soluzione..dobbiamo isolare il problema :D

Matex
06-02-2007, 20.24.06
funge avvolte si e avvolte no emule,avvolte facendo il test delle porte lo passa,e avvolte no!Poi avvolte si chiude da solo...nn saprei mi sta facendo girare l'anima...