PDA

Visualizza versione completa : Problema RealVnc a singhiozzo...


marcosil
28-01-2007, 09.57.52
Mi ha sempre funzionato bene ma da circa un mese il collegamento tra i due pc che ho tra bologna e roma, la connessione in remoto v e non v...mi spiego. Mi connetto inizio a lavorare sul pc in remoto e poi per 5/6 secondi sul pc remoto non riesco a lavorare, non riesco a muovere mouse o altro, come se la connessione si bloccasse, passati questi 5/6 secondi torna normale e cos via ....in modo ripetitivo. Non avendo toccato nulla nelle impostazioni di Vnc e router ritengo che possa essere la connessione, anche se navigo regolarmente e anche emule non d problemi....Ho provato anche a cambiare i DNS di alice...ma nessun beneficio....
Mi date qualche consiglio ???
Ho XpPro Sp2 e Alice 2M

Grazie

Doomboy
28-01-2007, 13.50.14
E' un problema di latenza della connessione ad internet. In pratic il ritardo con cui i pacchetti tcp transitano da mittente a destinatario.

Pu dipendere da tanti fattori, primo tra tutti l'eccesso di linee adsl nella centrale dove sei attestato.

C' poco da fare da parte tua per risolvere il problema, i dns per altro in questo caso non centrano nulla. Il loro compito solo quello di risolvere i nomi a dominio con i relativi IP, nel caso di scambio pacchetti dati non hanno un ruolo.

Prova a tenere quanta pi banda libera possibile, quando usi vnc.

marcosil
28-01-2007, 14.34.08
Ti ringrazio della chiara e utile risposta. Ho visto infatti che chiudendo emule e altri scarichi la situazione migliora un pochino.....ma il problema della "latenza" come dici tu rimane.
La cosa che non capisco DoomBoy, che prima anche tenendo aperto emule... non avevo perdite grosse e poi senza motivo...paff. Problemi di Alice ?? Se pu esserti d'aiuto ti dico che quando il mouse sull'altro pc in remoto non risponde e sembro bloccato, se stavo digitando ad esempio un file di testo, le parole che digito dal mio pc, quando il controllo del mouse ritorna, le trovo scritte nel documento del pc remoto...