PDA

Visualizza versione completa : [XP UNMOUNTABLE_BOOT_VOLUME]


wilhelm
23-01-2007, 17.13.40
Ciao a tutti,
cercando di portare un PC da 98 a XP al momento di riavviare per completare l'installazione di XP mi dà schermata blu e

UNMOUNTABLE_BOOT_VOLUME.

Cosa significa?


L'HD è un Maxtor nuovo da 80Gb, partizionato 12 + 68.

La MB non legge tutto l'HD ma solo 32Gb, può essere questo il problema? Perché se non è questo allora pazienza, i 32 sono sufficienti e l'HD è sempre recuperabile...

Non riesco proprio a saltarne fuori...

Che sia l'HD difettoso?


Grazie a tutti,
Guglielmo

P8257 WebMaster
23-01-2007, 17.21.13
Sicuramente qualche problema di configurazione dell'hd, non ho capito la situazione, tu hai un hd da 80gb e dici di averlo partizionato a 12 + 68, però poi dici che te ne legge solo 32... Vuol dire forse che l'hd era su un altro computer dove l'hai usato ed ora l'hai spostato su una mobo che non lo legge tutto intero ?

Le mobo che non leggevano hd superiori a 32gb sono di modelli molto datati, hai controllato che da bios si veda il modello corretto dell'hd e che i jumper sull'hd siano configurati in modo corretto ?

wilhelm
23-01-2007, 17.25.01
Esatto, era su un PC che lo leggeva completo, adesso è su una MB vecchia, con PentiumII 350Mhz.

L'unica cosa che sono riuscito a installare è Win98, nemmeno Millenium e 2000 non riesco a metterli su...

I Jumper sono su master e Cap-Limit: se tolgo il secondo si pianta completamente il Boot di sistema, quindi ancora prima di cominciare a caricare il SO...

wilhelm
23-01-2007, 17.34.05
Alla peggio ho un 40 da mettere su, ma mi chiedo se resterebbe il problema...

wilhelm
23-01-2007, 20.02.31
Con il 40 va...

Adesso provo a montare l'80 su quello da cui ho preso il 40 (notevolmente più recente) e vediamo se era un problema di compatibilità o se è l'80 che non va...

wilhelm
23-01-2007, 21.34.16
A quanto pare è l'80 difettoso perché non regge l'installazione di XP su una macchina che lavora con XP da sempre. Domani vado a farmelo cambiare (l'ho comprato sabato).

Buona serata,
Guglielmo :)

P8257 WebMaster
23-01-2007, 21.42.44
Più che l'hd difettoso penso sia il limite dell'hardware nel leggere hd troppo grandi, ovvero, si tentano accessi all'hd tramite bios che ritorna un codice di errore perché non riesce a mappare completamente il drive.

wilhelm
23-01-2007, 23.32.03
Ma sulla stessa macchina è passato tempo fa un 180Gb senza problemi, invece questo salta in continuazione durante l'installazione del sistema operativo: ogni volta dice che ci sono problemi al MBR, per quello ho pensato sia difettoso...

P8257 WebMaster
23-01-2007, 23.49.48
Allora controlla BENE l'impostazione dei jumper e se vuoi essere proprio sicuro, scarica da internet il programma di servizio di manutenzione del disco rigido (dal sito del produttore) e prova ad eseguire una formattazione a basso livello

wilhelm
24-01-2007, 10.55.06
In negozio mi hanno cambiato l'HD e ho risolto tutto.


Grazie per l'aiuto,
Guglielmo